A/C help, no low setting - Jeep Wrangler Forum
Jeep Wrangler Forum

Go Back   Jeep Wrangler Forum > TJ Jeep Wrangler Forum > TJ General Discussion Forum

Join Wrangler Forum Today


Reply
 
Thread Tools

Please support our sponsors and let them know you heard about them on WranglerForum.com
Old 04-01-2012, 09:37 AM   #1
Jeeper
 
Join Date: Sep 2009
Posts: 111
A/C help, no low setting

For some strange reason i have no low setting for my A/C & heat, the other 3 work, but i would like to fix it so low would work too. I know several have mentioned a resistor or relay or something near glove box, but not sure where its at or how to get to it, could any one explain where to find it, or maybe even better post a few pics to help me out. Its a 03 TJ X, I would greatly appreciate it, thanks in advance,

__________________
2003 Wrangler 4.0,Auto,Magnaflow Exhaust, 4" lift,3/4 coil spacers, RC long arms are In,1"BL, 1" M.O.R.E MML,
Yukon rear axles/lunchbox locker,AA SYE/woody drive shaft, MT MTZ 35"
4.56 gears are finally in
288sunny is offline   Quote Quick Reply
Old 04-01-2012, 10:04 AM   #2
Jeeper
 
Putnamauto's Avatar
 
Join Date: Mar 2012
Posts: 46
Under passenger(where your feet would be under dash) black panel(at least on 97tjs) remove that panel and look for a electrical plug (i think its 3 or so wires) going into your blower box and unbolt that little piece about 2-4 inches wide. That's the resistor.

Putnamauto is offline   Quote Quick Reply
Old 04-01-2012, 10:05 AM   #3
Jeeper
 
Putnamauto's Avatar
 
Join Date: Mar 2012
Posts: 46
Click image for larger version

Name:	image-985531.jpg
Views:	35
Size:	77.3 KB
ID:	109984

Really bad pick sry
Putnamauto is offline   Quote Quick Reply
Old 04-01-2012, 01:47 PM   #4
Jeeper
 
RUBI 4 MY MRS's Avatar
 
Join Date: Feb 2011
Location: California/Nevada
Posts: 1,310
2 links to check. Not the relay if any speeds work, though.
Got Jeep Tech

Blower Resistor Replacement 05 LJ - JeepForum.com
__________________


'05 Rubi TJ Unlimited
'93 Toyota 4Runner
RUBI 4 MY MRS is offline   Quote Quick Reply
Old 04-01-2012, 01:49 PM   #5
Jeeper
 
Hammerdown's Avatar
 
Join Date: Jan 2012
Location: Pennsylvania
Posts: 215
A/C? What's that?
Hammerdown is offline   Quote Quick Reply
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Jeep Wrangler Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Help wiring-up Bazooka Tube unit208 Communications and Electronics 9 06-22-2012 11:48 PM
CB help zstrange45 General Jeep Discussion 4 04-02-2012 09:50 AM
transmission problem! I NEED HELP!! pauls94 YJ Tech Forum 2 04-01-2012 10:58 AM
need help! CharTay YJ Tech Forum 2 04-01-2012 09:54 AM
770R4 Lock-up Help!! Pickmaster YJ Tech Forum 0 04-01-2012 08:50 AM



» Featured Product

All times are GMT -5. The time now is 11:34 PM.



Jeep®, Wrangler, Liberty, Wagoneer, Cherokee, and Grand Cherokee are copyrighted and trademarked to Chrysler Motors LLC.
Wranglerforum.com is not in any way associated with the Chrysler Motors LLC