Accessory and Lighter plugs not working - Jeep Wrangler Forum

Go Back   Jeep Wrangler Forum > TJ Jeep Wrangler Forum > TJ General Discussion Forum

Join Wrangler Forum Today



Reply
 
Thread Tools

Please support our sponsors and let them know you heard about them on WranglerForum.com
Old 08-27-2007, 08:07 AM
Thread Starter
  #1
Newb
 
Join Date: Aug 2007
Posts: 7
E-33 is on a distinguished road
Accessory and Lighter plugs not working

I had something get stuck in the accessory port and when I used my knife to get it out the kinfe hit the back of the port and sparked. Now the accessory and lighter ports don't work. I checked the fuses but they are fine. Does any one have suggestons?
E-33 is offline   Quote
Old 08-27-2007, 08:52 AM   #2
Jeeper
 
tobycat1's Avatar
 
Join Date: Aug 2007
Location: Sac town
Posts: 978
tobycat1 is on a distinguished road
Welcome to the forum! I really don't know. did you check the glovebox fuses, and the fuses under the hood? If all fuses in both places are good, then a trip to your local jeep wreckers might serve you well.

__________________
myspace.com/bigtanner
tobycat1 is offline   Quote
Old 08-27-2007, 10:55 AM   #3
Jeeper
 
mikestj's Avatar
 
Join Date: Mar 2006
Location: penn pa
Posts: 37
mikestj is on a distinguished road
it's the fuse under the hood.mine blew once
mikestj is offline   Quote
 
Old 08-27-2007, 01:29 PM
Thread Starter
  #4
Newb
 
Join Date: Aug 2007
Posts: 7
E-33 is on a distinguished road
Checked both the fuse in the glove box and the fuse under the hood. Both where ok.
E-33 is offline   Quote
Old 08-27-2007, 04:12 PM   #5
Jeeper
 
tobycat1's Avatar
 
Join Date: Aug 2007
Location: Sac town
Posts: 978
tobycat1 is on a distinguished road
You may have fried a wire in that case.... check the wiring if you can.
__________________
myspace.com/bigtanner
tobycat1 is offline   Quote
Old 08-27-2007, 04:53 PM   #6
Jeeper
 
Join Date: Nov 2006
Location: Chicago, IL
Posts: 8,377
Triple88a is on a distinguished road
Send a message via AIM to Triple88a Send a message via MSN to Triple88a Send a message via Yahoo to Triple88a Send a message via Skype™ to Triple88a
I'd still replace the fuses. I had fuses them selves go bad. Still look good in the middle but bad at the corner where you could not see it.
Triple88a is offline   Quote
Old 08-27-2007, 05:26 PM   #7
Jeeper
 
tobycat1's Avatar
 
Join Date: Aug 2007
Location: Sac town
Posts: 978
tobycat1 is on a distinguished road
Ya, replace the fuses first! If that doesn't solve it, I'd inspect the wiring. If nothing is wrong with the wires.... get a new lighter plug thing at the junkyard.
__________________
myspace.com/bigtanner
tobycat1 is offline   Quote
Old 08-31-2007, 06:40 PM
Thread Starter
  #8
Newb
 
Join Date: Aug 2007
Posts: 7
E-33 is on a distinguished road
Fixed problem. It was the fuse under the hood labeled power. Thanks.

E-33 is offline   Quote
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Cig Lighter/ Accessory Relay Jim Doyle TJ Tech Forum 7 11-13-2012 02:44 PM




All times are GMT -5. The time now is 12:29 AM.


User Alert System provided by Advanced User Tagging v3.1.0 (Pro) - vBulletin Mods & Addons Copyright © 2017 DragonByte Technologies Ltd.
vBulletin Security provided by vBSecurity v2.2.2 (Pro) - vBulletin Mods & Addons Copyright © 2017 DragonByte Technologies Ltd.

Jeep®, Wrangler, Liberty, Wagoneer, Cherokee, and Grand Cherokee are copyrighted and trademarked to Chrysler Motors LLC.
Wranglerforum.com is not in any way associated with the Chrysler Motors LLC
« Back

Enter your email address:

Delivered by FeedBurner