Airconditioning problem... sort of - Jeep Wrangler Forum

Go Back   Jeep Wrangler Forum > TJ Jeep Wrangler Forum > TJ General Discussion Forum

Join Wrangler Forum Today


Reply
 
Thread Tools

Please support our sponsors and let them know you heard about them on WranglerForum.com
Old 06-19-2012, 08:52 AM   #1
Newb
 
saltlife8404's Avatar
 
Join Date: Apr 2012
Posts: 6
Airconditioning problem... sort of

So my air blows cold/hot air just fine, the problem is it only works at the cat 4 hurricane wind speed setting (the fourth one), 1-2 dont do anything at all, and 3 puts so little air out I might as well say that one doesn't work either.

Any ideas? checked the wire going into it, everything seems to check out. Not exactly a super mechanical genius.... usually fix stuff by searching the forum and figuring it out myself but I couldn't find anything related to my problem.


ALSO real quick question.... 03 TJ 5 speedo manual, is that the AX-15?

saltlife8404 is offline   Quote
Old 06-19-2012, 08:54 AM   #2
Jeeper
 
SinfulDragon's Avatar
 
Join Date: Jun 2011
Location: Indiana
Posts: 981
resistor behind the glovebox.

Not sure about your trans question.
SinfulDragon is offline   Quote
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off




Download our Mobile App

» Featured Product

All times are GMT -5. The time now is 10:20 AM.


User Alert System provided by Advanced User Tagging v3.1.0 (Pro) - vBulletin Mods & Addons Copyright © 2015 DragonByte Technologies Ltd.

Jeep®, Wrangler, Liberty, Wagoneer, Cherokee, and Grand Cherokee are copyrighted and trademarked to Chrysler Motors LLC.
Wranglerforum.com is not in any way associated with the Chrysler Motors LLC