Amp stopped working - Jeep Wrangler Forum
Jeep Wrangler Forum

Go Back   Jeep Wrangler Forum > TJ Jeep Wrangler Forum > TJ General Discussion Forum

Join Wrangler Forum Today


Reply
 
Thread Tools

Please support our sponsors and let them know you heard about them on WranglerForum.com
Old 01-29-2012, 11:30 AM   #1
Newb
 
Join Date: Jan 2012
Posts: 3
Amp stopped working

So i was driving along and my amp suddenly stopped working... When i hit a bump it comes back on, so i know it is juts a loose connection somewhere or maybe a bad ground. Has anyone else had this happen? I would like to try to go straight to where others have solved the problem without any unnecessary exploring...

2006 Wrangler... Its the stock system with the sub in the center console...


BIGxBLUE is offline   Quote Quick Reply
Old 01-29-2012, 11:33 AM   #2
Jeeper
 
freeskier's Avatar
 
Join Date: Mar 2011
Location: Longmont, CO
Posts: 2,514
The stock system doesn't have an amp, other than the little amp for the subwoofer. So is just the sub cutting in and out or all the speaker? If it's all the speakers it a problem with the head unit, and likely a bad ground or something internal of the head unit is going bad.

freeskier is offline   Quote Quick Reply
Old 01-29-2012, 12:29 PM   #3
Newb
 
Join Date: Jan 2012
Posts: 3
its the base... all the low end base seams to have ceased working. includeing the sub...
BIGxBLUE is offline   Quote Quick Reply
Old 01-29-2012, 02:31 PM   #4
Jeeper
 
Rolf's Avatar
 
Join Date: Sep 2011
Location: South Africa
Posts: 941
Quote:
Originally Posted by BIGxBLUE View Post
its the base... all the low end base seams to have ceased working. includeing the sub...
The stock speakers don't have a hell of a lot of base to begin with. If it is just the sub that stopped working, it is easy to get to it.

Remove the front cup holder and undo the 1 bolt underneath it.
Remove the rubber pad inside the rear cupholder and unscrew the two torx screws.
The centre console is now free to be lifted up - you need to pull it to the rear a bit as it has a lip that goes underneath the front section of the console.
Lift it up as much as you can and unplug the wiring harness.


Once that is out you can get to the sub box easily.

Remove the 3 screws on the side of the console.
Unscrew the two screws on the inside of the top part of the console.
Turn the console over and remove the two torx screws that go through the metal bracket on the side. Voila!

Hope that helps a bit.
__________________
2003 Wrangler Sahara 4.0 42rle D30/D44
Front: 2" BDS coils + JKU shocks
Rear: 2" BB + Zone Nitro shocks
Zone 1.25" BL + 1" MML, UCF LoPro
32" BFG AT on 16" Racing Hart
Ramsey Pro Plus 6000, IPF 900s 130W
Rolf is offline   Quote Quick Reply
Reply

Tags
amp , radio , sub woofer

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Jeep Wrangler Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
All gauges stopped working..help needed Sandy Feet TJ General Discussion Forum 4 06-07-2011 02:06 PM
Speedometer stopped working! bmanrkg3 TJ General Discussion Forum 6 05-21-2011 12:09 PM
5th gear just gone...stopped working? fargonodak YJ Tech Forum 8 03-13-2011 05:18 PM
'95 Odometer Stopped Working drum03 YJ Tech Forum 3 05-19-2010 07:18 AM
Subwoofer stopped working. aenima540 Communications and Electronics 6 04-06-2010 03:01 PM



» Network Links
»Jeep Parts
» Featured Product

All times are GMT -5. The time now is 11:13 AM.



Jeep®, Wrangler, Liberty, Wagoneer, Cherokee, and Grand Cherokee are copyrighted and trademarked to Chrysler Motors LLC.
Wranglerforum.com is not in any way associated with the Chrysler Motors LLC