Another problem that needs diagnosed - Jeep Wrangler Forum
Jeep Wrangler Forum

Go Back   Jeep Wrangler Forum > TJ Jeep Wrangler Forum > TJ General Discussion Forum

Join Wrangler Forum Today


Reply
 
Thread Tools

Please support our sponsors and let them know you heard about them on WranglerForum.com
Old 03-26-2012, 04:56 PM   #1
Jeeper
 
fourty4magjr's Avatar
 
Join Date: Aug 2011
Location: Erie
Posts: 1,723
Another problem that needs diagnosed

Ok so I have been noticing a strange sound when I start the jeep up. I would classify it as a sort of growl, whine kind of noise. It has been going on for a few days now and I'm not sure it it's the cold weather or what but its very annoying. I don't know if it was happening before I cleaned the throtle body and iac or if it started after as a result of the cleaning. Another symtom that might be linked is when I first start it up the RPMs are high they go up to about 1500-1200 then settle back to 1100-1000 then after I drive for a block or so it goes back to normal 800 at idle. Now I don't know if all of them do that with the RPMs at first start up so I'm putting that in just in case lol. I don't know if the RPMs at start up is because the oil pressure is higher since it hasn't been run yet so maybe you guys can help with that as well so I know. Now back to the sound just as I was leaving campus when I started it up it was quite loud, before I wasn't really sure if it was actually making a different sound then normal because it was a quick little difference in sound. Thought maybe I was hearing things lol. Also it hesitated just a little longer at start up it started up real fast and all it just seemed to take one more revolution to start up I guess you could say. So any Ideas as to what is the cause is very welcome!

__________________
/I ,[_____], Goodyear duratrac 33x12.5r15s
I---I_ -olllllllo- 4" currie lift, savvy arms.
()_) ()_)o-)_) Cragar or Procomp soft 8s pioneer deck with polk db series speakers
fourty4magjr is offline   Quote Quick Reply
Old 03-26-2012, 06:28 PM   #2
Jeeper
 
local15Rob's Avatar
 
Join Date: Nov 2011
Location: East Meadow,Long Island
Posts: 300
Have someone start the engine for you with yhe hood up and try too locate the noise. If not from engine , get under the truck and repeat till you find excatly where it is coming from.Then someone can help you.

__________________
"I'm tri'n to think but nutin's happnin"CURLY-THREE STOOGES
local15Rob is offline   Quote Quick Reply
Old 03-26-2012, 06:48 PM   #3
Jeeper
 
fourty4magjr's Avatar
 
Join Date: Aug 2011
Location: Erie
Posts: 1,723
im going to try and get a video up of it to see if it is anything that sounds familiar to anyone. if not ill figure it out by searching for the source as of now its to cold to be digging around looking lol and dark
__________________
/I ,[_____], Goodyear duratrac 33x12.5r15s
I---I_ -olllllllo- 4" currie lift, savvy arms.
()_) ()_)o-)_) Cragar or Procomp soft 8s pioneer deck with polk db series speakers
fourty4magjr is offline   Quote Quick Reply
Old 03-26-2012, 06:56 PM   #4
Jeeper

WF Supporting Member
 
Justintxz's Avatar
 
Join Date: Sep 2011
Location: Watertown, NY
Posts: 73
this is a longshot, but mine did something like this and it was a bad bearing in one of the belt idle pulleys, i thought it was something more serious but it was making a bad whining noise
Justintxz is offline   Quote Quick Reply
Old 03-26-2012, 07:26 PM   #5
Jeeper
 
fourty4magjr's Avatar
 
Join Date: Aug 2011
Location: Erie
Posts: 1,723
Quote:
Originally Posted by Justintxz View Post
this is a longshot, but mine did something like this and it was a bad bearing in one of the belt idle pulleys, i thought it was something more serious but it was making a bad whining noise
long shots are welcome lol its to be expected. i didnt give much info on the situation and it is verrrryyyy hard to descibe a sound! thanks for the input it gives me something to think about and look up while i wait to take a look tomorrow! and i will be posting up a video in the morning.
__________________
/I ,[_____], Goodyear duratrac 33x12.5r15s
I---I_ -olllllllo- 4" currie lift, savvy arms.
()_) ()_)o-)_) Cragar or Procomp soft 8s pioneer deck with polk db series speakers
fourty4magjr is offline   Quote Quick Reply
Old 03-27-2012, 09:08 AM   #6
Jeeper
 
fourty4magjr's Avatar
 
Join Date: Aug 2011
Location: Erie
Posts: 1,723
Well I forgot o have my camera ready when I started it this morning so going to have to get one here after classes. But I did notice something, it only happens on cold start ups if it's been run at all it won't do it.
__________________
/I ,[_____], Goodyear duratrac 33x12.5r15s
I---I_ -olllllllo- 4" currie lift, savvy arms.
()_) ()_)o-)_) Cragar or Procomp soft 8s pioneer deck with polk db series speakers
fourty4magjr is offline   Quote Quick Reply
Old 03-28-2012, 01:19 PM   #7
Jeeper
 
fourty4magjr's Avatar
 
Join Date: Aug 2011
Location: Erie
Posts: 1,723
Ok well I can't get the dang thing to make the sound good enough to get a video up it's been to warm out I guess. So since it only does it in the cold does anyone have any other ideas as to what could be causing it?
__________________
/I ,[_____], Goodyear duratrac 33x12.5r15s
I---I_ -olllllllo- 4" currie lift, savvy arms.
()_) ()_)o-)_) Cragar or Procomp soft 8s pioneer deck with polk db series speakers
fourty4magjr is offline   Quote Quick Reply
Old 03-30-2012, 12:20 PM   #8
Jeeper
 
fourty4magjr's Avatar
 
Join Date: Aug 2011
Location: Erie
Posts: 1,723
Got the video hope you can hear it good!
__________________
/I ,[_____], Goodyear duratrac 33x12.5r15s
I---I_ -olllllllo- 4" currie lift, savvy arms.
()_) ()_)o-)_) Cragar or Procomp soft 8s pioneer deck with polk db series speakers
fourty4magjr is offline   Quote Quick Reply
Old 03-30-2012, 01:32 PM   #9
Jeeper
 
fourty4magjr's Avatar
 
Join Date: Aug 2011
Location: Erie
Posts: 1,723
Someone has to of ad this sound before! Anyone???
__________________
/I ,[_____], Goodyear duratrac 33x12.5r15s
I---I_ -olllllllo- 4" currie lift, savvy arms.
()_) ()_)o-)_) Cragar or Procomp soft 8s pioneer deck with polk db series speakers
fourty4magjr is offline   Quote Quick Reply
Old 03-30-2012, 02:52 PM   #10
Jeeper
 
Smitty03's Avatar
 
Join Date: Feb 2012
Posts: 102
Mine sounds the same way. Once it is warm, I can shut it off, wait 5 minutes and restart without any noise. I would like to know about this also.
Smitty03 is offline   Quote Quick Reply
Old 03-30-2012, 05:13 PM   #11
Jeeper
 
fourty4magjr's Avatar
 
Join Date: Aug 2011
Location: Erie
Posts: 1,723
Quote:
Originally Posted by Smitty03 View Post
Mine sounds the same way. Once it is warm, I can shut it off, wait 5 minutes and restart without any noise. I would like to know about this also.
Exactly what mine is doing glad someone else is having the same problem I'll let you know if I figure it out if you can do the same for me
Hope someone chimes in and knows what's going on.
__________________
/I ,[_____], Goodyear duratrac 33x12.5r15s
I---I_ -olllllllo- 4" currie lift, savvy arms.
()_) ()_)o-)_) Cragar or Procomp soft 8s pioneer deck with polk db series speakers
fourty4magjr is offline   Quote Quick Reply
Old 03-30-2012, 06:12 PM   #12
Newb
 
Join Date: Mar 2012
Location: oregon, in the valley
Posts: 11
Images: 7
Question

can you get another video with the camera close to engin ,i might have had your problem.i just cant here it good
__________________
tbone11766 is offline   Quote Quick Reply
Old 03-30-2012, 07:09 PM   #13
Jeeper
 
fourty4magjr's Avatar
 
Join Date: Aug 2011
Location: Erie
Posts: 1,723
Quote:
Originally Posted by tbone11766 View Post
can you get another video with the camera close to engin ,i might have had your problem.i just cant here it good
Yeah it just has to be cold enough to get it to make the sound so might be a couple days took a while before I got that video LOL!
__________________
/I ,[_____], Goodyear duratrac 33x12.5r15s
I---I_ -olllllllo- 4" currie lift, savvy arms.
()_) ()_)o-)_) Cragar or Procomp soft 8s pioneer deck with polk db series speakers
fourty4magjr is offline   Quote Quick Reply
Old 03-30-2012, 08:13 PM   #14
mdt
Jeeper
 
mdt's Avatar
 
Join Date: Jan 2012
Posts: 18
Check out your catilic converter heat shield . Mine was the cause of some wierd noises!
mdt is offline   Quote Quick Reply
Old 03-30-2012, 08:21 PM   #15
Jeeper
 
fourty4magjr's Avatar
 
Join Date: Aug 2011
Location: Erie
Posts: 1,723
Quote:
Originally Posted by mdt View Post
Check out your catilic converter heat shield . Mine was the cause of some wierd noises!
I wouldn't think that that would cause this noise only when it's cold and sat without being run all night. But who knows
__________________
/I ,[_____], Goodyear duratrac 33x12.5r15s
I---I_ -olllllllo- 4" currie lift, savvy arms.
()_) ()_)o-)_) Cragar or Procomp soft 8s pioneer deck with polk db series speakers
fourty4magjr is offline   Quote Quick Reply
Old 03-31-2012, 04:58 PM   #16
Jeeper
 
fourty4magjr's Avatar
 
Join Date: Aug 2011
Location: Erie
Posts: 1,723
here is the the other video that was requested but I don't think you can really hear it to good though I think it's louder in the cabin then outside under the hood but who knOws hope this helps tbone
__________________
/I ,[_____], Goodyear duratrac 33x12.5r15s
I---I_ -olllllllo- 4" currie lift, savvy arms.
()_) ()_)o-)_) Cragar or Procomp soft 8s pioneer deck with polk db series speakers
fourty4magjr is offline   Quote Quick Reply
Old 03-31-2012, 06:33 PM   #17
Jeeper
 
Smitty03's Avatar
 
Join Date: Feb 2012
Posts: 102
EXACTLY like mine.
Smitty03 is offline   Quote Quick Reply
Old 03-31-2012, 09:26 PM   #18
Jeeper
 
fourty4magjr's Avatar
 
Join Date: Aug 2011
Location: Erie
Posts: 1,723
Quote:
Originally Posted by Smitty03 View Post
EXACTLY like mine.
Haha yeah it's super annoying! Hope someone knows what the hell it is! Also noticed that it started to leak coolant again now that it is cold. It definatly doesn't leak when it's warm/hot out so wonder if that could have something to do with it? Does yours do the same?
__________________
/I ,[_____], Goodyear duratrac 33x12.5r15s
I---I_ -olllllllo- 4" currie lift, savvy arms.
()_) ()_)o-)_) Cragar or Procomp soft 8s pioneer deck with polk db series speakers
fourty4magjr is offline   Quote Quick Reply
Old 03-31-2012, 09:37 PM   #19
Newb
 
Join Date: Mar 2012
Location: oregon, in the valley
Posts: 11
Images: 7
here you go guys it sounds like a water pump bearing starting to go out.very shuttle at first and quits making noise after jeep warms up.if it is water pump bearing or even idler bearing,it will only get louder and worse.good luck
__________________
tbone11766 is offline   Quote Quick Reply
Old 03-31-2012, 10:07 PM   #20
Jeeper
 
Join Date: Mar 2010
Location: Oakland. Ky
Posts: 361
Piston slap ? If so very common .
VoodooShot is offline   Quote Quick Reply
Old 04-01-2012, 12:35 AM   #21
Jeeper
 
fourty4magjr's Avatar
 
Join Date: Aug 2011
Location: Erie
Posts: 1,723
Quote:
Originally Posted by tbone11766 View Post
here you go guys it sounds like a water pump bearing starting to go out.very shuttle at first and quits making noise after jeep warms up.if it is water pump bearing or even idler bearing,it will only get louder and worse.good luck
I just replaced the water pump not even 10000 mIles ago do better not be the water pump. Lol thanks for the input I'll have to check those
__________________
/I ,[_____], Goodyear duratrac 33x12.5r15s
I---I_ -olllllllo- 4" currie lift, savvy arms.
()_) ()_)o-)_) Cragar or Procomp soft 8s pioneer deck with polk db series speakers
fourty4magjr is offline   Quote Quick Reply
Old 04-01-2012, 12:36 AM   #22
Jeeper
 
fourty4magjr's Avatar
 
Join Date: Aug 2011
Location: Erie
Posts: 1,723
Quote:
Originally Posted by VoodooShot View Post
Piston slap ? If so very common .
Idk what that sounds like but I don't think that that would be it but idk. Thanks for the suggestion
__________________
/I ,[_____], Goodyear duratrac 33x12.5r15s
I---I_ -olllllllo- 4" currie lift, savvy arms.
()_) ()_)o-)_) Cragar or Procomp soft 8s pioneer deck with polk db series speakers
fourty4magjr is offline   Quote Quick Reply
Old 04-01-2012, 08:48 AM   #23
Jeeper
 
Smitty03's Avatar
 
Join Date: Feb 2012
Posts: 102
No leaks on mine.
Smitty03 is offline   Quote Quick Reply
Old 04-01-2012, 12:41 PM   #24
Jeeper
 
fourty4magjr's Avatar
 
Join Date: Aug 2011
Location: Erie
Posts: 1,723
Quote:
Originally Posted by Smitty03 View Post
No leaks on mine.
Well then I guess that has nothing to do with it then lol
__________________
/I ,[_____], Goodyear duratrac 33x12.5r15s
I---I_ -olllllllo- 4" currie lift, savvy arms.
()_) ()_)o-)_) Cragar or Procomp soft 8s pioneer deck with polk db series speakers
fourty4magjr is offline   Quote Quick Reply
Old 04-01-2012, 06:42 PM   #25
Jeeper
 
fourty4magjr's Avatar
 
Join Date: Aug 2011
Location: Erie
Posts: 1,723
Bumping for a solution!
__________________
/I ,[_____], Goodyear duratrac 33x12.5r15s
I---I_ -olllllllo- 4" currie lift, savvy arms.
()_) ()_)o-)_) Cragar or Procomp soft 8s pioneer deck with polk db series speakers
fourty4magjr is offline   Quote Quick Reply
Old 04-01-2012, 11:34 PM   #26
Jeeper
 
Smitty03's Avatar
 
Join Date: Feb 2012
Posts: 102
It did it this morning at 9 AM when I started it up. I was installing my new soft top and it was 41 degrees outside. I pulled it out of the garage so the sun can 'heat up' the top to help installation. It warmed up to 61 degrees by 3PM when I started it again-- with no noise at all. So it is definitely a problem associated with cold starts.
Smitty03 is offline   Quote Quick Reply
Old 04-02-2012, 07:38 AM   #27
Jeeper
 
fourty4magjr's Avatar
 
Join Date: Aug 2011
Location: Erie
Posts: 1,723
Quote:
Originally Posted by Smitty03 View Post
It did it this morning at 9 AM when I started it up. I was installing my new soft top and it was 41 degrees outside. I pulled it out of the garage so the sun can 'heat up' the top to help installation. It warmed up to 61 degrees by 3PM when I started it again-- with no noise at all. So it is definitely a problem associated with cold starts.
Agree I'm doing some research to see if I can't figure it out
__________________
/I ,[_____], Goodyear duratrac 33x12.5r15s
I---I_ -olllllllo- 4" currie lift, savvy arms.
()_) ()_)o-)_) Cragar or Procomp soft 8s pioneer deck with polk db series speakers
fourty4magjr is offline   Quote Quick Reply
Old 04-02-2012, 08:42 AM   #28
Jeeper
 
Murray8503's Avatar
 
Join Date: Sep 2010
Posts: 68
Possibly the alternator? Ive had bearing start to go before and sound like that but I cant hear the noise real well so Im just guessing?
__________________
97 Jeep Wrangler Sahara 4.0L
4in Zone
33in Pro Com Extreme M/Ts
Murray8503 is offline   Quote Quick Reply
Old 04-02-2012, 10:20 AM   #29
Jeeper
 
fourty4magjr's Avatar
 
Join Date: Aug 2011
Location: Erie
Posts: 1,723
Quote:
Originally Posted by Murray8503 View Post
Possibly the alternator? Ive had bearing start to go before and sound like that but I cant hear the noise real well so Im just guessing?
I was thinking that as well just need a good day to check everything out.
__________________
/I ,[_____], Goodyear duratrac 33x12.5r15s
I---I_ -olllllllo- 4" currie lift, savvy arms.
()_) ()_)o-)_) Cragar or Procomp soft 8s pioneer deck with polk db series speakers
fourty4magjr is offline   Quote Quick Reply
Old 04-24-2012, 12:29 PM   #30
Jeeper
 
fourty4magjr's Avatar
 
Join Date: Aug 2011
Location: Erie
Posts: 1,723
So any updates? Any body track it down and figure it out? I personally cannot find the source of the noise I tried looking under the hood and can barely hear it. I had my dad listen out for it and later asked if he heard it and he said "what noise all I heard was the transmission and or fuel pump." So maybe it is the transmission warming up because of the cold? It's weird I've never heard it make the noise before so anyone else and post their findings or whatever.

__________________
/I ,[_____], Goodyear duratrac 33x12.5r15s
I---I_ -olllllllo- 4" currie lift, savvy arms.
()_) ()_)o-)_) Cragar or Procomp soft 8s pioneer deck with polk db series speakers
fourty4magjr is offline   Quote Quick Reply
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Jeep Wrangler Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Sirius Problem Help!! Trail Jumper JK General Discussion Forum 13 03-28-2012 09:08 PM
Is it bad that i'm leaving work early everyday to drive my jeep? ryanmalzac1 YJ Tech Forum 6 03-27-2012 02:04 PM
Another Super 35 Question SteelBlue44 TJ General Discussion Forum 21 03-27-2012 01:13 PM
Help with UConnect Power Problem Schecter Six JK General Discussion Forum 4 03-27-2012 08:19 AM
Ok, that's it. I'm done. GCDMD JK General Discussion Forum 30 03-27-2012 05:50 AM



» Network Links
»Jeep Parts
» Featured Product

All times are GMT -5. The time now is 09:55 AM.



Jeep, Wrangler, Liberty, Wagoneer, Cherokee, and Grand Cherokee are copyrighted and trademarked to Chrysler Motors LLC.
Wranglerforum.com is not in any way associated with the Chrysler Motors LLC