any ideas - Jeep Wrangler Forum
Jeep Wrangler Forum

Go Back   Jeep Wrangler Forum > TJ Jeep Wrangler Forum > TJ General Discussion Forum

Join Wrangler Forum Today


Reply
 
Thread Tools

Please support our sponsors and let them know you heard about them on WranglerForum.com
Old 12-27-2005, 11:47 AM   #1
Newb
 
Join Date: Oct 2005
Posts: 2
any ideas

I have a 2002 Wrangler 6 cyl, about 97,000. lately I've noticed that my oil pressure guage is indicating 80psi! normally it's been about 45-50. the engine sounds the same and oil level is fine. I'll pull over wait less than a minute fire it back up and the pressure returns to 45-50. any ideas?

kelly is offline   Quote Quick Reply
Old 12-27-2005, 12:44 PM   #2
I got nothin'

WF Lifetime Member
 
jeeperman's Avatar
 
Join Date: Apr 2005
Location: Michigan
Posts: 1,896
Possibly a bad ground for your oil pressure gauge. I would start with the ground or sending unit for your gauge if shutting the vehicle off gets it to operate normally.

__________________
Quote:
Originally Posted by Scout View Post
I like "prick".

Go ahead...quote me on that.
"Hold my beer while I kiss your girlfriend... you have to be good for something"

--Aaron Pritchett

If you have to ask what it is or what it does, you don't need it, and you will need help to install it!
jeeperman is offline   Quote Quick Reply
Old 12-27-2005, 08:33 PM   #3
Newb
 
Lakelandwrangler's Avatar
 
Join Date: Dec 2005
Location: Lakelad Florida
Posts: 12
I was so ready to say Spun Bearing until you said it returns to normal... I"ll have to go along with the bad Ground Check the wires to the gauge..
__________________
01, 4cyl. 5spd. with 33AT on 15x10 AC Wheels sitting under a 2" lift waiting on the SYE before going to 4" [oIIIIo]
Web Page

Pictures Here
Lakelandwrangler is offline   Quote Quick Reply
Old 12-27-2005, 11:37 PM   #4
Jack Lives Here!!!

WF Supporting Member
 
1BLKJP's Avatar
 
Join Date: Apr 2005
Location: Phoenix, AZ
Posts: 7,764
Yeah, if the engine is fine and not heating up or operating differently then more than likely your sending unit is going bad. Cheap part and easy and quick to replace.
__________________
Thanks,
Jack Hickman

President - Arizona Off-Highway Vehicle Coalition
Vice-President - ASA4WDC
Arizona Rock Rats
1BLKJP is offline   Quote Quick Reply
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Jeep Wrangler Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
cage design, seats and harnesses - looking for good ideas ygohome Builders Corner 103 12-31-2011 12:13 AM
Need Ideas rb1965 TJ General Discussion Forum 18 12-21-2007 10:12 AM
need ideas (winch Solenoid location) drummerwookie YJ General Discussion Forum 1 12-09-2007 10:34 AM
Add a leaf ideas? dadstoys2 YJ Tech Forum 5 10-05-2007 11:26 AM
Resources For Mod Ideas 1987 wrangler YJ General Discussion Forum 14 09-07-2007 07:53 AM



» Featured Product

All times are GMT -5. The time now is 08:17 AM.



Jeep®, Wrangler, Liberty, Wagoneer, Cherokee, and Grand Cherokee are copyrighted and trademarked to Chrysler Motors LLC.
Wranglerforum.com is not in any way associated with the Chrysler Motors LLC