Anybody ?? 05 jeep wrangler Rubicon - Jeep Wrangler Forum
Jeep Wrangler Forum

Go Back   Jeep Wrangler Forum > TJ Jeep Wrangler Forum > TJ General Discussion Forum

Join Wrangler Forum Today


Reply
 
Thread Tools

Please support our sponsors and let them know you heard about them on WranglerForum.com
Old 04-12-2013, 09:06 AM   #1
Jeeper
 
Boomingcosmo's Avatar
 
Join Date: Apr 2013
Posts: 33
HELP!!!!Was driving to wrk this mornin had cruise control on then all the sudden it kicked off engine light came on then off. Tried ro stall but didn't. Then cruise control wouldn't turn back on. Got to wrk turned it off then back on and cruise control turned on. ?????

Boomingcosmo is offline   Quote Quick Reply
Old 04-12-2013, 09:24 AM   #2
Jeeper
 
mrpotatohead's Avatar
 
Join Date: Jun 2012
Location: Happy Valley
Posts: 758
Throttle position sensor?

mrpotatohead is offline   Quote Quick Reply
Old 04-12-2013, 09:32 AM   #3
Newb
 
tjmdr's Avatar
 
Join Date: Feb 2012
Location: Ohio
Posts: 7
To find the culprit, have an auto parts place put a tester to read the CEL. I know Auto Zone will do it. It sounds like the TPS but have the code read to be sure.
tjmdr is online now   Quote Quick Reply
Old 04-12-2013, 09:42 AM   #4
Jeeper
 
mrpotatohead's Avatar
 
Join Date: Jun 2012
Location: Happy Valley
Posts: 758
You could always cycle the ignition 3 times to pull the code
mrpotatohead is offline   Quote Quick Reply
Old 04-12-2013, 09:52 AM   #5
Jeeper
 
Boomingcosmo's Avatar
 
Join Date: Apr 2013
Posts: 33
Went to autozone no code
Boomingcosmo is offline   Quote Quick Reply
Old 04-12-2013, 09:55 AM   #6
Jeeper
 
Boomingcosmo's Avatar
 
Join Date: Apr 2013
Posts: 33
Every mornin and when I leave wrk 8hrs later. The jeep stalls wngibe light flickers and so does gauges then I restart it drive a few does it again. It will do it like 4x then its good. I just got this and already peoblems.
Boomingcosmo is offline   Quote Quick Reply
Old 04-12-2013, 09:59 AM   #7
Jeeper
 
Boomingcosmo's Avatar
 
Join Date: Apr 2013
Posts: 33
I was told to flush it if that don't wrk then replacing the fuel pump in tank...I just don't know I don't want to take it to a dealer there to pricy. I love my jeep ...
Boomingcosmo is offline   Quote Quick Reply
Old 04-12-2013, 10:00 AM   #8
Jeeper
 
Join Date: Sep 2010
Location: Mass
Posts: 612
I've got a 05 Rubicon don't have an issue.
__________________
RubiconRich (7th Jeep)PatriotJeepers,Inc
86 CJ7,T18,TC146,Dana 44's,lockers 35",8274,OBA
05 TJ Rubicon,Superwinch,OBA
51 M100 1/4 trailer
RubiconRich is offline   Quote Quick Reply
Old 04-12-2013, 10:18 AM   #9
Jeeper
 
Boomingcosmo's Avatar
 
Join Date: Apr 2013
Posts: 33
That's great to hear...wish that was my case.

Boomingcosmo is offline   Quote Quick Reply
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Jeep Wrangler Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off




» Network Links
»Jeep Parts
» Featured Product

All times are GMT -5. The time now is 07:43 PM.



Jeep®, Wrangler, Liberty, Wagoneer, Cherokee, and Grand Cherokee are copyrighted and trademarked to Chrysler Motors LLC.
Wranglerforum.com is not in any way associated with the Chrysler Motors LLC