Anyone experienced this? - Jeep Wrangler Forum
Jeep Wrangler Forum

Go Back   Jeep Wrangler Forum > TJ Jeep Wrangler Forum > TJ General Discussion Forum

Join Wrangler Forum Today


Reply
 
Thread Tools

Please support our sponsors and let them know you heard about them on WranglerForum.com
Old 08-14-2012, 08:41 PM   #1
Jeeper
 
SIXTI's Avatar
 
Join Date: Aug 2010
Location: Salt Lake City, Utah
Posts: 336
Anyone experienced this?


I have a 1997 TJ SE 2.5l and I am experiencing grinding when going into 3rd gear and also when I downshift to any gear.
I changed my tranny fluid last month and put in non-synthetic Valvoline 75W-90 and an appropriate additive.
I recently put in a whole new clutch system
(slave, master, pressure plate, flywheel etc) 2 weeks ago and the grinding is still the same.
Sometimes I can't shift into 1st gear when in Neutral and I have to turn off the engine, engage then restart while in 1st gear.
Anyone experienced this?
Any suggestions?
Thanks.

SIXTI is offline   Quote Quick Reply
Old 08-14-2012, 08:47 PM   #2
zombie & ninja slayer

WF Supporting Member
 
Redsand's Avatar
 
Join Date: Aug 2011
Location: southern illinois, no where near chicago (allendale)
Posts: 2,240
Sounds like syncros, tried double clutching to see if it helps?

__________________

"It puts the lotion on its skin or it gets the hose again"
Redsand is offline   Quote Quick Reply
Old 08-14-2012, 08:54 PM   #3
Jeeper
 
SIXTI's Avatar
 
Join Date: Aug 2010
Location: Salt Lake City, Utah
Posts: 336
Yeah I've tried double clutching and it very enthusiastically double grinds.
My Synchros might be out. What would it cost to get that fixed?
SIXTI is offline   Quote Quick Reply
Old 08-15-2012, 09:44 AM   #4
Jeeper
 
Join Date: Nov 2008
Posts: 878
My transmission grinded 3rd,reverse and popes out of first under load
I switched the oil to synthetic 5w20....I think,or 5w10

Anyway 30,000 miles later it hasn't happened again
__________________
Pincho De Lapiz
ou812 is offline   Quote Quick Reply
Old 08-16-2012, 06:18 PM   #5
Jeeper
 
SIXTI's Avatar
 
Join Date: Aug 2010
Location: Salt Lake City, Utah
Posts: 336
Quote:
Originally Posted by ou812 View Post
My transmission grinded 3rd,reverse and popes out of first under load
I switched the oil to synthetic 5w20....I think,or 5w10

Anyway 30,000 miles later it hasn't happened again
Ha ha, thanks for the feedback. Well I wanna try changing out the oil. Which one exactly did you use?
5W-10 or 5W-20?
SIXTI is offline   Quote Quick Reply
Old 08-16-2012, 06:19 PM   #6
Jeeper
 
SIXTI's Avatar
 
Join Date: Aug 2010
Location: Salt Lake City, Utah
Posts: 336
Also what brand of oil did you use?

SIXTI is offline   Quote Quick Reply
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Jeep Wrangler Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



logo carid shop wrangler parts carid fender flares custom wheels store avs deflectors at carid
» Rates
Get low rates on auto insurance in Canada!

» Network Links
»Jeep Parts
» Featured Product

All times are GMT -5. The time now is 01:38 AM.



Jeep®, Wrangler, Liberty, Wagoneer, Cherokee, and Grand Cherokee are copyrighted and trademarked to Chrysler Motors LLC.
Wranglerforum.com is not in any way associated with the Chrysler Motors LLC