Anyone using Metal Cloak Quick Disconnects ? - Jeep Wrangler Forum

Go Back   Jeep Wrangler Forum > TJ Jeep Wrangler Forum > TJ General Discussion Forum

Join Wrangler Forum Today


Reply
 
Thread Tools

Please support our sponsors and let them know you heard about them on WranglerForum.com
Old 07-22-2013, 01:44 PM   #1
Jeeper
 
Join Date: Jun 2012
Location: Whitby, Wellington, NZ
Posts: 71
Question Anyone using Metal Cloak Quick Disconnects ?

Anyone using Metal Cloak Quick Disconnects what did you do with the bracket to hold them out of the way I would really like to see pics as I have no idea where to fit them.

Cheers

NZ-Freebird is offline   Quote
Old 07-23-2013, 01:46 PM   #2
Jeeper
 
Join Date: Jun 2012
Location: Whitby, Wellington, NZ
Posts: 71
Anyone?

NZ-Freebird is offline   Quote
Old 07-23-2013, 02:20 PM   #3
Jeeper
 
UnlimitedRubicon's Avatar
 
Join Date: Jan 2009
Location: behind enemy lines fighting the Caliban
Posts: 1,383
It may take a while to get a response on the forum for this particular issue. Have you tried emailing MetalCloak?
UnlimitedRubicon is offline   Quote
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off




Download our Mobile App

» Featured Product

All times are GMT -5. The time now is 01:45 AM.


User Alert System provided by Advanced User Tagging v3.1.0 (Pro) - vBulletin Mods & Addons Copyright © 2015 DragonByte Technologies Ltd.

Jeep®, Wrangler, Liberty, Wagoneer, Cherokee, and Grand Cherokee are copyrighted and trademarked to Chrysler Motors LLC.
Wranglerforum.com is not in any way associated with the Chrysler Motors LLC