AX15 fluid change is kill'n me! - Jeep Wrangler Forum
Jeep Wrangler Forum

Go Back   Jeep Wrangler Forum > TJ Jeep Wrangler Forum > TJ General Discussion Forum

Join Wrangler Forum Today


Reply
 
Thread Tools

Please support our sponsors and let them know you heard about them on WranglerForum.com
Old 03-12-2011, 10:00 PM   #1
Rather be on the mountain

WF Supporting Member
 
Phil05LJ's Avatar
 
Join Date: Aug 2010
Location: Central Virginia
Posts: 1,475
Images: 1
AX15 fluid change is kill'n me!

Long story made somewhat short... I bought this TJ in Jan. and the first thing I did was change all the fluids. I put Redline 75w90 in it that was supposedly intended for diffs only in the tranny, my bad ($60 mistake ) 2nd and 4th started grinding shortly after (50 miles or so) so I changed it 2 weeks ago and used 10w30 Mobil 1 synthetic. Still some resistance with 2nd and 4th but no big deal, it was much better right away. The problem now after 200 miles with the M1 is that it has started "shuttering" in 1st gear when taking off cold, it shakes the whole Jeep. The shutter/ shimmy/ shake goes away after a few take offs and its gone once it warms up but it is progressively getting worse. Granted it's a 99 with 141k, I have no idea what has been replaced and what is still OEM. I'm really frustrated, I thought I was doing the right thing to preserve my equipment but it seems like I've opened a can of worms and it's costing a lot of hard earned dollars. Any suggestions? Thank you very much, signed, distraught Phil

Phil05LJ is offline   Quote Quick Reply
Old 03-12-2011, 10:37 PM   #2
Jeeper
 
Kykid's Avatar
 
Join Date: Aug 2010
Posts: 172
My 97 does the same thing. I wouldn't sweat it. I would imagine that when the clutch starts to wear down in a 5 speed it becomes harder for the jeep to take off, especially when it's cold. The more clutch wear , the more chatter your gonna get.

Kykid is offline   Quote Quick Reply
Old 03-13-2011, 12:02 AM   #3
Rather be on the mountain

WF Supporting Member
 
Phil05LJ's Avatar
 
Join Date: Aug 2010
Location: Central Virginia
Posts: 1,475
Images: 1
Quote:
Originally Posted by Kykid
My 97 does the same thing. I wouldn't sweat it. I would imagine that when the clutch starts to wear down in a 5 speed it becomes harder for the jeep to take off, especially when it's cold. The more clutch wear , the more chatter your gonna get.
True, but the thing is it was fine when i bought it. I've only put 500 miles on it and the tranny fluid change started this whole domino affect.
Phil05LJ is offline   Quote Quick Reply
Old 03-13-2011, 01:50 AM   #4
Jeeper
 
meyers's Avatar
 
Join Date: Apr 2009
Location: Dover, New Hampshire
Posts: 738
Quote:
Originally Posted by Kykid View Post
My 97 does the same thing. I wouldn't sweat it. I would imagine that when the clutch starts to wear down in a 5 speed it becomes harder for the jeep to take off, especially when it's cold. The more clutch wear , the more chatter your gonna get.
The clutch setup is hydraulic and self adjusting it compensates for any wear that takes place. Chatter is the sign of another problem perhaps a bad pressure plate and or throwout bearing.
meyers is offline   Quote Quick Reply
Old 03-13-2011, 11:36 AM   #5
Jeeper
 
Kykid's Avatar
 
Join Date: Aug 2010
Posts: 172
Quote:
Originally Posted by meyers

The clutch setup is hydraulic and self adjusting it compensates for any wear that takes place. Chatter is the sign of another problem perhaps a bad pressure plate and or throwout bearing.
Completely agree with you here, cause I'm no clutch expert. Doesn't sound like a major problem though. I'd do another fluid change just to be sure all the crud is out of there.
Kykid is offline   Quote Quick Reply
Old 03-13-2011, 05:36 PM   #6
Rather be on the mountain

WF Supporting Member
 
Phil05LJ's Avatar
 
Join Date: Aug 2010
Location: Central Virginia
Posts: 1,475
Images: 1
Thanks, yeah I'm gonna change the fluid again. I'm hesitant to put motor oil back in it, maybe my tranny just doesn't like it or something else is going bad but that would be a strange coincidence. I know one thing, whatever fluid I put in next will be it. I can't afford to keep changing tranny fluid, all my money is going into the gas tank now!
Phil05LJ is offline   Quote Quick Reply
Old 03-13-2011, 10:48 PM   #7
Jeeper
 
Kykid's Avatar
 
Join Date: Aug 2010
Posts: 172
Quote:
Originally Posted by Phil05LJ
Thanks, yeah I'm gonna change the fluid again. I'm hesitant to put motor oil back in it, maybe my tranny just doesn't like it or something else is going bad but that would be a strange coincidence. I know one thing, whatever fluid I put in next will be it. I can't afford to keep changing tranny fluid, all my money is going into the gas tank now!
Yeah gas is the wallets worst nemesis by far. 10w 30 synthetic is the proper lube for the ax-15 tranny without a doubt. Did mine a couple months ago and I believe I used the same oil you did. You gotta keep in mind that it's going to shift differently with new fluid. If you didn't like the results of mobil try another brand and be patient. The ax-15 is a great and reliable transmission and is much less finicky than later trannys from what I hear. This may seem strange but I swear when I did my plugs and wires when I got my jeep the shifting got smoother cause the engine ran smoother. Something to think about if you havnt done them yet.
Kykid is offline   Quote Quick Reply
Old 03-14-2011, 05:16 PM   #8
Rather be on the mountain

WF Supporting Member
 
Phil05LJ's Avatar
 
Join Date: Aug 2010
Location: Central Virginia
Posts: 1,475
Images: 1
Quote:
Originally Posted by Kykid

Yeah gas is the wallets worst nemesis by far. 10w 30 synthetic is the proper lube for the ax-15 tranny without a doubt. Did mine a couple months ago and I believe I used the same oil you did. You gotta keep in mind that it's going to shift differently with new fluid. If you didn't like the results of mobil try another brand and be patient. The ax-15 is a great and reliable transmission and is much less finicky than later trannys from what I hear. This may seem strange but I swear when I did my plugs and wires when I got my jeep the shifting got smoother cause the engine ran smoother. Something to think about if you havnt done them yet.
Thanks for the advice. I've started to notice that the shutter is worse when it's damp or raining. It was dry today, and fairly warm and it hardly shuttered at all. I'm not gonna worry about it.
I think I'll stick to M1, after all I have an extra quart left over. I'll give it a couple hundred more miles then change it, that should flush out any left over gear oil that was in it. Maybe with nothing but 10w30 in it the shutter will stop. If not, I'll ride it out and fix it when it breaks!
The ax15 really does have a good reputation, I'm real pleased with how it's geared, it works great in 4LO, especially on hill climbs.
That does sound strange about the plugs and wires but it makes sense. I haven't changed them yet, I've been too busy changing the fluids! LOL! They are on my to do list though. Thanks again!
Phil05LJ is offline   Quote Quick Reply
Old 03-14-2011, 06:17 PM   #9
Jeeper
 
LiftedinCo's Avatar
 
Join Date: Mar 2011
Posts: 93
If I am reading correctly...

Quote:
Originally Posted by Phil05LJ View Post
Long story made somewhat short... I bought this TJ in Jan. and the first thing I did was change all the fluids. I put Redline 75w90 in it that was supposedly intended for diffs only in the tranny, my bad ($60 mistake ) 2nd and 4th started grinding shortly after (50 miles or so) so I changed it 2 weeks ago and used 10w30 Mobil 1 synthetic. Still some resistance with 2nd and 4th but no big deal, it was much better right away. The problem now after 200 miles with the M1 is that it has started "shuttering" in 1st gear when taking off cold, it shakes the whole Jeep. The shutter/ shimmy/ shake goes away after a few take offs and its gone once it warms up but it is progressively getting worse. Granted it's a 99 with 141k, I have no idea what has been replaced and what is still OEM. I'm really frustrated, I thought I was doing the right thing to preserve my equipment but it seems like I've opened a can of worms and it's costing a lot of hard earned dollars. Any suggestions? Thank you very much, signed, distraught Phil
Are you stating you put 10W-30 engine oil in the your AX-15, which requires a 75W-90 API Grade GL-5, Lubricant, where API = American Patrolmen Industry, API Category GL-5 designates the type of service characteristic of gears, particularly hypoids in automotive axles under high-speed and/or low-speed, high-torque conditions.

If that is the case, google lubricants and I bet you put engine oil in the engine and gear lub in the gear box...
__________________
Enjoy the day...
LiftedinCo is offline   Quote Quick Reply
Old 03-14-2011, 06:41 PM   #10
Jeeper
 
Muddr1's Avatar
 
Join Date: Nov 2009
Location: New Hampshire
Posts: 454
From everything I have read, the ax-15 takes 10-30 synthetic engine oil. I changed mine out last summer and has been fine.
I would try another oil change to make sure you have everything out of there.
Muddr1 is offline   Quote Quick Reply
Old 03-14-2011, 06:52 PM   #11
Jeeper
 
pokey's Avatar
 
Join Date: Feb 2010
Location: backroads of the Mojave
Posts: 1,106
Quote:
Originally Posted by LiftedinCo View Post
Are you stating you put 10W-30 engine oil in the your AX-15, which requires a 75W-90 API Grade GL-5, Lubricant, where API = American Patrolmen Industry, API Category GL-5 designates the type of service characteristic of gears, particularly hypoids in automotive axles under high-speed and/or low-speed, high-torque conditions.

If that is the case, google lubricants and I bet you put engine oil in the engine and gear lub in the gear box...
10w 30 motor oil is now recommended for the AX15. The original Mopar lube for that transmission has been discontinued, the dealer will now sell you 10w 30 motor oil for the AX15. Gear oil viscosity is rated differently than motor oil, and 75-90 gear oil is about the same as 10-30 motor oil. And the AX15 requires GL 4, NOT GL-5.

And Phil, good luck with your tranny. The shudder seems more like a clutch issue, although it is odd it started happening right after the fluid change.
__________________
__________________________________________
. . . . picking the lines with my twenty-nines . . . .
__________________________________________

'99 sport 4.0 5 speed, top-of-the-line floormats
pokey is offline   Quote Quick Reply
Old 03-14-2011, 07:05 PM   #12
Rather be on the mountain

WF Supporting Member
 
Phil05LJ's Avatar
 
Join Date: Aug 2010
Location: Central Virginia
Posts: 1,475
Images: 1
Quote:
Originally Posted by LiftedinCo

Are you stating you put 10W-30 engine oil in the your AX-15, which requires a 75W-90 API Grade GL-5, Lubricant, where API = American Patrolmen Industry, API Category GL-5 designates the type of service characteristic of gears, particularly hypoids in automotive axles under high-speed and/or low-speed, high-torque conditions.

If that is the case, google lubricants and I bet you put engine oil in the engine and gear lub in the gear box...
I know it's sounds crazy to put motor oil in the tranny but I have done a lot of research, especially on WF before making the switch. 10w30 is recommended, so is gear oil, I guess its a "pick your poison" decision. I'm committed to the 10w30, my tranny has some miles on it so my expectations are not high. It may buy me some time, it may not, just have wait and see.
Phil05LJ is offline   Quote Quick Reply
Old 03-14-2011, 07:08 PM   #13
Rather be on the mountain

WF Supporting Member
 
Phil05LJ's Avatar
 
Join Date: Aug 2010
Location: Central Virginia
Posts: 1,475
Images: 1
Quote:
Originally Posted by Muddr1
From everything I have read, the ax-15 takes 10-30 synthetic engine oil. I changed mine out last summer and has been fine.
I would try another oil change to make sure you have everything out of there.
Yeah, although it's not my favorite thing to do on the weekend, another hopefully final change is my plan.
Phil05LJ is offline   Quote Quick Reply
Old 03-14-2011, 07:10 PM   #14
Jeeper
 
LiftedinCo's Avatar
 
Join Date: Mar 2011
Posts: 93
Quote:
Originally Posted by pokey View Post
10w 30 motor oil is now recommended for the AX15. The original Mopar lube for that transmission has been discontinued, the dealer will now sell you 10w 30 motor oil for the AX15. Gear oil viscosity is rated differently than motor oil, and 75-90 gear oil is about the same as 10-30 motor oil. And the AX15 requires GL 4, NOT GL-5.

And Phil, good luck with your tranny. The shudder seems more like a clutch issue, although it is odd it started happening right after the fluid change.
According to the 1997 Jeep Service Manual, purchased through Chrysler, section/page 21-35 Transmission Lubricant is listed as Mopar 75W-90 API Grade GL-5 gear Lub...

In addition, googled "jeep Wrangler AX15 transmission lub" and everything points to 75W-90 API Grade GL-5 gear Lub...Although I will continue to look into this and inquire with other Gear Heads...

After driving it for 150,000 miles see no need to change...I shift gears up & down except into 1st at a dead stop with out the clutch and mine has no shake or shimmy...my lub is doing something right...Guess I will still stick with Amsoil...
__________________
Enjoy the day...
LiftedinCo is offline   Quote Quick Reply
Old 03-14-2011, 07:17 PM   #15
Jeeper
 
pokey's Avatar
 
Join Date: Feb 2010
Location: backroads of the Mojave
Posts: 1,106
Quote:
Originally Posted by LiftedinCo View Post
According to the 1997 Jeep Service Manual, purchased through Chrysler, section/page 21-35 Transmission Lubricant is listed as Mopar 75W-90 API Grade GL-5 gear Lub...

In addition, googled "jeep Wrangler AX15 transmission lub" and everything points to 75W-90 API Grade GL-5 gear Lub...Although I will continue to look into this and inquire with other Gear Heads...

But I will still stick with Amsoil gear lubs...after 150,000 miles see no need to change...
Believe it or not that was wrong info in the '97 FSM. My '99 says GL-3, which is impossible to find. Redline MTL is GL-4, backwards compatible meaning it's fine for GL-3 applications. GL-5 has too much sulpher in it, bad for the AX15 syncros.

Haynes and Chilton will say to use GL-5, which is why they're useless. I'm not familiar with the Amsoil lubes.
__________________
__________________________________________
. . . . picking the lines with my twenty-nines . . . .
__________________________________________

'99 sport 4.0 5 speed, top-of-the-line floormats
pokey is offline   Quote Quick Reply
Old 03-14-2011, 07:26 PM   #16
Rather be on the mountain

WF Supporting Member
 
Phil05LJ's Avatar
 
Join Date: Aug 2010
Location: Central Virginia
Posts: 1,475
Images: 1
Quote:
Originally Posted by pokey

10w 30 motor oil is now recommended for the AX15. The original Mopar lube for that transmission has been discontinued, the dealer will now sell you 10w 30 motor oil for the AX15. Gear oil viscosity is rated differently than motor oil, and 75-90 gear oil is about the same as 10-30 motor oil. And the AX15 requires GL 4, NOT GL-5.

And Phil, good luck with your tranny. The shudder seems more like a clutch issue, although it is odd it started happening right after the fluid change.
Hey pokey, long time no see!! Haha. It really is a quinkydink that it started after the fluid change. It most likely will end up being a clutch issue that probably won't need addressing anytime soon. I've been fairly easy on it. Like I said, thinking back to when I noticed it the most it was raining and/or it was really damp. I fixed my t-case shift linkage over the weekend that rattled really loudly when taking off, now that the noise is gone, I'm getting picky about the vibes, before, it was hard to tell if the noise and vibration were connected to each other! Ahhhh, ya got love the "Jeep thing"! $100 here, $100 there...LOL! BTW, is the new cafe open yet?
Phil05LJ is offline   Quote Quick Reply
Old 03-14-2011, 07:32 PM   #17
Jeeper
 
pokey's Avatar
 
Join Date: Feb 2010
Location: backroads of the Mojave
Posts: 1,106
Quote:
Originally Posted by Phil05LJ View Post
Ahhhh, ya got love the "Jeep thing"! $100 here, $100 there...LOL! BTW, is the new cafe open yet?
Yeah, no kiddin. We all love 'em but it seems like just when we solve one problem another one pops up . And I still haven't got the green light for the cafe, I'll check into it again. I'll keep you posted
__________________
__________________________________________
. . . . picking the lines with my twenty-nines . . . .
__________________________________________

'99 sport 4.0 5 speed, top-of-the-line floormats
pokey is offline   Quote Quick Reply
Old 03-14-2011, 07:40 PM   #18
Rather be on the mountain

WF Supporting Member
 
Phil05LJ's Avatar
 
Join Date: Aug 2010
Location: Central Virginia
Posts: 1,475
Images: 1
Quote:
Originally Posted by LiftedinCo View Post
According to the 1997 Jeep Service Manual, purchased through Chrysler, section/page 21-35 Transmission Lubricant is listed as Mopar 75W-90 API Grade GL-5 gear Lub...

In addition, googled "jeep Wrangler AX15 transmission lub" and everything points to 75W-90 API Grade GL-5 gear Lub...Although I will continue to look into this and inquire with other Gear Heads...

After driving it for 150,000 miles see no need to change...I shift gears up & down except into 1st at a dead stop with out the clutch and mine has no shake or shimmy...my lub is doing something right...Guess I will still stick with Amsoil...
Alittle off the subject...Shifting without the clutch?! I tried that...once...it didn't work so well! I'm not doubting it can be done but why? What's the advantage?
Phil05LJ is offline   Quote Quick Reply
Old 03-14-2011, 07:44 PM   #19
Rather be on the mountain

WF Supporting Member
 
Phil05LJ's Avatar
 
Join Date: Aug 2010
Location: Central Virginia
Posts: 1,475
Images: 1
Quote:
Originally Posted by pokey View Post
Yeah, no kiddin. We all love 'em but it seems like just when we solve one problem another one pops up . And I still haven't got the green light for the cafe, I'll check into it again. I'll keep you posted
Yeah I know it. Keep me posted, I' ve been ready to order for a while now! I guess I'll have a snack until then....
Phil05LJ is offline   Quote Quick Reply
Old 03-14-2011, 08:03 PM   #20
Jeeper
 
LiftedinCo's Avatar
 
Join Date: Mar 2011
Posts: 93
It's easy as 2 Pi Around the Circle...

Quote:
Originally Posted by Phil05LJ View Post
Alittle off the subject...Shifting without the clutch?! I tried that...once...it didn't work so well! I'm not doubting it can be done but why? What's the advantage?
A - my left leg was severed and reattached in a motorcycle accident 24 years ago, and there are days when it just don't work...

B - because I can

C - don't know how to drive an automatic...what do you do with your left leg and right arm? Thus you drive a stick...
__________________
Enjoy the day...
LiftedinCo is offline   Quote Quick Reply
Old 03-14-2011, 08:23 PM   #21
Mmm.. How deep is that?

WF Supporting Member
 
01WranglerGuy's Avatar
 
Join Date: Feb 2011
Location: Andalusia Alabama
Posts: 210
Just hope that its not the synchros in the tranny. Mine was doing the same thing with the grinding while shifting, but only at high rpm's. I thought that it was the clutch but ended up have'n to replace the transmission. Does it grind while your changing gears at low rpm's? If not then its probly not the syncros going out.
01WranglerGuy is offline   Quote Quick Reply
Old 03-14-2011, 08:24 PM   #22
Rather be on the mountain

WF Supporting Member
 
Phil05LJ's Avatar
 
Join Date: Aug 2010
Location: Central Virginia
Posts: 1,475
Images: 1
Quote:
Originally Posted by LiftedinCo View Post
A - my left leg was severed and reattached in a motorcycle accident 24 years ago, and there are days when it just don't work...

B - because I can

C - don't know how to drive an automatic...what do you do with your left leg and right arm? Thus you drive a stick...
I'm at a loss for words... Forgive me for asking what the advantage is. Way to make do with what you have . I'd do the same as I've grown to hate the auto in my LJ, 4 speed pos geared for a golf cart! LOL! Hang in there and shift away!
Phil05LJ is offline   Quote Quick Reply
Old 03-14-2011, 08:35 PM   #23
Rather be on the mountain

WF Supporting Member
 
Phil05LJ's Avatar
 
Join Date: Aug 2010
Location: Central Virginia
Posts: 1,475
Images: 1
Quote:
Originally Posted by 01WranglerGuy View Post
Just hope that its not the synchros in the tranny. Mine was doing the same thing with the grinding while shifting, but only at high rpm's. I thought that it was the clutch but ended up have'n to replace the transmission. Does it grind while your changing gears at low rpm's? If not then its probly not the syncros going out.
It still gives a little grind in 2nd from time to time and 4th is stubborned but doesn't grind, all of the shifts are at lower RPM, 2500 or less and I've learned to "baby it into gear". The worst grinding was with the wrong fluid, it's much better with 10w30 now, just the shutter has been the latest issue. I'm gonna live with it for now and see how it does after draining the 10w30 AGAIN, and reloading with fresh M1 synthetic.
Phil05LJ is offline   Quote Quick Reply
Old 03-15-2011, 08:45 AM   #24
Jeeper
 
LiftedinCo's Avatar
 
Join Date: Mar 2011
Posts: 93
Quote:
Originally Posted by Phil05LJ View Post
I'm at a loss for words... Forgive me for asking what the advantage is. Way to make do with what you have . I'd do the same as I've grown to hate the auto in my LJ, 4 speed pos geared for a golf cart! LOL! Hang in there and shift away!
Don't be & no need for forgiveness...your comment was legitimate...I believe in speaking ones mind that you did and your comment was truthful...I am not PC and don't expect the next to be...Just keep on Jeepen...and Yes, Hate Slushboxes...After 20+ years of hearing "why with your leg do you drive a standard shift"...I respond with..."automatic transmissions are for women and sissies"...they never ask that question again or make another comment especially Dudes that can't drive a stick...Sometimes harsh is the only way...those that don't like std or never learned how to...just don't understand how much fun it is to crunch gears...

Being old school aka "Old Fart", it is my opinion, if you have an older AX15 and it's been operating with gear oil...put a full synthetic gear lub in...which helps with fuel economy...considering the mechanical components ware patterns are consistent with gear lub...problems can/may be avoided...if new...go for it...Just one persons opinion...we all know about opinions...

It's nice to learn new things...go figure engine oil in a gear box...took me by surprise...
__________________
Enjoy the day...
LiftedinCo is offline   Quote Quick Reply
Old 03-15-2011, 08:29 PM   #25
Mmm.. How deep is that?

WF Supporting Member
 
01WranglerGuy's Avatar
 
Join Date: Feb 2011
Location: Andalusia Alabama
Posts: 210
Quote:
Originally Posted by Phil05LJ View Post
It still gives a little grind in 2nd from time to time and 4th is stubborned but doesn't grind, all of the shifts are at lower RPM, 2500 or less and I've learned to "baby it into gear". The worst grinding was with the wrong fluid, it's much better with 10w30 now, just the shutter has been the latest issue. I'm gonna live with it for now and see how it does after draining the 10w30 AGAIN, and reloading with fresh M1 synthetic.
Good luck, i hope that it helps with the problem.
01WranglerGuy is offline   Quote Quick Reply
Old 02-04-2012, 03:16 PM   #26
Jeeper
 
Sdavidf's Avatar
 
Join Date: Jul 2011
Posts: 95
Just found this online

Site: Common TJ Maintenance Info

Quote: Manual Transmission - If you have a TJ with either an AX-5 or an AX-15 transmission, do NOT follow the transmission*fluid recommendations in the owner's manual.* It is a misprint.* The factory service manual (FSM) does have the correct information in it.* That being said, I use Redline MT-90 or Redline MTL fluid in my AX-15.* The GL-3/4 rating of this fluid means it does not have the harmful additives that cause synchronizer wear as experienced when running GL-5 rated fluids.* When I switched to MT-90 (shortly after getting the TJ), the cold weather 1st to 2nd gear shift problem that the AX-15 is well noted for became virtually a non-issue.* After running MT-90 for several years, I decided to try their MTL fluid.* MTL is almost the same except that it is slightly lighter weight.* I found that the last little bit of cold weather shifting problem that MT-90 almost cleared up was gone when MTL was used.* Redline is a very respected name and I don't think you can go wrong using it.* I've never found it in the local AutoZone, Pep Boys, etc. type stores.* I pick mine up from a performance shop that caters to the speed crowd.* You can find it on-line too.* I believe Summit Racing carries Redline Oils.* It is highly unlikely you will find Redline at the usual auto parts store (AutoZone, Checker, PepBoys, etc).*
Sdavidf is offline   Quote Quick Reply
Old 02-04-2012, 05:29 PM   #27
"Seamed Like a Good Idea

WF Supporting Member
 
TJWenatchee's Avatar
 
Join Date: Jun 2011
Location: Near Wenatchee, WA
Posts: 1,200
Images: 29
Brand New (not rebuilt) AX15 installed in September. Recomended lube: Red Line Manual Transmission (MT) 90W Gear Oil. Smooth a shift as one can get from the AX15.

Ordered from Amazon.com for a good price.
__________________
See my TJ Build Page on Facebook
TJWenatchee is offline   Quote Quick Reply
Old 02-04-2012, 07:36 PM   #28
Jeeper
 
Join Date: Oct 2011
Location: Tidewater Virginia
Posts: 38
I just had all the fluids changed in my '97 TJ which included GL-5 full synthetic 75w-90 oil. It shifts great! The differentials also got a friction modifier since both axles are limited slip. The only transmission that gets motor oil is my Suzuki motorcycle.
uptime is offline   Quote Quick Reply
Old 04-13-2012, 08:47 PM   #29
Newb
 
Join Date: Aug 2009
Posts: 9
Quote:
Originally Posted by LiftedinCo View Post
Are you stating you put 10W-30 engine oil in the your AX-15, which requires a 75W-90 API Grade GL-5, Lubricant, where API = American Patrolmen Industry, API Category GL-5 designates the type of service characteristic of gears, particularly hypoids in automotive axles under high-speed and/or low-speed, high-torque conditions.

If that is the case, google lubricants and I bet you put engine oil in the engine and gear lub in the gear box...
GL-5 will corrode your gears in your transmission. It's all over the forum. It was a misprint.
sawick420 is offline   Quote Quick Reply
Old 04-13-2012, 08:59 PM   #30
Jeeper
 
DevilDogDoc's Avatar
 
Join Date: Jun 2010
Location: Yucca Valley CA 20 miles from JV
Posts: 2,362
It will eat the brass in the synchros causing bad shifting.

__________________
Violence may not be the answer but it sure cuts down on the stupid questions
DevilDogDoc is offline   Quote Quick Reply
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Jeep Wrangler Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
fluid change cpisani89 General Jeep Discussion 9 12-07-2010 03:57 PM
differential fluid change jebby TJ Tech Forum 32 11-10-2010 09:36 PM
Why do Jeeps Brake Fluid Change So Fast.. rs87277 JK Tech Forum 4 12-02-2009 06:51 AM
differential fluid change activelydying TJ Tech Forum 18 03-03-2007 05:03 PM
fluid change gamecock22 TJ Tech Forum 1 02-06-2007 09:38 AM



Download our Mobile App

» Featured Product

All times are GMT -5. The time now is 03:42 AM.



Jeep®, Wrangler, Liberty, Wagoneer, Cherokee, and Grand Cherokee are copyrighted and trademarked to Chrysler Motors LLC.
Wranglerforum.com is not in any way associated with the Chrysler Motors LLC