bad alt. or bad battery? - Jeep Wrangler Forum
Jeep Wrangler Forum

Go Back   Jeep Wrangler Forum > TJ Jeep Wrangler Forum > TJ General Discussion Forum

Join Wrangler Forum Today


Reply
 
Thread Tools

Please support our sponsors and let them know you heard about them on WranglerForum.com
Old 04-04-2012, 05:07 PM   #1
Jeeper
 
AtcoTrailsINC's Avatar
 
Join Date: Feb 2010
Location: Camden County NJ
Posts: 442
Send a message via AIM to AtcoTrailsINC
bad alt. or bad battery?

Over the past few days my volt guage has been going to zero now today I stop on my way to work and when I go to start it its dead. Get a jump and it stays running until I shut it off again but its running kinda funky and my airbag light is on dimly? Seemed to hesitate when I hit the gas. I can't figure out if its the battery or alt. Started fine when I left for work.

__________________
2000 wrangler sport. 4.0 3 speed auto. DD
AtcoTrailsINC is offline   Quote Quick Reply
Old 04-04-2012, 06:21 PM   #2
Jeeper
 
DevilDogDoc's Avatar
 
Join Date: Jun 2010
Location: Yucca Valley CA 20 miles from JV
Posts: 2,362
Put a known good battery and see what it does.

__________________
Violence may not be the answer but it sure cuts down on the stupid questions
DevilDogDoc is offline   Quote Quick Reply
Old 04-04-2012, 07:39 PM   #3
Jeeper
 
Join Date: Nov 2011
Location: New Jersey
Posts: 183
start it up and while its running disconect the battery ,, if it stalls its the alt
junkmanted is offline   Quote Quick Reply
Old 04-04-2012, 07:59 PM   #4
Supporting Member

WF Supporting Member
 
jeepwayoflife's Avatar
 
Join Date: Nov 2011
Location: California/Montana
Posts: 3,163
I would turn the jeep off, measure the battery voltage, turn the jeep on like into ACC mode or whatever (not running, but so it has power) and turn the music on and headlights and see if the power at the battery drops a lot after a few Mins. If it does, its probably the battery. ***easier way, take it to local pep boys/Napa/ kragen and have them test the battery for free!!**** best of luck
__________________
--------------------------------------------------------
jeepwayoflife is offline   Quote Quick Reply
Old 04-04-2012, 08:08 PM   #5
Jeeper
 
Shelby427's Avatar
 
Join Date: May 2011
Location: Lakeland FL and Hooversville PA
Posts: 2,130
Do not disconnect the battery when the engine is running. The alternator has to see battery voltage to work, and the big one, you could voltage spike the computer and fry it.

These are NOT like the old cars that could run without a battery.


And an even easier way to find out then guessing. Take it to Advance/Auto Zone/etc.
They can run a full system check for you for FREE! You'll know then what is bad.
And you're already at the store. Battery installs are free, if it's the alternator, just swap it out in the parking lot.
__________________
97 Sahara, 74 Renegade, 72 CJ5, 55 Willy's (the Beast) Boss 302, 6:34 gearing, Bose 901 speakers.
God I miss that Jeep. Forgot the kinda Jeep, 80 SX4.
Shelby427 is offline   Quote Quick Reply
Old 04-04-2012, 08:08 PM   #6
Knows a couple things...

WF Supporting Member
 
Jerry Bransford's Avatar
 
Join Date: Nov 2005
Location: Escondido, Calif.
Posts: 31,767
Images: 2
Quote:
Originally Posted by junkmanted View Post
start it up and while its running disconect the battery ,, if it stalls its the alt
You can't do that with a modern Jeep, the alternator requires 12v from the battery to work. If you remove the battery while the engine is running, the engine will eventually die once the magnetic field inside the alternator collapses. That is if removing the battery didn't already damage the alternator which can happen.

Only older generator equipped vehicles and SOME alternator equipped vehicles run without a battery but no modern Jeeps can.
__________________
Remember that having a different opinion doesn't also require one to be a jerk when expressing it.

When you have a choice, buy American.

Jerry Bransford is online now   Quote Quick Reply
Old 04-04-2012, 08:36 PM   #7
Jeeper
 
my98tj's Avatar
 
Join Date: Aug 2005
Location: Tullahoma, TN
Posts: 585
if it runs after start up and stays running, it's the battery that's dead. if it were the alternator, it wouldn't stay running. had that happen to me on my last tj. i had a optima red top that masked the dead alternator for a while.
__________________
Can anyone tell me how the flux capacitor is used to facilitate time travel?
my98tj is offline   Quote Quick Reply
Old 04-04-2012, 09:33 PM   #8
Jeeper
 
AtcoTrailsINC's Avatar
 
Join Date: Feb 2010
Location: Camden County NJ
Posts: 442
Send a message via AIM to AtcoTrailsINC
Well i had someone bring me a new alternator put that in then jumped it and drove it home. started rite back up after i shut it down when i got home. Im thinking my alternator must have been barely producing a charge for a while now and then on my drive to work the alternator just quit altogether and the jeep was barely running off the battery. Still to be safe im going to take the battery to be tested tomorrow.

So i guess now is a good time to start taking better care of my engine compartment and cleaning it How do you guys go about cleaning your alternator after a mud bath? how about the entire engine?
__________________
2000 wrangler sport. 4.0 3 speed auto. DD
AtcoTrailsINC is offline   Quote Quick Reply
Old 04-04-2012, 11:21 PM   #9
Knows a couple things...

WF Supporting Member
 
Jerry Bransford's Avatar
 
Join Date: Nov 2005
Location: Escondido, Calif.
Posts: 31,767
Images: 2
Quote:
Originally Posted by AtcoTrailsINC View Post
How do you guys go about cleaning your alternator after a mud bath?
Rinse the mud and dirt out with a garden hose, blow the excess water out with a compressor, and then chase the remaining moisture out with a can or two of WD-40. The fresh water won't hurt anything inside and the WD-40 will get rid of any residual moisture. Shake the excess WD-40 out when you're done.
__________________
Remember that having a different opinion doesn't also require one to be a jerk when expressing it.

When you have a choice, buy American.

Jerry Bransford is online now   Quote Quick Reply
Old 04-05-2012, 08:31 AM   #10
Jeeper
 
AtcoTrailsINC's Avatar
 
Join Date: Feb 2010
Location: Camden County NJ
Posts: 442
Send a message via AIM to AtcoTrailsINC
ok thanks jerry ill def be doing this every so often. Any recommendations on cleaning the rest of the engine? anything i should take caution around?
__________________
2000 wrangler sport. 4.0 3 speed auto. DD
AtcoTrailsINC is offline   Quote Quick Reply
Old 04-05-2012, 09:33 AM   #11
Supporting Member

WF Supporting Member
 
jeepwayoflife's Avatar
 
Join Date: Nov 2011
Location: California/Montana
Posts: 3,163
You can spray the engine with degreaser and cover up major things like fuse box and air intake with plastic bag and spray the enging out with water

__________________
--------------------------------------------------------
jeepwayoflife is offline   Quote Quick Reply
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Jeep Wrangler Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
TRUE or FALSE caseyjoe Off-Topic 7219 04-16-2014 10:10 AM
ARB or E LOCKERS? SOA or SUA? AZ WRANGLER General Jeep Discussion 17 04-12-2012 02:55 PM
Weber 34 dgec or mc 2150/ 2100??? roostersansone YJ Tech Forum 11 04-05-2012 09:00 PM
4.56 or 4.10 khende YJ Tech Forum 6 04-04-2012 10:47 PM
Problem or just a nice feature? ksdindy JK General Discussion Forum 18 04-04-2012 01:04 PM



» Featured Product

All times are GMT -5. The time now is 07:57 PM.



Jeep®, Wrangler, Liberty, Wagoneer, Cherokee, and Grand Cherokee are copyrighted and trademarked to Chrysler Motors LLC.
Wranglerforum.com is not in any way associated with the Chrysler Motors LLC