Bad autolite xp985? Misfire - Jeep Wrangler Forum
Jeep Wrangler Forum

Go Back   Jeep Wrangler Forum > TJ Jeep Wrangler Forum > TJ General Discussion Forum

Join Wrangler Forum Today


Reply
 
Thread Tools

Please support our sponsors and let them know you heard about them on WranglerForum.com
Old 03-14-2012, 11:17 PM   #1
Jeeper
 
Join Date: Oct 2011
Location: Marion, Iowa
Posts: 206
Bad autolite xp985? Misfire

Have code p0303 on an 02 wrangler haven't gotten more then a 1,000 miles on these plugs. I washed the motor off the other day and about a week or two later I get that misfire and it runs a little rough when doing it, normally happens when warm been ran for awhile then go back and start again but it's hard to reproduce its random.

On a side note idk how many of you have used champion platinums but that's what came out when I replaced the plugs the champions are about 3/16 to and 1/8 longer then the xp985 I can't help but think they would get less contact in the boot being shorter.

Anybody got some suggestions?

Jeepzjlover is offline   Quote Quick Reply
Old 03-15-2012, 06:46 PM   #2
Jeeper
 
Join Date: Oct 2008
Location: Jacksonville,Florida
Posts: 457
Personaly I would have put Champions Back in it.
gmiller0737 is offline   Quote Quick Reply
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Jeep Wrangler Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Bad vibration over 45 mph help w angle Moroney167 YJ Tech Forum 5 03-15-2012 09:06 PM
How to check to see if alternator is bad erickpl TJ General Discussion Forum 15 03-15-2012 04:33 PM
dana 35....good or bad?? Speedy8311 YJ Tech Forum 3 03-13-2012 10:25 PM
bad night! CharTay YJ Tech Forum 5 03-13-2012 10:18 PM
ARGH Back zipper has a bad spot Roadhawg JK General Discussion Forum 4 03-12-2012 09:32 PM


» Rates
Get low rates on auto insurance in Canada!

» Network Links
»Jeep Parts
» Featured Product

All times are GMT -5. The time now is 11:19 AM.



Jeep®, Wrangler, Liberty, Wagoneer, Cherokee, and Grand Cherokee are copyrighted and trademarked to Chrysler Motors LLC.
Wranglerforum.com is not in any way associated with the Chrysler Motors LLC