Battery issues? - Jeep Wrangler Forum
Jeep Wrangler Forum

Go Back   Jeep Wrangler Forum > TJ Jeep Wrangler Forum > TJ General Discussion Forum

Join Wrangler Forum Today


Reply
 
Thread Tools

Please support our sponsors and let them know you heard about them on WranglerForum.com
Old 01-14-2009, 06:53 PM   #1
Jeeper

WF Supporting Member
 
Kauka's Avatar
 
Join Date: Oct 2008
Location: Ridgecrest, CA
Posts: 251
Battery issues?

Ok..I have one for the experts. Got in the jeep yesterday and it wouldn't start. Jumped it started fine. Only issue that is noticeable when running is the voltage meter fluctuates between 12 adn14 volts. This has happened before about six months ago. I thought it was the voltage regulator replaced the alt (built in regulator) but no change. The neg. battery terminal was loose thought that was is as when I tightened it down the fluctuations stop battery charged no problems.

Until now.. its happening all over again. Cleaned and tightened the terminals Put the charger on the battery this morning so I could go to work. When I put the charger on the battery it said the voltage was 12.7 battery at 90% charged. After charging it said 13.4 and 100%, got in turned the key, it cranked for about 3 sec and died.

Any help figureing this out before I spend 180 for a yellow top Optima would be nice..

__________________

1" motor & body lift. BDS 2" Suspension lift, BDS 5500 Series Shocks, ZJ tie rod conversion, LED Dash Lights MOD
Kauka is offline   Quote Quick Reply
Old 01-14-2009, 07:00 PM   #2
Jeeper
 
chesterspl's Avatar
 
Join Date: Oct 2008
Location: Smoking in the Garage
Posts: 162
Send a message via Yahoo to chesterspl
You said you cleaned the battery contacts but did you checks the ground wire, not on the battery side but the other side, on the block. If it's gunked up that could be it. Sounds like the battery is receiving charge from the alternator. I have had the same problem on a different vehicle though and the ground was corroded on the block. Hope that helps. Or if you have all ready done it, sorry, that's all I got.

chesterspl is offline   Quote Quick Reply
Old 01-14-2009, 07:16 PM   #3
Jeeper

WF Supporting Member
 
Kauka's Avatar
 
Join Date: Oct 2008
Location: Ridgecrest, CA
Posts: 251
No I didn't check it this time. I'll go clean and reconnect it.
__________________

1" motor & body lift. BDS 2" Suspension lift, BDS 5500 Series Shocks, ZJ tie rod conversion, LED Dash Lights MOD
Kauka is offline   Quote Quick Reply
Old 01-14-2009, 07:37 PM   #4
Jeeper
 
chesterspl's Avatar
 
Join Date: Oct 2008
Location: Smoking in the Garage
Posts: 162
Send a message via Yahoo to chesterspl
Let me know.......you have got me thinking about it now
chesterspl is offline   Quote Quick Reply
Old 01-14-2009, 08:25 PM   #5
Jeeper

WF Supporting Member
 
Kauka's Avatar
 
Join Date: Oct 2008
Location: Ridgecrest, CA
Posts: 251
checked it.. it was clean and tight

Its like the battery don't have any amps. It has voltage but no cranking power.
__________________

1" motor & body lift. BDS 2" Suspension lift, BDS 5500 Series Shocks, ZJ tie rod conversion, LED Dash Lights MOD
Kauka is offline   Quote Quick Reply
Old 01-14-2009, 11:32 PM   #6
Jeeper
 
B86W05's Avatar
 
Join Date: Dec 2008
Location: Dayton, Ohio
Posts: 168
have you tried a different battery
B86W05 is offline   Quote Quick Reply
Old 01-14-2009, 11:51 PM   #7
Jeeper
 
Join Date: Oct 2008
Location: Fort Drum, NY
Posts: 388
if you have another vehicle or can work it out, take the battery to autozone and drop it off. they will test it and charge it for free.

mine was doing the same thing. showing between 12-14, but sometimes it wouldnt start and sometimes it would.

my terminals were super tight, and super clean.

if it is the battery, i reccomend duralast.. im not sure if all of them have it, theres black, red, and yellow batteries, but mine came with a 3 year no questions asked warranty. i went with the yellow top. 800 cca because its cold as hell here.

and you dont even need a reciept. if you kill the battery and leave it dead for a month and it completely kills it, take it to the zone, they will test it, if they say its bad they can look up that you bought the battery on the computer and bam. free replacement with a brand spanking new battery.

it also came with a free 3 year 24/hr roadside assistance for jump starts. it starts the day you call the 800 number on teh card, and you have 60 days to call after buying the battery. they will pay for someone to come out to you and jump start you up to twice a year for 3 years free, up to 50 bucks each time.

pretty sweet deal for 90 bucks if you ask me.

the black and red should also come with a warranty. im not sure about the free jumpstart deal though. itll be on a sticker attatched to the battery.


if your military you get 10% off also, so its tax free basically lol
__________________
97 TJ, 4cyl, auto, bone stock, 86k miles.
speepdaedeesi is offline   Quote Quick Reply
Old 01-15-2009, 12:58 AM   #8
Jeeper

WF Supporting Member
 
Kauka's Avatar
 
Join Date: Oct 2008
Location: Ridgecrest, CA
Posts: 251
Quote:
Originally Posted by B86W05 View Post
have you tried a different battery
Yes. This is the second battery.
__________________

1" motor & body lift. BDS 2" Suspension lift, BDS 5500 Series Shocks, ZJ tie rod conversion, LED Dash Lights MOD
Kauka is offline   Quote Quick Reply
Old 01-15-2009, 01:08 AM   #9
Jeeper

WF Supporting Member
 
Kauka's Avatar
 
Join Date: Oct 2008
Location: Ridgecrest, CA
Posts: 251
Speepdaedeesi,

Thanks for the info. I'll check it out in the morning, its I'm going to have to buy a battery tomorrow so I can get to work.
__________________

1" motor & body lift. BDS 2" Suspension lift, BDS 5500 Series Shocks, ZJ tie rod conversion, LED Dash Lights MOD
Kauka is offline   Quote Quick Reply
Old 01-15-2009, 10:04 AM   #10
Jeeper
 
Join Date: Oct 2008
Location: Fort Drum, NY
Posts: 388
hey they best way to check it.. this worked for me

turn on your headlights

if your battery is bad they will dim ALOT or even turn off completely when you go to start it.

this is the ONLY way i knew it was my battery. it would either start fine, or not start at all, with no inbetween, so i thought it was everything else but the battery.


also, save 100 bucks and get a duralast yellow top. works fine for me and its -26 lows here with -36 windchill, 3 yr free replacement, 3 year free jumpstarts?

spend that 100 on something else
__________________
97 TJ, 4cyl, auto, bone stock, 86k miles.
speepdaedeesi is offline   Quote Quick Reply
Old 01-15-2009, 07:30 PM   #11
Jeeper

WF Supporting Member
 
Kauka's Avatar
 
Join Date: Oct 2008
Location: Ridgecrest, CA
Posts: 251
I got the Duralast yellow top today. Put it in and of course starts just fine which I figured it would, it did last time this happened and I put in a different battery. Now that time the battery was not new, a friend of mine gave took it out of the truck that his son was "grounded foever" from driving That was six months ago. Is the cycle starting again" and six months from now is it going to happen again?

How do I check my system for something grounding out? How do you check for a bad ground if everything is working? I HATE ELECTRICAL PROBLEMS!!! you can end up running around the jeep trying to get that perverbial wire out of your back pocket!
__________________

1" motor & body lift. BDS 2" Suspension lift, BDS 5500 Series Shocks, ZJ tie rod conversion, LED Dash Lights MOD
Kauka is offline   Quote Quick Reply
Old 01-15-2009, 07:55 PM   #12
Jeeper
 
Join Date: Oct 2008
Location: Fort Drum, NY
Posts: 388
im sure you can google a how to for using a voltmeter. i need to myself. as im having some problems with grounds myself.

glad i could help. hope it starts every time for ya, and hey, if six months from now it happens again, guess what? FREE BATTERY WARRANTY FOR 3 YEARS!!

dont forget to call that number on the card for your 3 years free 24/hr jump starts

if you find a good how to for voltmeters let me know.

__________________
97 TJ, 4cyl, auto, bone stock, 86k miles.
speepdaedeesi is offline   Quote Quick Reply
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Jeep Wrangler Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
HOWTO: Dual Battery Setup rketr TJ Tech Forum 17 06-30-2014 12:12 AM
FAQ's-jeep wont start! speepdaedeesi TJ Tech Forum 20 05-29-2010 11:28 PM
Battery Problem CJ2WRANGLER TJ Tech Forum 4 09-24-2008 05:39 PM
Battery life...... cavediverjc TJ Tech Forum 19 08-27-2008 08:09 PM



Download our Mobile App

» Featured Product

All times are GMT -5. The time now is 03:55 AM.



Jeep®, Wrangler, Liberty, Wagoneer, Cherokee, and Grand Cherokee are copyrighted and trademarked to Chrysler Motors LLC.
Wranglerforum.com is not in any way associated with the Chrysler Motors LLC