Blinking Light!!!!! - Jeep Wrangler Forum
Jeep Wrangler Forum

Go Back   Jeep Wrangler Forum > TJ Jeep Wrangler Forum > TJ General Discussion Forum

Join Wrangler Forum Today


Reply
 
Thread Tools

Please support our sponsors and let them know you heard about them on WranglerForum.com
Old 06-06-2011, 01:01 PM   #1
Newb
 
Join Date: Jun 2011
Posts: 2
Blinking Light!!!!!

Okay so heres the situation... I bought a 2000 Jeep Wrangler Sport, 4.0L and love it. Recently I had the tranny rebuilt and things were going great, the but a few weeks later the check engine light came on. I immedietly took it back to the tranny guy and he took a reading of the codes. He informed me that they indicated a misfire on all cylinders. I thought it was odd seeings as the check engine light had never come on before, and now it was saying not just one or two, but all cylinders were misfiring. So I took it to get a tune up, new plugs, wires, filter ect. worked great for a couple days then the light came back. Each time I've had it read it read and cleared it says the cylinders are all misfiring. Also the check engine light will blink ever so often for about 20 seconds while driving, usually at speeds of 55-75mph. It doesnt seem to have anything that initiates it coming on or blinking. Once the light has engaged it stays on until cleared by a friend with a code machine. Once it is cleared the light stays off for about a week before coming back. Nothing seems wrong, i have a leak in my power steering but keep it filled on a regular basis. I'm kinda going nuts trying to figure out what the issue is, especially when there are no other signs of a problem except the light. Please Help

MFesler is offline   Quote Quick Reply
Old 06-06-2011, 02:08 PM   #2
MallCrawler

WF Supporting Member
::WF Moderator::
 
kjeeper10's Avatar
 
Join Date: Feb 2011
Location: Connecticut
Posts: 31,614
Quote:
Originally Posted by MFesler
Okay so heres the situation... I bought a 2000 Jeep Wrangler Sport, 4.0L and love it. Recently I had the tranny rebuilt and things were going great, the but a few weeks later the check engine light came on. I immedietly took it back to the tranny guy and he took a reading of the codes. He informed me that they indicated a misfire on all cylinders. I thought it was odd seeings as the check engine light had never come on before, and now it was saying not just one or two, but all cylinders were misfiring. So I took it to get a tune up, new plugs, wires, filter ect. worked great for a couple days then the light came back. Each time I've had it read it read and cleared it says the cylinders are all misfiring. Also the check engine light will blink ever so often for about 20 seconds while driving, usually at speeds of 55-75mph. It doesnt seem to have anything that initiates it coming on or blinking. Once the light has engaged it stays on until cleared by a friend with a code machine. Once it is cleared the light stays off for about a week before coming back. Nothing seems wrong, i have a leak in my power steering but keep it filled on a regular basis. I'm kinda going nuts trying to figure out what the issue is, especially when there are no other signs of a problem except the light. Please Help
A blinking CEL is not good, I would not drive it until you figure out the problem. You can clear the codes all you Want but the system runs a series of checks every time you start the vehicle to check for problems some of the minor stuff like emissions checks, the vehicle has to drive a drive cycle. It's so you can't just clear the code and run through emissions those checks will show ready on the scanner. more than one you won't pass. Well at least here in CT

__________________
2007 Rubicon/Rock Krawler TR 2.5 coils/rear TB/Rancho 9000 31/32XL shocks/Teraflex monster TB/Synergy highsteer,tie rod, ball joints/Hankook MT 315-75-16 on Level 8 ZX's/MC front SB links/Rancho geo brackets & shocks/Fox ATS stabilizer/Adams front DS=Frankinlift from hell.

Lifting your JK? Read this!!



Click HERE to become a WranglerForum Supporting Member!
kjeeper10 is online now   Quote Quick Reply
Old 06-06-2011, 04:56 PM   #3
Jeeper

WF Supporting Member
 
6InARowMakesItGo's Avatar
 
Join Date: Aug 2010
Location: right behind you
Posts: 1,856
check to make sure the plug wires are right. also a clogged cat can make you bog at speeds about 55-75mph. or it could be any area of the exhaust clogged. it could be clogged valves also.
__________________
2003 Rubicon, 4.0L, 5SPD, Custom 4.75" lift, 33" MT Baja Claws
1999 SE, 2.5L, 5SPD, sold it
PM me for wheeling in and around Northern Illinois
6InARowMakesItGo is offline   Quote Quick Reply
Old 06-08-2011, 10:18 AM   #4
Newb
 
Join Date: Jun 2011
Posts: 2
well theres no bogging i dont lose any power while driving. the only thing that changes is the light blinking for about 10-20seconds then goes back to a steady light. I was under the impression that the light would remain blinking with a major problem but could be mistaken. Is it usual for the light to only blink for a short time?

as for the clogged exhaust or valves what would be the best ways to rectify that situation?
MFesler is offline   Quote Quick Reply
Old 06-08-2011, 10:30 AM   #5
Custom JEEP Decals
 
TJe0454's Avatar
 
Join Date: Aug 2010
Location: MD
Posts: 1,456
does it idle rough?
__________________
I brake for humans.
Maryland Flag JEEP Stickers!!

My 3/4 link build
TJe0454 is offline   Quote Quick Reply
Old 06-08-2011, 11:06 AM   #6
Jeeper
 
Wench's Avatar
 
Join Date: May 2010
Location: Lincolnton, NC
Posts: 468
Send a message via AIM to Wench
check the Crank positioning sensor on front-top of the tranny...I bet it got damage/unplugged during the tranny rebuild...
__________________
You can lock it..even put a different t/c in it..but its still not a RUBICON!
Wench is offline   Quote Quick Reply
Old 06-08-2011, 03:53 PM   #7
Jeeper

WF Supporting Member
 
6InARowMakesItGo's Avatar
 
Join Date: Aug 2010
Location: right behind you
Posts: 1,856
Quote:
Originally Posted by MFesler View Post
well theres no bogging i dont lose any power while driving. the only thing that changes is the light blinking for about 10-20seconds then goes back to a steady light. I was under the impression that the light would remain blinking with a major problem but could be mistaken. Is it usual for the light to only blink for a short time?

as for the clogged exhaust or valves what would be the best ways to rectify that situation?
you need to do a compression test. blinking light is telling you there is a code and you are doing more harm to something by continuing to drive it.


Quote:
Originally Posted by Wench View Post
check the Crank positioning sensor on front-top of the tranny...I bet it got damage/unplugged during the tranny rebuild...
this is also really good advice

__________________
2003 Rubicon, 4.0L, 5SPD, Custom 4.75" lift, 33" MT Baja Claws
1999 SE, 2.5L, 5SPD, sold it
PM me for wheeling in and around Northern Illinois
6InARowMakesItGo is offline   Quote Quick Reply
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Jeep Wrangler Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Complexity/Difficulty? Installing Bumper-Mounted Light Bar & three HELLA® 500s MarkElliotG. JK General Discussion Forum 9 05-28-2011 12:25 AM
Ohio Light laws gus54 Ohio Jeep Forum 8 03-17-2011 07:38 PM
Check Engine Light - Need More Help Than Other Threads Provide Joshpfeffer TJ Tech Forum 6 04-16-2009 07:25 PM
"Check Engine" light soupy1957 JK Tech Forum 7 07-13-2008 11:58 AM
A Sign of the Impending Apocalypse Dare2BSquare Off-Topic 18 06-19-2008 01:44 AM



» Network Links
»Jeep Parts
» Featured Product

All times are GMT -5. The time now is 01:31 PM.



Jeep®, Wrangler, Liberty, Wagoneer, Cherokee, and Grand Cherokee are copyrighted and trademarked to Chrysler Motors LLC.
Wranglerforum.com is not in any way associated with the Chrysler Motors LLC