Blower Motor Relay - Jeep Wrangler Forum
Jeep Wrangler Forum

Go Back   Jeep Wrangler Forum > TJ Jeep Wrangler Forum > TJ General Discussion Forum

Join Wrangler Forum Today


Reply
 
Thread Tools

Please support our sponsors and let them know you heard about them on WranglerForum.com
Old 07-06-2011, 12:55 PM   #1
Jeeper
 
Jar_Head's Avatar
 
Join Date: Jun 2011
Location: Rocky Mount
Posts: 227
Blower Motor Relay

Anyone know where the relay is located for my AC/Heater blower motor??

__________________
Semper Fi
Jar_Head is offline   Quote Quick Reply
Old 07-06-2011, 12:58 PM   #2
Jeeper
 
NHrubicon's Avatar
 
Join Date: Jul 2010
Location: New Hampshire
Posts: 844
Images: 1
What do you have for a vehicle? That helps....

NHrubicon is offline   Quote Quick Reply
Old 07-06-2011, 01:00 PM   #3
Jeeper
 
Jar_Head's Avatar
 
Join Date: Jun 2011
Location: Rocky Mount
Posts: 227
Quote:
Originally Posted by NHrubicon View Post
What do you have for a vehicle? That helps....
Yeah I am thinking you may be correct. LOL

I have a 99 4.0 Wrangler.
__________________
Semper Fi
Jar_Head is offline   Quote Quick Reply
Old 07-06-2011, 01:01 PM   #4
Jeeper
 
NCJeepin's Avatar
 
Join Date: Apr 2011
Location: Connelly Springs, North Carolina
Posts: 3,671
Behind the dash. The Hayne's manual tells you how to disassemble the dash. You will see the relays directly behind the HVAC knobs.
__________________
When in doubt... 4HI and romp it!
NCJeepin is offline   Quote Quick Reply
Old 07-06-2011, 01:11 PM   #5
Jeeper
 
Jar_Head's Avatar
 
Join Date: Jun 2011
Location: Rocky Mount
Posts: 227
Quote:
Originally Posted by NCJeepin View Post
Behind the dash. The Hayne's manual tells you how to disassemble the dash. You will see the relays directly behind the HVAC knobs.

I have the dash apart and I still cant seem to find it.
__________________
Semper Fi
Jar_Head is offline   Quote Quick Reply
Old 07-06-2011, 01:36 PM   #6
Jeeper
 
Jar_Head's Avatar
 
Join Date: Jun 2011
Location: Rocky Mount
Posts: 227
Found It, now to get it tested.

incase anyone else is looking for it:

The blower motor relay is located in a
wire harness connector that is secured to the heater-
A/C housing behind the glove box on the passenger
side of the vehicle, next to the heater-A/C wire harness
connector in the passenger compartment.


__________________
Semper Fi
Jar_Head is offline   Quote Quick Reply
Old 07-06-2011, 02:35 PM   #7
Jeeper
 
coolbreeze's Avatar
 
Join Date: Jul 2009
Location: Redding, Ca
Posts: 854
Same location on my 04. About $20 at the dealer and now have a 4-speed fan
__________________
2004 Black X 4.0, auto, 3.73's, soft top 31-10.5-15 Toyo A/T's on 8" Ultra 175's, 2" Teraflex BB.
coolbreeze is offline   Quote Quick Reply
Old 07-06-2011, 02:42 PM   #8
Jeeper
 
NCJeepin's Avatar
 
Join Date: Apr 2011
Location: Connelly Springs, North Carolina
Posts: 3,671
Ha! One of my relays is half melted but I haven't got around to replacing it yet. The fan still usually works on all speeds, just can't leave it on high for too long or it melts more lol.
__________________
When in doubt... 4HI and romp it!
NCJeepin is offline   Quote Quick Reply
Old 07-06-2011, 04:27 PM   #9
Jeeper
 
Jar_Head's Avatar
 
Join Date: Jun 2011
Location: Rocky Mount
Posts: 227
Relay replaced, blower still not working.... Ugh!!!!
__________________
Semper Fi
Jar_Head is offline   Quote Quick Reply
Old 07-14-2011, 07:31 PM   #10
Jeeper
 
Join Date: Jul 2011
Location: NJ
Posts: 47
where u at with the blower, my blower is dead and ran some diagnostics and think (hoping)nthat its either the relay or resistor, so i purchased both (not yet received) and am worried that it wont solve my problem. i took the blower out and tested it, i checked the voltage at the fan switch, resistor and blower motor terminals.
homerj is offline   Quote Quick Reply
Old 07-15-2011, 08:03 AM   #11
Jeeper
 
Jar_Head's Avatar
 
Join Date: Jun 2011
Location: Rocky Mount
Posts: 227
My issue comes and goes, so replacing the relay did not help me at all.
__________________
Semper Fi
Jar_Head is offline   Quote Quick Reply
Old 07-15-2011, 10:20 AM   #12
▄▌ee▐▀

WF Supporting Member
 
Hardermods's Avatar
 
Join Date: Jul 2009
Location: Kansas
Posts: 1,222
Have you made sure your connecters at the back of your controls are not melted?

Also I'd look into the blower motor resistor, usually when it goes though you lose the lower speeds but still have hi. But ive seen them go bad and kill everything.
Hardermods is offline   Quote Quick Reply
Old 07-15-2011, 11:50 AM   #13
Jeeper
 
Jar_Head's Avatar
 
Join Date: Jun 2011
Location: Rocky Mount
Posts: 227
Quote:
Originally Posted by Hardermods View Post
Have you made sure your connecters at the back of your controls are not melted?

Also I'd look into the blower motor resistor, usually when it goes though you lose the lower speeds but still have hi. But ive seen them go bad and kill everything.
The connections at the controls look to be in great condition. I hope to replace the resistor this weekend.
__________________
Semper Fi
Jar_Head is offline   Quote Quick Reply
Old 07-17-2011, 06:44 AM   #14
Jeeper
 
Join Date: Jul 2011
Location: NJ
Posts: 47
I just replaced the resistor and got the lower speeds working. i replaced the relay and it had no effect. i am pretty sure that the hi speed wire is disconnected somewhere, will trouble shoot today.
homerj is offline   Quote Quick Reply
Old 07-17-2011, 06:38 PM   #15
Jeeper
 
Join Date: Jul 2011
Location: NJ
Posts: 47
fy - i found that the haynes manual wiring for the 97 sahara blower was slightly off. i was able to fix the the blower on hi speed. the hi speed power feed in the blower relay comes from the 40A fuse under the hood. when i disassembled the relay box i found that a section of the wire was only blue powder and no longer continuous, i just cut out the blue powder and butt spliced a piece of house wire.
homerj
homerj is offline   Quote Quick Reply
Old 08-07-2011, 08:52 AM   #16
Jeeper
 
Jar_Head's Avatar
 
Join Date: Jun 2011
Location: Rocky Mount
Posts: 227
So I have replaced the fan speed switch, the resistor and the relay and still my fan only works when it wants to. UGH....
__________________
Semper Fi
Jar_Head is offline   Quote Quick Reply
Old 08-07-2011, 09:04 AM   #17
Jeeper

WF Supporting Member
 
jp2611's Avatar
 
Join Date: Aug 2010
Location: Fort Wayne IN
Posts: 5,547
Same issue last fall--when starting to get cooler and needing heat. Found that a "sharp rap" on the motor housing with speed set to high got it going again. Motor was tested 2x outside of Jeep and seemed "okay".

After a couple weeks frustration, ordered motor $130. or so I think at Oreilly's ----easy install only tools needed were flashlight and mirror--much easier than being a contortionist.

Since the problem was intermittent I kept looking for faulty wiring/connection/bad relay/resistor--has worked fine since replacement.

Good Luck.
jp2611 is offline   Quote Quick Reply
Old 03-31-2012, 06:21 PM   #18
Newb
 
Join Date: Mar 2012
Posts: 3
anyone know where I can find a diagram for the wiring for the relay for blower
txrosetta is offline   Quote Quick Reply
Old 03-31-2012, 06:23 PM   #19
Newb
 
Join Date: Mar 2012
Posts: 3
Quote:
Originally Posted by txrosetta View Post
anyone know where I can find a diagram for the wiring for the relay for blower
I need to know which wire is the ground if anyone knows
txrosetta is offline   Quote Quick Reply
Old 04-01-2012, 10:34 AM   #20
Jeeper
 
Join Date: Feb 2012
Location: Ohio
Posts: 227
Google the jeep wiring diagrams and they are free downloads / print real easy

6rings is offline   Quote Quick Reply
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Jeep Wrangler Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Blower motor/Ground Problems Toxictwin TJ General Discussion Forum 4 03-31-2012 07:13 PM
Heater Blower Switch- No Power!!!???!!! XGARDX TJ General Discussion Forum 2 09-06-2011 10:44 PM
tj blower motor and airbag problem 04tjsahara TJ General Discussion Forum 3 06-14-2010 01:20 AM
99 Wrangler Blower motor Segrat1 TJ Tech Forum 2 08-17-2009 09:12 AM
Heater / Blower Problem 2000 Wrangler dougman1971 TJ Tech Forum 0 09-17-2008 07:56 AM



» Network Links
»Jeep Parts
» Featured Product

All times are GMT -5. The time now is 02:03 AM.



Jeep®, Wrangler, Liberty, Wagoneer, Cherokee, and Grand Cherokee are copyrighted and trademarked to Chrysler Motors LLC.
Wranglerforum.com is not in any way associated with the Chrysler Motors LLC