Blower on Defrost only and Cruise on Fritz - Jeep Wrangler Forum

Go Back   Jeep Wrangler Forum > TJ Jeep Wrangler Forum > TJ General Discussion Forum

Join Wrangler Forum Today



Reply
 
Thread Tools

Please support our sponsors and let them know you heard about them on WranglerForum.com
Old 08-15-2011, 04:00 PM
Thread Starter
  #1
Newb
 
Join Date: Aug 2010
Posts: 8
evillama is on a distinguished road
Question Blower on Defrost only and Cruise on Fritz

2003 Ruby. Pulled the fuse panel off to the side to change my battery yesterday.

All of a sudden today no matter what I set my ac/heater to, it's only blowing out the defrost vents.

Also, my cruise control won't set a speed and stay on it.

Could I have damaged anything while changing the battery? Blew a specific fuse?

It's been raining non-stop here in the NYC area and my vehicle's constantly outside so I don't know if it could've been water damaged or over humidified?

Any help appreciated!

ENV
evillama is offline   Quote
Old 08-15-2011, 04:08 PM   #2
That WF guy.

WF Supporting Member
::WF Administrator::
 
distortedtj's Avatar
 
Join Date: May 2005
Location: yep right there.
Posts: 21,554
distortedtj is on a distinguished road
Send a message via Yahoo to distortedtj
Vacuum line.

Pop hood and look here....Drivers side of the intake manifold.
Attached Thumbnails
Click image for larger version

Name:	intake vaccum.jpg
Views:	531
Size:	86.4 KB
ID:	62952  

distortedtj is offline   Quote
Old 08-15-2011, 04:09 PM
Thread Starter
  #3
Newb
 
Join Date: Aug 2010
Posts: 8
evillama is on a distinguished road
Thanks! I could've accidentally pulled the line and it affected both?

ENV
evillama is offline   Quote
 
Old 08-15-2011, 04:10 PM   #4
That WF guy.

WF Supporting Member
::WF Administrator::
 
distortedtj's Avatar
 
Join Date: May 2005
Location: yep right there.
Posts: 21,554
distortedtj is on a distinguished road
Send a message via Yahoo to distortedtj
If not there,

Stick your head under the passenger side front tire and look into the back/bottom of the fender.....vacuum line here....
Attached Thumbnails
Click image for larger version

Name:	jeep vacumme line 001.jpg
Views:	354
Size:	226.0 KB
ID:	62953   Click image for larger version

Name:	jeep vacumme line 002.jpg
Views:	167
Size:	183.6 KB
ID:	62954  

distortedtj is offline   Quote
Old 08-15-2011, 04:13 PM   #5
That WF guy.

WF Supporting Member
::WF Administrator::
 
distortedtj's Avatar
 
Join Date: May 2005
Location: yep right there.
Posts: 21,554
distortedtj is on a distinguished road
Send a message via Yahoo to distortedtj
Quote:
Originally Posted by evillama View Post
Thanks! I could've accidentally pulled the line and it affected both?

ENV
Yes you could of. The cruise is operated by electronics and vacuum. Also "Defrost" is the default setting for any vacuum leaks.

In the second post I made the vacuum line pictured is under the battery. If not there follow the vacuum lines until you fine the one that came unplugged. If you do not know where it goes just post a photo of it and we will let you know.

distortedtj is offline   Quote
Old 08-15-2011, 04:15 PM
Thread Starter
  #6
Newb
 
Join Date: Aug 2010
Posts: 8
evillama is on a distinguished road
Thanks a lot! Will check it out and let you know!

ENV
evillama is offline   Quote
Old 08-15-2011, 10:16 PM
Thread Starter
  #7
Newb
 
Join Date: Aug 2010
Posts: 8
evillama is on a distinguished road
Thumbs up

Quote:
Originally Posted by distortedtj View Post
Vacuum line.

Pop hood and look here....Drivers side of the intake manifold.

That was it! Little bugger popped out and slipped right back in.

Thanks a ton for the tip!!

ENV
evillama is offline   Quote
Old 08-15-2011, 11:30 PM   #8
That WF guy.

WF Supporting Member
::WF Administrator::
 
distortedtj's Avatar
 
Join Date: May 2005
Location: yep right there.
Posts: 21,554
distortedtj is on a distinguished road
Send a message via Yahoo to distortedtj
No worries....common issue.

distortedtj is offline   Quote
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off






All times are GMT -5. The time now is 12:20 PM.


User Alert System provided by Advanced User Tagging v3.1.0 (Pro) - vBulletin Mods & Addons Copyright © 2017 DragonByte Technologies Ltd.
vBulletin Security provided by vBSecurity v2.2.2 (Pro) - vBulletin Mods & Addons Copyright © 2017 DragonByte Technologies Ltd.

Jeep®, Wrangler, Liberty, Wagoneer, Cherokee, and Grand Cherokee are copyrighted and trademarked to Chrysler Motors LLC.
Wranglerforum.com is not in any way associated with the Chrysler Motors LLC
« Back

Enter your email address:

Delivered by FeedBurner