cabin ventilation - Jeep Wrangler Forum
Jeep Wrangler Forum

Go Back   Jeep Wrangler Forum > TJ Jeep Wrangler Forum > TJ General Discussion Forum

Join Wrangler Forum Today


Reply
 
Thread Tools

Please support our sponsors and let them know you heard about them on WranglerForum.com
Old 02-26-2012, 12:14 PM   #1
Jeeper
 
Join Date: Jan 2012
Posts: 17
cabin ventilation

Hi all,

I bought a jeep wrangler TJ 2002 for a few time.
But my cabin ventilation doesn't totaly work.
It works along the windshield and on foot but not in the middle?

Before removing all the dash, someone has already had the same problem?

Thanks

lampe_a_alcool is offline   Quote Quick Reply
Old 02-26-2012, 01:03 PM   #2
Jeeper
 
jstone326's Avatar
 
Join Date: Mar 2011
Location: New York
Posts: 749
So the knob that controls where the air comes out doesn't do anything? I had the same problem. First go into the engine compartment and make sure all the vaccuum lines are connected. there is one that goes into the intake manifold that is prone to coming loose.

__________________
Drive it like you rented it, not like you stole it. Cus if you stole it, you'd be driving 5 mph below the speed limit and using your turn signals.
jstone326 is offline   Quote Quick Reply
Old 03-03-2012, 09:48 PM   #3
Jeeper
 
Join Date: Jan 2012
Posts: 17
Quote:
Originally Posted by jstone326 View Post
So the knob that controls where the air comes out doesn't do anything? I had the same problem. First go into the engine compartment and make sure all the vaccuum lines are connected. there is one that goes into the intake manifold that is prone to coming loose.
Thank You Jstone 326
Could you indicate me where i can find the vacuum lines? I don't find it?
lampe_a_alcool is offline   Quote Quick Reply
Old 03-03-2012, 10:39 PM   #4
Jeeper
 
jgorm's Avatar
 
Join Date: May 2010
Location: San Diego
Posts: 1,918
check by the battery. There is a vacuum box under the battery and sometimes the connector rots off. If you have no vaccum to that box and to the little tube that goes through the firewall to the hvac, then you will only get air on defrost.
__________________
my 06 LJ rubicon
2.5" SL, 1" BL, DIY highline, 35s with double beadlocks.
jgorm is offline   Quote Quick Reply
Old 03-04-2012, 12:46 AM   #5
Jeeper
 
jstone326's Avatar
 
Join Date: Mar 2011
Location: New York
Posts: 749
I don't have any pics at the moment... but basically they are black tubes, basically the same size as wires that run along the top of the firewall. There should be one going under the battery (which you can't see) and one that goes into the side of the intake manifold which is right on the drivers side of the engine block. To identify them: they have a couple valves in the tubing which are basically round things that are inline with the tubing, and the spot that goes into the intake manifold has a rubber L-fitting
__________________
Drive it like you rented it, not like you stole it. Cus if you stole it, you'd be driving 5 mph below the speed limit and using your turn signals.
jstone326 is offline   Quote Quick Reply
Old 03-04-2012, 11:20 AM   #6
Jeeper
 
Mom sold the Jeepster's Avatar
 
Join Date: Mar 2012
Location: Cincinnati
Posts: 249
Had that problem when I bought a used 03 tj from a jeep dealer. They fixed it for $0 under the 30day warranty. A vacuum hose in the dash was broken so they replaced it and ever since no problems changing from floor to dash or defroster.
Mom sold the Jeepster is offline   Quote Quick Reply
Old 03-04-2012, 10:16 PM   #7
Jeeper
 
Join Date: Jan 2012
Posts: 17
I have attached a picture .
I looked.
Everything seems fine except near the battery:
Maybe it lacks a tube?

Thank you for your help.
Attached Thumbnails
Click image for larger version

Name:	pipe jeep.jpg
Views:	46
Size:	221.2 KB
ID:	102302  
lampe_a_alcool is offline   Quote Quick Reply
Old 03-05-2012, 03:40 PM   #8
Jeeper
 
Mom sold the Jeepster's Avatar
 
Join Date: Mar 2012
Location: Cincinnati
Posts: 249
Maybe take the glove box off, you'll see a lot from there. You will need to get to know the fuse box in there to disconnect the door chime/interior lights when the doors come off. Owners manuals will tell you which one it is. Or you an pop the plunger off the door jamb and disconnect the wires, this way the interior lights will still work. Make sure to wrap the connections in electrical tape. You can see a lot from the other side if you stick your head up under the steering column.
Mom sold the Jeepster is offline   Quote Quick Reply
Old 03-10-2012, 02:52 PM   #9
Jeeper
 
Join Date: Jan 2012
Posts: 17
After check it, the ventilation works just along the windshield not on foot and not in the middle. The heater and the AC work.

When i see in the engine compartiment and behind the glove box all seems right...
Have you any propositions?
Thanks
lampe_a_alcool is offline   Quote Quick Reply
Old 03-10-2012, 03:30 PM   #10
Jeeper
 
jstone326's Avatar
 
Join Date: Mar 2011
Location: New York
Posts: 749
Quote:
Originally Posted by lampe_a_alcool View Post
I have attached a picture .
I looked.
Everything seems fine except near the battery:
Maybe it lacks a tube?

Thank you for your help.
I just checked that spot on my Jeep, and it looks the same for me... plus that's way bigger than the vacuum tubes. I took some pics showing what the vacuum tubes look like and where they are.

Close up:


Same spot, just further away to show you where it is


Close up:


same spot


And the vacuum motor (i think thats what its called) is underneath the battery, you literally can't see it w/o taking out the battery and tray, but this is a pic of behind the battery... you can see the vacuum tube (the small one) going down



So make sure everything looks attached and good luck!
__________________
Drive it like you rented it, not like you stole it. Cus if you stole it, you'd be driving 5 mph below the speed limit and using your turn signals.
jstone326 is offline   Quote Quick Reply
Old 03-11-2012, 12:43 PM   #11
Jeeper
 
Join Date: Jan 2012
Posts: 17
Thanks for the pictures. i'll see that.
lampe_a_alcool is offline   Quote Quick Reply
Old 04-14-2012, 07:17 PM   #12
Jeeper
 
Join Date: Jan 2012
Posts: 17
Hi jstone326,
I have checked on my jeep, and the vaccum tube who go under the battery is not attached!
Where it sould be attached?
Thank you for your help.
Attached Thumbnails
Click image for larger version

Name:	IMG_0249.jpg
Views:	27
Size:	169.9 KB
ID:	113873  
lampe_a_alcool is offline   Quote Quick Reply
Old 04-14-2012, 07:19 PM   #13
Jeeper
 
Join Date: Jan 2012
Posts: 17
It's the vaccum tube who have in your hand on the third picture.
lampe_a_alcool is offline   Quote Quick Reply
Old 04-14-2012, 08:19 PM   #14
Jeeper
 
Join Date: Jan 2012
Posts: 17
Everythings is good! I just found where the tube is connected. Thank you
lampe_a_alcool is offline   Quote Quick Reply
Old 04-14-2012, 11:10 PM   #15
Jeeper
 
jstone326's Avatar
 
Join Date: Mar 2011
Location: New York
Posts: 749
Quote:
Originally Posted by lampe_a_alcool View Post
Everythings is good! I just found where the tube is connected. Thank you
So is it working now?

__________________
Drive it like you rented it, not like you stole it. Cus if you stole it, you'd be driving 5 mph below the speed limit and using your turn signals.
jstone326 is offline   Quote Quick Reply
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Jeep Wrangler Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Cabin Air Filter Installation - 2011 Wrangler Mabar JK Tech Forum 99 Yesterday 09:06 PM
Ventilation Katman19 TJ General Discussion Forum 6 11-07-2011 12:59 PM
Has anyone ever stayed in a cabin at Lake Henshaw? Jerry Bransford California Jeep Forum 7 10-22-2011 09:55 PM
Mount for 2nd spare wheel inside the cabin/cargo area? AEsco48 JK General Discussion Forum 0 08-23-2011 09:37 AM
Coolant leak in the cabin?! Wtf? Swanktify2 YJ Tech Forum 13 08-02-2011 11:43 AM



» Featured Product

All times are GMT -5. The time now is 09:13 PM.



Jeep®, Wrangler, Liberty, Wagoneer, Cherokee, and Grand Cherokee are copyrighted and trademarked to Chrysler Motors LLC.
Wranglerforum.com is not in any way associated with the Chrysler Motors LLC