Can anyone tell me what these are? - Jeep Wrangler Forum
Jeep Wrangler Forum

Go Back   Jeep Wrangler Forum > TJ Jeep Wrangler Forum > TJ General Discussion Forum

Join Wrangler Forum Today


Reply
 
Thread Tools

Please support our sponsors and let them know you heard about them on WranglerForum.com
Old 08-07-2012, 07:05 PM   #1
Jeeper
 
Jeepin9910's Avatar
 
Join Date: Aug 2010
Posts: 409
Can anyone tell me what these are?

So I have a 99 TJ and I bought it wrecked as a project and it turned into my dd cuz I love it so much, but I have a problem. I have no dash lights. My gauges work fine except the gauge lights. I checked the fuses behind the glove box and all is well. Then I checked the ones under the hood and am not getting power to the two on the outside closest to the front and outsides. It's the 10 and 20 amp ones. Can anyone tell me what these are? Also the two connectors behind the gauge cluster are clean and lubed but when I removed the one on the right I found three wires the have been cut. I'm attaching pics so any help with this is greatly appreciated. I REALLY don't wanna wire some aftermarket lights up to see at night. Thanks again for everything y'all.

Blake
Attached Thumbnails
Click image for larger version

Name:	image-4020519179.jpg
Views:	116
Size:	165.1 KB
ID:	148120   Click image for larger version

Name:	image-86903136.jpg
Views:	123
Size:	145.3 KB
ID:	148121  


__________________
I caught your Jeep thing, now it burns when I pee...
Jeepin9910 is offline   Quote Quick Reply
Old 08-08-2012, 10:52 AM   #2
Jeeper
 
Jeepin9910's Avatar
 
Join Date: Aug 2010
Posts: 409
Nobody?

__________________
I caught your Jeep thing, now it burns when I pee...
Jeepin9910 is offline   Quote Quick Reply
Old 08-08-2012, 11:15 AM   #3
Jeeper
 
jasongind's Avatar
 
Join Date: May 2012
Location: The Mile High City
Posts: 735
Maybe edit the picture of the under hood fuses and put arrows pointing to the ones your talking about. Your location description just confused the Hell out is me.
__________________
Teraflex 4" Long Arm Kit, Teraflex 1" Body Lift, M.O.R.E. 1" MML, Teraflex Belly-Up Kit, Rock Crawler 17" Wheels, 35" Toyo Open Country's, Uniden Cb, 2' Firestick Antenna
jasongind is offline   Quote Quick Reply
Old 08-08-2012, 12:04 PM   #4
Jeeper
 
A_Jeeper's Avatar
 
Join Date: Mar 2012
Location: GA
Posts: 112
Quote:
Originally Posted by jasongind View Post
Maybe edit the picture of the under hood fuses and put arrows pointing to the ones your talking about. Your location description just confused the Hell out is me.
What he said.

Doesn't the cover show what the fuses are for?

What color is that connector? My wiring diagram shows green or blue but yours looks black.
A_Jeeper is offline   Quote Quick Reply
Old 08-08-2012, 12:07 PM   #5
Jeeper
 
Jeepin9910's Avatar
 
Join Date: Aug 2010
Posts: 409
Lol sorry. Had to figure out how to do this on my phone but I got it.
Attached Thumbnails
Click image for larger version

Name:	image-126227877.jpg
Views:	67
Size:	50.8 KB
ID:	148320  
Attached Images
 
__________________
I caught your Jeep thing, now it burns when I pee...
Jeepin9910 is offline   Quote Quick Reply
Old 08-08-2012, 12:11 PM   #6
Jeeper
 
Jeepin9910's Avatar
 
Join Date: Aug 2010
Posts: 409
Quote:
Originally Posted by A_Jeeper

What he said.

Doesn't the cover show what the fuses are for?

What color is that connector? My wiring diagram shows green or blue but yours looks black.
No the cover says to see the manual or service manual. And I have neither.
__________________
I caught your Jeep thing, now it burns when I pee...
Jeepin9910 is offline   Quote Quick Reply
Old 08-08-2012, 12:26 PM   #7
Jeeper
 
A_Jeeper's Avatar
 
Join Date: Mar 2012
Location: GA
Posts: 112
These appear to be your cut wires:


3 C81 20LB/WT (HARD TOP)REAR WINDOW DEFOGGER RELAY CONTROL
4 C80 20DB/LG (HARD TOP)REAR WINDOW DEFOGGER SWITCH SENSE
9 Z2 18BK/LG GROUND

I imagine that cut ground might cause some issues unless it was only for the defogger. Why someone would cut them is beyond me but I have seen worse. Still working on the fuses....
A_Jeeper is offline   Quote Quick Reply
Old 08-08-2012, 12:41 PM   #8
Jeeper
 
Jeepin9910's Avatar
 
Join Date: Aug 2010
Posts: 409
Quote:
Originally Posted by A_Jeeper
These appear to be your cut wires:

3 C81 20LB/WT (HARD TOP)REAR WINDOW DEFOGGER RELAY CONTROL
4 C80 20DB/LG (HARD TOP)REAR WINDOW DEFOGGER SWITCH SENSE
9 Z2 18BK/LG GROUND

I imagine that cut ground might cause some issues unless it was only for the defogger. Why someone would cut them is beyond me but I have seen worse. Still working on the fuses....
I don't know why they would cut em either but it doesn't surprise cuz I have found other wires that were cut so yeah. Thank you for all the help and sorry bout the confusion.
__________________
I caught your Jeep thing, now it burns when I pee...
Jeepin9910 is offline   Quote Quick Reply
Old 08-08-2012, 01:25 PM   #9
Rock-Rubber

WF Supporting Member
 
GoldenSahara00's Avatar
 
Join Date: Aug 2010
Location: SCPA
Posts: 16,560
I'll look at my fuses when I'm done with lunch. I wouldn't worry about the cut wires. You need to find the gauge cluster wires and check them for power and continuity etc.
__________________
Ryan - A good eye, a light foot, and a smart rig.
Bolt-ons are boring
AMERICAN JEEPER
My Build - http://www.wranglerforum.com/f118/pr...a00-74622.html
Rausch Creek Trip: 2014 Trip Coming Soon
GoldenSahara00 is offline   Quote Quick Reply
Old 08-08-2012, 04:06 PM   #10
Jeeper
 
Jeepin9910's Avatar
 
Join Date: Aug 2010
Posts: 409
So I went outside and pulled tape off the wires and it looks like every wire has been spliced but I don't know if they were like that from factory or what. Also I couldn't find any stray wires. I thought that maybe it was as simple as the bulbs were burnt out but that's not it and I figure if the cluster has bad at least some of my other gauges wouldn't work right?
__________________
I caught your Jeep thing, now it burns when I pee...
Jeepin9910 is offline   Quote Quick Reply
Old 08-08-2012, 11:40 PM   #11
Jeeper
 
Jeepin9910's Avatar
 
Join Date: Aug 2010
Posts: 409
Quote:
Originally Posted by GoldenSahara00
I'll look at my fuses when I'm done with lunch. I wouldn't worry about the cut wires. You need to find the gauge cluster wires and check them for power and continuity etc.
Well I am only getting a solid amount of power of 4 wires on the left connector and I get a pulsing of power on 2 wires on the right connector. Ugh I have a feeling this is gonna be a pain in the buttocks to trace down...
__________________
I caught your Jeep thing, now it burns when I pee...
Jeepin9910 is offline   Quote Quick Reply
Old 08-09-2012, 01:41 AM   #12
zombie & ninja slayer

WF Supporting Member
 
Redsand's Avatar
 
Join Date: Aug 2011
Location: southern illinois, no where near chicago (allendale)
Posts: 2,246
May try turning the knob for the headlights back and fourth, they develop dead spots, my dash lights won't come on if my knob is turned left all the way
__________________

"It puts the lotion on its skin or it gets the hose again"
Redsand is offline   Quote Quick Reply
Old 08-09-2012, 03:35 AM   #13
Jeeper
 
blue6tj's Avatar
 
Join Date: Jun 2011
Location: South Florida
Posts: 550
you should go to Quadratec and buy yourself the Haynes book for your Jeep, It will tell you everything that you want to know... They are good books to have.
__________________
[B]2006 Jeep Unlimited RE Express 4 1/2" Lift, JKS 1.25" BL, 37x14.50R15, Toyo Open Country Tires, Tom Woods Drive Shafts, SYE Kit, D30/D44 4.88 Gears, Warn 8000 lb Winch, Cobra CB, Viair On-Board Air, Bushwacker Flat Fenders, and Lots of light
blue6tj is offline   Quote Quick Reply
Old 08-10-2012, 12:33 AM   #14
Jeeper
 
Jeepin9910's Avatar
 
Join Date: Aug 2010
Posts: 409
Quote:
Originally Posted by blue6tj
you should go to Quadratec and buy yourself the Haynes book for your Jeep, It will tell you everything that you want to know... They are good books to have.
I have a Haynes in the closet and now have FSM. Now I gotta sit down and go through it all lol.
__________________
I caught your Jeep thing, now it burns when I pee...
Jeepin9910 is offline   Quote Quick Reply
Old 08-10-2012, 02:30 AM   #15
Newb
 
Join Date: Oct 2011
Posts: 5
dash lights out

Hi Jeepin 9910, Maybe the real problem is in the guage cluster contacts. If you pull the cluster and look carefully at the connectors they may have a black line on the males about half way down. Clean by scraping with a thin small screwdriver or something then wipe off and clean with some electrical contact cleaner and on re-assembly work the cluster in and out 10 or more times. Mine is a 99 also. I could probably locate the part you are dealing with if I knew where to look.,Standot
standot is offline   Quote Quick Reply
Old 08-11-2012, 01:10 AM   #16
Jeeper
 
Jeepin9910's Avatar
 
Join Date: Aug 2010
Posts: 409
Quote:
Originally Posted by standot
Hi Jeepin 9910, Maybe the real problem is in the guage cluster contacts. If you pull the cluster and look carefully at the connectors they may have a black line on the males about half way down. Clean by scraping with a thin small screwdriver or something then wipe off and clean with some electrical contact cleaner and on re-assembly work the cluster in and out 10 or more times. Mine is a 99 also. I could probably locate the part you are dealing with if I knew where to look.,Standot
I was thinkin and hopin the same thing but I am not getting power to over half of my wires in the connectors. I have cleaned the connections several times just for good measure and no dice. I've been lookin through my FSM and am going to try and trace some wires and do some probing tomorrow.
__________________
I caught your Jeep thing, now it burns when I pee...
Jeepin9910 is offline   Quote Quick Reply
Old 08-11-2012, 03:38 AM   #17
Jeeper
 
Coastie's Avatar
 
Join Date: Mar 2012
Location: Santa Rita, Guam
Posts: 144
Images: 3
Quote:
Originally Posted by Jeepin9910 View Post
No the cover says to see the manual or service manual. And I have neither.
Dude....go to www.JeepsLimited.com. You can download the entire FSM for your jeep. It has pretty much become my bible these days.
Coastie is offline   Quote Quick Reply
Old 08-11-2012, 03:39 AM   #18
Jeeper
 
Coastie's Avatar
 
Join Date: Mar 2012
Location: Santa Rita, Guam
Posts: 144
Images: 3
Quote:
Originally Posted by Coastie View Post
Dude....go to www.JeepsLimited.com. You can download the entire FSM for your jeep. It has pretty much become my bible these days.
lol....scratch that...just read your last post.
Coastie is offline   Quote Quick Reply
Old 08-11-2012, 11:46 AM   #19
Jeeper
 
Jeepin9910's Avatar
 
Join Date: Aug 2010
Posts: 409
Quote:
Originally Posted by Coastie

lol....scratch that...just read your last post.
Lol it's all good. Thanks though

__________________
I caught your Jeep thing, now it burns when I pee...
Jeepin9910 is offline   Quote Quick Reply
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Jeep Wrangler Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



logo carid shop wrangler parts carid fender flares custom wheels store avs deflectors at carid

» Network Links
»Jeep Parts
» Featured Product

All times are GMT -5. The time now is 11:08 AM.



Jeep®, Wrangler, Liberty, Wagoneer, Cherokee, and Grand Cherokee are copyrighted and trademarked to Chrysler Motors LLC.
Wranglerforum.com is not in any way associated with the Chrysler Motors LLC