Can someone please help? - Jeep Wrangler Forum
Jeep Wrangler Forum

Go Back   Jeep Wrangler Forum > TJ Jeep Wrangler Forum > TJ General Discussion Forum

Join Wrangler Forum Today


Reply
 
Thread Tools

Please support our sponsors and let them know you heard about them on WranglerForum.com
Old 08-02-2010, 11:19 AM   #1
Jeeper
 
crasha9's Avatar
 
Join Date: Apr 2009
Location: North Carolina
Posts: 876
Send a message via Yahoo to crasha9
Can someone please help?

I have a 1999 Tj. No lift 31" BFG all terrains. Lately while I have been driving around my check gauges light would come on and the temp. gauge would flick to right there just in the red. Then after a little while it would go back down to right there above 210. On the way home today when I was almost home it flicked and maxed out the temp gauge for about a minute then it went back to 210. I got home and didnt pay much attention to it since it has done it before. I had went out there about a hour later to look at the coolant and when I opened up the hood there was orange coolant exploded on everything. Could someone tell me what has happened and what needs to be done to fix it?
Attached Thumbnails
Click image for larger version

Name:	Picture0066.jpg
Views:	50
Size:	218.9 KB
ID:	22266  

__________________
1999 Green Jeep Wrangler Sport
crasha9 is offline   Quote Quick Reply
Old 08-02-2010, 11:23 AM   #2
Jeeper
 
mrcarcrazy's Avatar
 
Join Date: Jul 2009
Location: Midland/Odessa, TX
Posts: 3,658
rad cap tight?

coolant in overflow? did overflow overflow?

If you're not sure where it came from wash the engine down, let dry, and start it up and let it idle, see if it will do it while in your driveway.

If CEL turned on, check the codes.

__________________
#2 Jeep http://www.wranglerforum.com/f322/99...ld-819418.html
99 Sahara, automatic.
mrcarcrazy is offline   Quote Quick Reply
Old 08-02-2010, 11:25 AM   #3
Jeeper
 
EdJonesJeeper's Avatar
 
Join Date: Jan 2010
Location: Western NC
Posts: 1,005
Quote:
Originally Posted by crasha9
I have a 1999 Tj. No lift 31" BFG all terrains. Lately while I have been driving around my check gauges light would come on and the temp. gauge would flick to right there just in the red. Then after a little while it would go back down to right there above 210. On the way home today when I was almost home it flicked and maxed out the temp gauge for about a minute then it went back to 210. I got home and didnt pay much attention to it since it has done it before. I had went out there about a hour later to look at the coolant and when I opened up the hood there was orange coolant exploded on everything. Could someone tell me what has happened and what needs to be done to fix it?
First off when temp gets that high shut off your engine immediatly. Second you've blown a crack in the plastic top of the radiator from the looks. Our year model is bad for that. I'm ordering all aluminum radiator today from championcooling.com. I have the same problem and I've heard good things about them on this forum.
__________________
99' TJ Sahara d44 on 35's
EdJonesJeeper is offline   Quote Quick Reply
Old 08-02-2010, 11:26 AM   #4
Jeeper
 
crasha9's Avatar
 
Join Date: Apr 2009
Location: North Carolina
Posts: 876
Send a message via Yahoo to crasha9
The coolant was between add and full in the coolant tank before this happened. I dont know if that helps or not.
__________________
1999 Green Jeep Wrangler Sport
crasha9 is offline   Quote Quick Reply
Old 08-02-2010, 11:46 AM   #5
Jeeper
 
crasha9's Avatar
 
Join Date: Apr 2009
Location: North Carolina
Posts: 876
Send a message via Yahoo to crasha9
Also what wouldve made it run hot and tick back and forth on the temp gauge before this happened?
__________________
1999 Green Jeep Wrangler Sport
crasha9 is offline   Quote Quick Reply
Old 08-02-2010, 12:19 PM   #6
Jeeper
 
TerrorJ2001's Avatar
 
Join Date: Jul 2010
Location: Long Island
Posts: 197
looks like someone partied all night and yacked their screwdriver all over the engine. You definitely need to flush the coolant system. A clog somewhere in the system may have caused the thermo to jump up and down. How many miles do you got on her? And have you ever changed the coolant? I'm just assuming you never did.
__________________
2001 Wrangler Sport 4.0L 5 Speed
http://i34.photobucket.com/albums/d1...3/100_1082.jpg
TerrorJ2001 is offline   Quote Quick Reply
Old 08-02-2010, 12:30 PM   #7
Jeeper
 
nick50471's Avatar
 
Join Date: Apr 2010
Location: Bushwood Country Club
Posts: 13,902
tstat, air, fan clutch would do this. Looks like you need a flush. Radiator is probably done.

__________________
License to kill gophers by the government of the United Nations. Man, free to kill gophers at will. To kill, you must know your enemy, and in this case my enemy is a varmint. And a varmint will never quit - ever. They're like the Viet Cong - Varmint Cong. So you have to fall back on superior intelligence and superior firepower. And that's all she wrote.
nick50471 is offline   Quote Quick Reply
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Jeep Wrangler Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off




» Featured Product

All times are GMT -5. The time now is 06:10 AM.



Jeep®, Wrangler, Liberty, Wagoneer, Cherokee, and Grand Cherokee are copyrighted and trademarked to Chrysler Motors LLC.
Wranglerforum.com is not in any way associated with the Chrysler Motors LLC