Cb help!! - Jeep Wrangler Forum
Jeep Wrangler Forum

Go Back   Jeep Wrangler Forum > TJ Jeep Wrangler Forum > TJ General Discussion Forum

Join Wrangler Forum Today


Reply
 
Thread Tools

Please support our sponsors and let them know you heard about them on WranglerForum.com
Old 01-01-2013, 07:44 PM   #1
Jeeper
 
screwystewy's Avatar
 
Join Date: Jan 2012
Location: Ohio
Posts: 186
Cb help!!

I just bought a cobra 29 lx cb, bought a new cord, and my antenna is less than 6 months old its 2 feet tall and made by a company call tiger..my problem is when i key the mic it flashes cb antenna warning..and i can hear others but i dont know if they can hear me..also the meter on the bc is showing a low signal..could a new
antenna fix this? Also im sorry for being blunt as i dont know much about cbs and habout cbs..t

screwystewy is offline   Quote Quick Reply
Old 01-01-2013, 07:45 PM   #2
Jeeper
 
screwystewy's Avatar
 
Join Date: Jan 2012
Location: Ohio
Posts: 186
Sorry for the bad typing my i phone app is being wierd

screwystewy is offline   Quote Quick Reply
Old 01-01-2013, 07:49 PM   #3
Jeeper
 
Patrick H's Avatar
 
Join Date: Nov 2011
Location: Northern NM
Posts: 3,089
Well, first off we need to know what your SWR is. I tried a 2' antenna, and while I could tune it to be "OK", it's bandwidth was too narrow to effectively adjust it with it mounted where it was.
Patrick H is offline   Quote Quick Reply
Old 01-01-2013, 07:49 PM   #4
Jeeper
 
jasonduke5's Avatar
 
Join Date: Sep 2011
Location: Williamsport P>A
Posts: 434
Sounds like your SWRs are off.
jasonduke5 is offline   Quote Quick Reply
Old 01-01-2013, 07:51 PM   #5
Knows a couple things...

WF Supporting Member
 
Jerry Bransford's Avatar
 
Join Date: Nov 2005
Location: Escondido, Calif.
Posts: 29,143
Images: 2
That is very likely being caused by the antenna being improperly mounted and/or a high SWR from not having been tuned (by adjusting its length) after being installed. A common problem is the antenna mount having been improperly assembled so it is shorting the antenna to ground. A high SWR (standing wave ratio) simply means the antenna isn't working properly... like from not having been tuned yet or from being improperly mounted.

It doesn't sound like you are technical on such things, I'd probably take it to a CB shop or truck stop that has a CB guy in their CB store. They can probably figure it out in a few minutes.

But if you want to try to fix it yourself, take a good sharp close-up photo of the antenna mount from the top & bottom and post it up here. Seeing if the mount was properly assembled & mounted will be a good start on determining the problem.
__________________
When you have a choice, buy American.

Jerry Bransford is online now   Quote Quick Reply
Old 01-01-2013, 08:31 PM   #6
Jeeper
 
screwystewy's Avatar
 
Join Date: Jan 2012
Location: Ohio
Posts: 186
Click image for larger version

Name:	image-2189330142.jpg
Views:	114
Size:	128.6 KB
ID:	193402

This is how i had my mount and antenna before and it didnt work



Click image for larger version

Name:	image-1472425861.jpg
Views:	110
Size:	120.6 KB
ID:	193403

Moved it to the passenger fender which is where i wanted to keep it..had the sticker behind it just trying to see if maybe the mount was shorting out or something..as you can see i dont know much about cb's



Click image for larger version

Name:	image-3040438781.jpg
Views:	104
Size:	81.0 KB
ID:	193404


What my cb is saying when i key the mic
screwystewy is offline   Quote Quick Reply
Old 01-02-2013, 01:39 PM   #7
Jeeper
 
dolson60174's Avatar
 
Join Date: Aug 2011
Location: Nord Idaho
Posts: 176
looks like a grounding issue. make sure where those mounting bolts are mounting on clean metal. I had a similar issue with mine and it was all about the grounding...
__________________
-It's not how far you go, it's how go you far.
-Dave Marschack

●|||||● Jeep on!

dolson60174 is offline   Quote Quick Reply
Old 01-02-2013, 02:02 PM   #8
Knows a couple things...

WF Supporting Member
 
Jerry Bransford's Avatar
 
Join Date: Nov 2005
Location: Escondido, Calif.
Posts: 29,143
Images: 2
Do a continuity test between the mount that is bolted to the tub and where the antenna screws into the top of the antenna mount... that hex-head bolt part that is sitting on top of that white nylon insulating washer. There should be zero continuity (no electrical connection) between the antenna mount bolted to the tub and the base of the antenna where it threads into the mount.

Or unscrew the antenna, then loosen the mount & make sure that nylon insulating washer is properly centered in its mounting hole, not broken, and is preventing the mount from touching the mounting bracket as it must do.

That your CB is giving you that type of warning is indicating a fairly serious problem that is typically the antenna mount is causing the antenna to be shorted to ground via an improperly assembled mount. The photo makes me think the mount is assembled properly but perhaps the insulating washer isn't centered properly in the hole so it can keep things separated as it is supposed to.
__________________
When you have a choice, buy American.

Jerry Bransford is online now   Quote Quick Reply
Old 01-02-2013, 05:10 PM   #9
Jeeper
 
screwystewy's Avatar
 
Join Date: Jan 2012
Location: Ohio
Posts: 186
Jerry i took apart my mount and it has the little washer

Click image for larger version

Name:	image-1101440951.jpg
Views:	74
Size:	143.5 KB
ID:	193725

The washer looks fine no cracks and is seated in the hole fine..is it possible that the antenna is bad itself? I bought everything new at the beginning of summer..and a buddy of mine gave me an older cobra that got me threw the summer..the only problem was it worked fine whenever i was talking to my group very close to me but if i was lets say 1 mile away they could hear me but i couldn't hear them..i just thought it was the old junk cb but could it be the mount or the antenna all along??
screwystewy is offline   Quote Quick Reply
Old 01-02-2013, 05:36 PM   #10
Knows a couple things...

WF Supporting Member
 
Jerry Bransford's Avatar
 
Join Date: Nov 2005
Location: Escondido, Calif.
Posts: 29,143
Images: 2
I doubt the antenna itself is bad, whip-antennas are pretty stupid-simple & not much usually goes wrong with them. I'd probably look for a local guy who knows/understands CBs & antennas. There's not much else to check if you don't own or familiar enough with a meter in order to do some basic electrical troubleshooting. At this point I'd look for some local help, perhaps a CB shop or truck stop that has a CB store inside.
__________________
When you have a choice, buy American.

Jerry Bransford is online now   Quote Quick Reply
Old 01-02-2013, 06:02 PM   #11
Jeeper
 
screwystewy's Avatar
 
Join Date: Jan 2012
Location: Ohio
Posts: 186
I went over to radio shack and bought one of those magnetic whips just to see and it now works! So its gotta be something with the antenna or base..i got ahold of a cb shop thats gonna get it set up for me tomorrow..ive also been told about them boosting your watts is that something i should have done?
screwystewy is offline   Quote Quick Reply
Old 01-02-2013, 06:10 PM   #12
Knows a couple things...

WF Supporting Member
 
Jerry Bransford's Avatar
 
Join Date: Nov 2005
Location: Escondido, Calif.
Posts: 29,143
Images: 2
Quote:
Originally Posted by screwystewy View Post
...ive also been told about them boosting your watts is that something i should have done?
No. Not only is that highly illegal here in the U.S., it's not something that really typically helps. You would have to double the output power of the CB for it to even be noticeable by the person receiving you.... not to mention you'd likely not hear them reply if they were running legal power.
__________________
When you have a choice, buy American.

Jerry Bransford is online now   Quote Quick Reply
Old 01-02-2013, 06:17 PM   #13
Jeeper
 
screwystewy's Avatar
 
Join Date: Jan 2012
Location: Ohio
Posts: 186
Ok then ill for sure stay clear of doing that then..one last question for you im just gonna go ahead and buy a new mount and antenna tomorrow is their any brands or certain antenna that is a quality antenna?
screwystewy is offline   Quote Quick Reply
Old 01-02-2013, 07:36 PM   #14
Knows a couple things...

WF Supporting Member
 
Jerry Bransford's Avatar
 
Join Date: Nov 2005
Location: Escondido, Calif.
Posts: 29,143
Images: 2
I'd go for either a Firestik FS-2 (2') or a FS-3 (3') antenna which works well on a Jeep. Like this one... Firestik FS-FL-3 Firestik Mobile Tunable Tip Flexible CB Antenna Black FSFL3. Firestick antennas are fairly stiff fiberglass antennas which means they don't sway & whip around excessively on bumpy trails like some other antennas do. The FS series of antenna is also tunable via a threaded brass screw under its top vinyl tip cover which makes the tuning process easier than some other designs.

I currently use a Firestik FS-2 after my the FS-3 got too tall to clear my garage door after moving its mount to over the tail light. I was pleasantly surprised the 2' tall FS-2 works fine on the trail, I don't miss my old 3' at all.

For the mount, a standard heavy-duty stud mount like at Accessories Unlimited CB6 AUC6 SO-239 - 3/8-24 Threaded Antenna Mount is a good type to use... it's also about the most common type so you shouldn't have any trouble finding one.
__________________
When you have a choice, buy American.

Jerry Bransford is online now   Quote Quick Reply
Old 01-02-2013, 07:51 PM   #15
Jeeper
 
screwystewy's Avatar
 
Join Date: Jan 2012
Location: Ohio
Posts: 186
Ok ill be placing an order tonight for these..thank you jerry for your time, advice, and knowledge i Appricate it!

screwystewy is offline   Quote Quick Reply
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Jeep Wrangler Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off




» Network Links
»Jeep Parts
» Featured Product

All times are GMT -5. The time now is 01:36 PM.



Jeep®, Wrangler, Liberty, Wagoneer, Cherokee, and Grand Cherokee are copyrighted and trademarked to Chrysler Motors LLC.
Wranglerforum.com is not in any way associated with the Chrysler Motors LLC