Code 133 and 153 - Jeep Wrangler Forum
Jeep Wrangler Forum

Go Back   Jeep Wrangler Forum > TJ Jeep Wrangler Forum > TJ General Discussion Forum

Join Wrangler Forum Today


Reply
 
Thread Tools

Please support our sponsors and let them know you heard about them on WranglerForum.com
Old 03-21-2012, 06:24 PM   #1
Supporting Member

WF Supporting Member
 
fishband's Avatar
 
Join Date: Jul 2011
Location: ORLANDO FL
Posts: 224
Code 133 and 153

Just finished changing fog lights and adding driving lights..noticed that when starting and running all lights the amps guage is moving up or down depending on engine rpms. Then while monitoring that the engine light comes on so I did the ignition thing 3 times and got a po133 and po153 code.....can anyone help or inform me whats going on? Thank You oh forgot 06 rubi lj

__________________
I don't wanna grow up
fishband is online now   Quote Quick Reply
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Jeep Wrangler Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
2012 Unlimited Besttop Bikini Top, Duster and Windjammer questions patersa JK General Discussion Forum 4 03-24-2012 10:30 PM
Bikini, Windjammer and Duster combo devilray31 TJ General Discussion Forum 3 03-22-2012 07:28 PM
Idle and RPM unstable Lattz TJ General Discussion Forum 14 03-22-2012 04:41 PM
Hard to get into 1st and 2nd... Phoenix TJ General Discussion Forum 3 03-21-2012 06:52 PM
New (to me) hardtop and full doors cavediverjc General Jeep Discussion 3 03-21-2012 05:30 PM


» Rates
Get low rates on auto insurance in Canada!

» Network Links
»Jeep Parts
» Featured Product

All times are GMT -5. The time now is 03:42 PM.



Jeep®, Wrangler, Liberty, Wagoneer, Cherokee, and Grand Cherokee are copyrighted and trademarked to Chrysler Motors LLC.
Wranglerforum.com is not in any way associated with the Chrysler Motors LLC