Crank but no start issue - Jeep Wrangler Forum
Jeep Wrangler Forum

Go Back   Jeep Wrangler Forum > TJ Jeep Wrangler Forum > TJ General Discussion Forum

Join Wrangler Forum Today


Reply
 
Thread Tools

Please support our sponsors and let them know you heard about them on WranglerForum.com
Old 08-01-2011, 05:07 PM   #1
Newb
 
Join Date: Jun 2011
Posts: 3
Crank but no start issue

I have a crank but no start issue on a 2002 Jeep Wrangler X with Auto trans 4.0L.

Fuel pump and filter
Idle air control
Crankshaft position sensor
Camshaft position sensor
Throttle position sensor
Fuel pump relay
Engine Control Module

The battery terminals have a good firm connection. I checked all of the grounds that I could find and they all appear to be working. The most recent code that was being thrown was the idle air control P0505. The vehicle worked great until the CEL came on. Then it started idling rough and getting horrible mileage. It suddenly died while driving down the highway, I was able to start it back up after a few minutes and a few choice words. But once I got home it stopped running altogether. Now there are no does being thrown.

roblusk71 is offline   Quote Quick Reply
Old 08-01-2011, 05:21 PM   #2
Newb
 
Join Date: Aug 2011
Location: Scottsdale, AZ
Posts: 11
Quote:
Originally Posted by roblusk71 View Post
I have a crank but no start issue on a 2002 Jeep Wrangler X with Auto trans 4.0L.

Fuel pump and filter
Idle air control
Crankshaft position sensor
Camshaft position sensor
Throttle position sensor
Fuel pump relay
Engine Control Module
have you changed all these? or just checked them or is this your list of what you think is causing the issue?

I would start with the standard Air, Fuel, Spark check if you have not already done that

Libretto is offline   Quote Quick Reply
Old 08-01-2011, 05:25 PM   #3
Newb
 
Join Date: Jun 2011
Posts: 3
I changed all of the Items listed. Sorry, I must've left out that sentence.
roblusk71 is offline   Quote Quick Reply
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Jeep Wrangler Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Jeep will crank but won't start... jack32 TJ General Discussion Forum 19 07-25-2011 10:14 PM
1997 Jeep Wrangler won't start bdimartino21 TJ General Discussion Forum 4 11-28-2010 11:12 PM
Rough start after Jumping.. IndyJeepMan TJ Tech Forum 3 11-06-2010 06:36 PM
'89 YJ: refuses to start positrak YJ Tech Forum 8 11-05-2010 10:10 PM
Starting Issue Loo TJ Tech Forum 1 03-06-2008 11:06 AM



» Featured Product

All times are GMT -5. The time now is 04:26 PM.



Jeep®, Wrangler, Liberty, Wagoneer, Cherokee, and Grand Cherokee are copyrighted and trademarked to Chrysler Motors LLC.
Wranglerforum.com is not in any way associated with the Chrysler Motors LLC