Cruse Control Question - Jeep Wrangler Forum
Jeep Wrangler Forum

Go Back   Jeep Wrangler Forum > TJ Jeep Wrangler Forum > TJ General Discussion Forum

Join Wrangler Forum Today


Reply
 
Thread Tools

Please support our sponsors and let them know you heard about them on WranglerForum.com
Old 08-09-2011, 02:11 PM   #1
Newb
 
Join Date: Aug 2011
Posts: 2
Question Cruse Control Question

I have an 2003 Wrangler sport. on warm days while using the cruse control it will shut off after i park the car and let the car cool down it will work again at first i thought it was the vacume line but when i replaced the boot it did not fix the problem could it be a relay that is causint the problem or would it be something else?

__________________
Si vis pacam, para bellum
wiederhold is offline   Quote
Old 08-09-2011, 02:16 PM   #2
Jeeper
 
Atthehop's Avatar
 
Join Date: Jul 2008
Location: NW, NJ
Posts: 3,975
Sounds like a wiring/ground problem.
__________________
Retired my 94 YJ 4cyl 5spd @ 200K
Now in a 04 TJ 4cyl 5spd CV @120K+
Both as a commuter vehicle in NW, NJ
April 2012.downsized and now a 99er.
Atthehop is offline   Quote
Reply

Tags
cruse control , relay , vacume

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Rear control arms trappleye Builders Corner 3 07-24-2011 12:47 AM
HP D30 swap question - lower control arms emills TJ Tech Forum 8 06-14-2010 04:34 PM
Lower Control Arm Help!! nmgsxr TJ Tech Forum 2 05-24-2010 11:17 AM
2001 Cruise Control Install Help deathphoenix99 TJ Tech Forum 5 05-19-2010 08:34 PM
TJ Error codes khenderson TJ Tech Forum 3 08-19-2005 12:36 AM



Download our Mobile App

» Featured Product

All times are GMT -5. The time now is 01:12 PM.



Jeep®, Wrangler, Liberty, Wagoneer, Cherokee, and Grand Cherokee are copyrighted and trademarked to Chrysler Motors LLC.
Wranglerforum.com is not in any way associated with the Chrysler Motors LLC