Damper door? - Jeep Wrangler Forum
Jeep Wrangler Forum

Go Back   Jeep Wrangler Forum > TJ Jeep Wrangler Forum > TJ General Discussion Forum

Join Wrangler Forum Today


Reply
 
Thread Tools

Please support our sponsors and let them know you heard about them on WranglerForum.com
Old 09-06-2012, 08:27 PM   #1
Newb
 
Join Date: Aug 2012
Posts: 5
Damper door?

My 02 Wrangler has a problem. The ac stops blowing out the center dash vents when I accelerate. When I let off the peddle, air usually starts blowing out center vents again. Side vent always work. Is this a damper door problem? Help

ricseay is offline   Quote
Old 09-06-2012, 08:50 PM   #2
Newb
 
Join Date: Aug 2012
Posts: 11
Images: 1
Quote:
Originally Posted by ricseay
My 02 Wrangler has a problem. The ac stops blowing out the center dash vents when I accelerate. When I let off the peddle, air usually starts blowing out center vents again. Side vent always work. Is this a damper door problem? Help
Have you checked for a vacuum leak? Thats what it sounds like to me

codystrunk is offline   Quote
Old 09-06-2012, 09:59 PM   #3
Jeeper
 
Blind Dog's Avatar
 
Join Date: Jul 2012
Location: Des Moines, Iowa
Posts: 591
+1 vac leak on the black tubing under the hood there...the stuff that controls the air direction is vacuum in those tubes going to the control knob/valve in the dash. That's my guess too.
__________________
In God we trust.
All others bring data.

----------------------
'02 Sport, soft top, 6 cylinder
5 speed manual, 4" lift, 33.5" tires
~144K miles
Blind Dog is offline   Quote
Old 09-07-2012, 12:32 AM   #4
Jeeper
 
RUBI 4 MY MRS's Avatar
 
Join Date: Feb 2011
Location: California/Nevada
Posts: 1,532
The vacuum line is off the vacuum reservoir in the fender well under the battery or the rubber hose connector is cracked.

Go to post #2 here for a diagram

http://www.wranglerforum.com/f5/weir...ue-178248.html

Also #24 here

http://www.wranglerforum.com/f5/fron...ng-175277.html
__________________


'05 Rubi TJ Unlimited
'93 Toyota 4Runner
RUBI 4 MY MRS is offline   Quote
Old 09-07-2012, 04:05 AM   #5
Jeeper
 
Neil F.'s Avatar
 
Join Date: Nov 2007
Location: Marlton, NJ
Posts: 6,185
Images: 1
Quote:
Originally Posted by RUBI 4 MY MRS View Post
The vacuum line is off the vacuum reservoir in the fender well under the battery or the rubber hose connector is cracked.

Go to post #2 here for a diagram

http://www.wranglerforum.com/f5/weir...ue-178248.html

Also #24 here

http://www.wranglerforum.com/f5/fron...ng-175277.html
x2 that's what maintains constant vacuum
__________________
2003 TJ, 33" BFG AT, 2" BL, 2" BDS spring lift, Truck Lite headlights, Homemade sunrider top.
Neil F. is online now   Quote
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off




Download our Mobile App

» Network Links
»Jeep Parts
» Featured Product

All times are GMT -5. The time now is 09:42 PM.



Jeep®, Wrangler, Liberty, Wagoneer, Cherokee, and Grand Cherokee are copyrighted and trademarked to Chrysler Motors LLC.
Wranglerforum.com is not in any way associated with the Chrysler Motors LLC