DEAD 1998 Jeep Wrangler 2.5 w/manual trans - Jeep Wrangler Forum
Jeep Wrangler Forum

Go Back   Jeep Wrangler Forum > TJ Jeep Wrangler Forum > TJ General Discussion Forum

Join Wrangler Forum Today


Reply
 
Thread Tools

Please support our sponsors and let them know you heard about them on WranglerForum.com
Old 03-21-2011, 05:24 PM   #1
Newb
 
Join Date: Jan 2011
Posts: 2
DEAD 1998 Jeep Wrangler 2.5 w/manual trans

If anyone has has similar symptons with their Wrangler, please let me know what you did or what I may have missed:

Vehicle stalled 3 times in a few hours.
Prior to the final stall a PO505 Code was pulled from the computer.


Symptoms:
Engine will crank, but will not start. No gauges, No OBDII Connectivity Power, but fails to link.

Getting Fuel Pressure at the Fuel Rail
Getting Spark at the Coil

Checked ALL fuses in box forward of the glove box as well as all fuses in the PDC.
Checked/replaced all relays in the PDC
Replaced Crank Position Sensor
Replaced Idle Air Control (per PO505 code)
Replaced Coil Pack
Replaced Camshaft Position Sensor
Replaced Ignition Switch in Steering Column

Swapped main computer into a different known good 1998 Wrangler. Computer checks OK
Swapped Gauge cluster into different known good 1998 Wrangler. Gauges check OK

Feel free to email me at cscrugger@yahoo.com
Thank you!

Pete

CSCRUGGER is offline   Quote Quick Reply
Old 03-21-2011, 07:55 PM   #2
Jeeper
 
Join Date: Feb 2011
Location: kent island,Md
Posts: 70
try checking all your motor grounds? mine was grounding thur the fuse box under the hood bc of a bad sender..

shanexj is offline   Quote Quick Reply
Old 03-21-2011, 08:47 PM   #3
Jeeper
 
purple98tj's Avatar
 
Join Date: Mar 2011
Location: Massachusetts
Posts: 24
How old is the battery? My I6 in my '98 did the same thing; it would crank but not start. If I floored the throttle it would start. I put a new battery in it and it started right up.
__________________
1998 TJ, 3.5" Rock Krawler springs, TeraFlex arms, D30 with a LockRite, D35 with an ARB and Yukon axles, 33" BFG MT's Warn 9k winch, homemade front and rear bumpers.
purple98tj is offline   Quote Quick Reply
Old 03-21-2011, 09:16 PM   #4
Jeeper
 
minderbinder3's Avatar
 
Join Date: Apr 2007
Location: East Texas
Posts: 273
x2 on the ground issue. I once had similar problems and tried everything before I finally got a wire brush and cleaned the ground wire and the part where it connects to the tub. Problem solved. Good luck!
__________________
Respect is earned and Honor is given
2005 LJ 6-speed with 3" Zone & 33" BFG A/T's
minderbinder3 is offline   Quote Quick Reply
Old 03-29-2011, 06:44 PM   #5
Newb
 
Join Date: Jan 2011
Posts: 2
Thank you all for your insight!

For what it is worth...
After replacing brain and few other components, it was in the wiring harness.. Hack mechanic somewhere along the line probing around wiht a tester never cleaned up the wires afterwards, and sure as heck 2 of them were so corroded there was nothing left to them.

Back up and running again and just in time

Thanks again!!

Pete
CSCRUGGER is offline   Quote Quick Reply
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Jeep Wrangler Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
FL: 1998 Jeep wrangler lifted Wayoflife Classifieds Archive 0 08-08-2010 12:22 AM
New 2010 Jeep Wrangler Suggestions bradw JK General Discussion Forum 1 01-17-2010 04:12 AM
The 411 on the New 2006 Jeep Wrangler jeeptales TJ General Discussion Forum 16 08-15-2005 11:46 PM



» Featured Product

All times are GMT -5. The time now is 01:54 AM.



Jeep, Wrangler, Liberty, Wagoneer, Cherokee, and Grand Cherokee are copyrighted and trademarked to Chrysler Motors LLC.
Wranglerforum.com is not in any way associated with the Chrysler Motors LLC