Failed HVAC fan part 3. The saga continues... - Jeep Wrangler Forum
Jeep Wrangler Forum

Go Back   Jeep Wrangler Forum > TJ Jeep Wrangler Forum > TJ General Discussion Forum

Join Wrangler Forum Today


Reply
 
Thread Tools

Please support our sponsors and let them know you heard about them on WranglerForum.com
Old 02-18-2013, 01:50 PM   #1
Newb
 
Join Date: Jun 2011
Location: Shasta Lake, CA
Posts: 13
Failed HVAC fan part 3. The saga continues...

OK, I found the fan resistor pack and when I removed it, it was filled with furry debris (think clothes dryer filter). Removed the first clump and the fan came on. I blew out the rest of the junk and reinstalled the pack. OK great right ? An hour later, the fan was dead again. I took the pack out again and noticed that one end of the connector was melted. The connector still unplugs.

I want to use my ohm meter to check the pack. Does anyone know what the readings between the pins should be ? Also, the connector is garbage and I'm thinking of soldering the wires directly on the pack pins or using crimp push on terminals to connect the pack. Seems like a bad situation for a connector and wire insulation to melt.

Thanks in advance for any help. Jim (98 TJ Sport)

Vicvector is offline   Quote
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off




Download our Mobile App

» Featured Product

All times are GMT -5. The time now is 01:35 PM.


User Alert System provided by Advanced User Tagging v3.1.0 (Pro) - vBulletin Mods & Addons Copyright © 2015 DragonByte Technologies Ltd.

Jeep®, Wrangler, Liberty, Wagoneer, Cherokee, and Grand Cherokee are copyrighted and trademarked to Chrysler Motors LLC.
Wranglerforum.com is not in any way associated with the Chrysler Motors LLC