Fan Clutch Replacement questions - Jeep Wrangler Forum
Jeep Wrangler Forum

Go Back   Jeep Wrangler Forum > TJ Jeep Wrangler Forum > TJ General Discussion Forum

Join Wrangler Forum Today


Reply
 
Thread Tools

Please support our sponsors and let them know you heard about them on WranglerForum.com
Old 06-21-2012, 03:04 PM   #1
Jeeper
 
06GoldenEagle's Avatar
 
Join Date: May 2011
Location: bergen county, nj
Posts: 896
Fan Clutch Replacement questions

not sure if this is my problem yet, wont know until i go home and check it out. i looked online and see a replacement walk-thru for 2000-2006s. is the 99 and earlier different in some way? is diagnosing it being bad any different? i read in a thread for 2000+ if it spins 5 or more turns when cold hand spun then it is bad and should be replaced. is it the same for a 99?, i have a late month build 98 that was sold as a 99.

__________________
Bergen county, NJ
06GoldenEagle is offline   Quote
Old 01-22-2013, 01:07 PM   #2
Jeeper
 
Join Date: Jan 2011
Location: Vancouver, BC
Posts: 72
Damn... nobody answered this? Would love to know, myself.

Darnell is offline   Quote
Old 01-22-2013, 01:09 PM   #3
Jeeper
 
06GoldenEagle's Avatar
 
Join Date: May 2011
Location: bergen county, nj
Posts: 896
Fan clutch was fine, radiator ended up bad.
__________________
Bergen county, NJ
06GoldenEagle is offline   Quote
Old 04-30-2013, 11:00 AM   #4
Jeeper
 
Join Date: Dec 2012
Posts: 29
So does the fan clutch come off differently for a 99 and below? Because i've also seen the write up for 2000+ but nothing for a 99 and below. Any tips would be appreciated.
Marinemail05 is offline   Quote
Old 04-30-2013, 11:07 AM   #5
Jeeper
 
UnlimitedLJ04's Avatar
 
Join Date: Aug 2010
Posts: 8,186
yes, the fan clutches are different. they mount differently, and the water pumps themselves are different.
UnlimitedLJ04 is offline   Quote
Old 04-30-2013, 11:55 AM   #6
Jeeper
 
Join Date: Dec 2012
Posts: 29
Quote:
Originally Posted by UnlimitedLJ04 View Post
yes, the fan clutches are different. they mount differently, and the water pumps themselves are different.
So do you know how the 99 and older come off? Does the fan shroud need to be removed? I can only find write-ups for 2000+.
Marinemail05 is offline   Quote
Old 04-30-2013, 12:21 PM   #7
Jeeper
 
UnlimitedLJ04's Avatar
 
Join Date: Aug 2010
Posts: 8,186
Quote:
Originally Posted by Marinemail05 View Post
So do you know how the 99 and older come off? Does the fan shroud need to be removed? I can only find write-ups for 2000+.
IIRC, the early models are a 4-bolt flange vs. the late model center big nut.
UnlimitedLJ04 is offline   Quote
Old 04-30-2013, 12:35 PM   #8
Supporting Member

WF Supporting Member
 
Water Dog's Avatar
 
Join Date: Mar 2011
Location: Roseville, CA
Posts: 7,618
Images: 11
Quote:
Originally Posted by Marinemail05 View Post
So do you know how the 99 and older come off? Does the fan shroud need to be removed? I can only find write-ups for 2000+.
Did my "99" a while back. The check is to spin the fan with engine cold...it should spin freely. Then warm up the engine to operating temp, shut it off and try to spin fan again...there should be pretty good drag on it. Mine either had four bolts or nuts (I don't remember), but I do remember unbolting the fan shroud and pulling the shroud up as I pulled the clutch and fan up. Once you get it out the fan unbolts from the clutch with 4 more bolts.
__________________
Dennis
Water Dog is online now   Quote
Old 04-30-2013, 12:57 PM   #9
Jeeper
 
Join Date: Dec 2012
Posts: 29
Quote:
Originally Posted by Water Dog View Post
Did my "99" a while back. The check is to spin the fan with engine cold...it should spin freely. Then warm up the engine to operating temp, shut it off and try to spin fan again...there should be pretty good drag on it. Mine either had four bolts or nuts (I don't remember), but I do remember unbolting the fan shroud and pulling the shroud up as I pulled the clutch and fan up. Once you get it out the fan unbolts from the clutch with 4 more bolts.
Yeah the fan is definitely not spinning fast at all when hot. The temp only gets hot when I'm off roading. When I'm moving it stays right at 210. When it starts to get out the fan just barely spins. It's slow enough that i could stop it with my hand so I'm 95% sure it's the fan. I'm going to try tackling it tonight. Thanks for the info.

Marinemail05 is offline   Quote
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off




Download our Mobile App

» Featured Product

All times are GMT -5. The time now is 10:10 AM.


User Alert System provided by Advanced User Tagging v3.1.0 (Pro) - vBulletin Mods & Addons Copyright © 2015 DragonByte Technologies Ltd.

Jeep®, Wrangler, Liberty, Wagoneer, Cherokee, and Grand Cherokee are copyrighted and trademarked to Chrysler Motors LLC.
Wranglerforum.com is not in any way associated with the Chrysler Motors LLC