finished a MML and BL but issues - Jeep Wrangler Forum
Jeep Wrangler Forum

Go Back   Jeep Wrangler Forum > TJ Jeep Wrangler Forum > TJ General Discussion Forum

Join Wrangler Forum Today


Reply
 
Thread Tools

Please support our sponsors and let them know you heard about them on WranglerForum.com
Old 12-13-2012, 04:16 PM   #1
Newb
 
Join Date: Nov 2012
Location: Big Horn Basin
Posts: 13
finished a MML and BL but issues

So I just did a BL 1" prothane, and Brown dog MML. put in the TC linkage drop bracket, so it would engage 4 low.

So the issue is that the trany wants to pop out of 2nd and rev.

I losened the trany mount, then tightened after the MML.

I thought I did all my homework on this, but I don't recall reading about this issue.

sugestions?

thanks
Scott

Scott in WY is offline   Quote Quick Reply
Old 12-13-2012, 04:22 PM   #2
Knows a couple things...

WF Supporting Member
 
Jerry Bransford's Avatar
 
Join Date: Nov 2005
Location: Escondido, Calif.
Posts: 33,206
Images: 2
Is the shifter throw now being restricted by the boot around the shifter enough that it can't shift all the way into 2nd and Reverse? A body lift lifts the tub and console up higher so the shifter boot is positioned higher up on the shifter itself which restricts its throw. If it is, sometimes moving the console a tad to re-center the boot over the shifter works. Others have replaced the stiff rubber shift boot with a leather boot to fix that problem.

__________________
When you have a choice, buy American.

Jerry Bransford is online now   Quote Quick Reply
Old 12-13-2012, 04:55 PM   #3
Jeeper
 
cashcow1608's Avatar
 
Join Date: Feb 2009
Location: Acton, CA
Posts: 210
Mine did the same thing when I did the body lift. The shift lever was hitting on the console so 2nd gear would not engage all the way. I removed the shift lever, heated it up and bent it a little so it would clear and have not had any issues since.
cashcow1608 is offline   Quote Quick Reply
Old 12-13-2012, 05:15 PM   #4
Newb
 
Join Date: Nov 2012
Location: Big Horn Basin
Posts: 13
Thanks to ya both, I will give it a look.

Scott
Scott in WY is offline   Quote Quick Reply
Old 12-13-2012, 05:43 PM   #5
Newb
 
Join Date: Nov 2012
Location: Big Horn Basin
Posts: 13
Cashcow

Thanks, pulled the shifter off, gave it a bend. problem solved
Scott in WY is offline   Quote Quick Reply
Old 12-13-2012, 05:49 PM   #6
Jeeper
 
cashcow1608's Avatar
 
Join Date: Feb 2009
Location: Acton, CA
Posts: 210
Anytime, glad it worked out for you.

cashcow1608 is offline   Quote Quick Reply
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Jeep Wrangler Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off




Download our Mobile App

» Network Links
»Jeep Parts
» Featured Product

All times are GMT -5. The time now is 01:39 PM.



Jeep®, Wrangler, Liberty, Wagoneer, Cherokee, and Grand Cherokee are copyrighted and trademarked to Chrysler Motors LLC.
Wranglerforum.com is not in any way associated with the Chrysler Motors LLC