Grind/Rattle - Jeep Wrangler Forum
Jeep Wrangler Forum

Go Back   Jeep Wrangler Forum > TJ Jeep Wrangler Forum > TJ General Discussion Forum

Join Wrangler Forum Today


Reply
 
Thread Tools

Please support our sponsors and let them know you heard about them on WranglerForum.com
Old 04-29-2012, 07:54 PM   #1
Supporting Member

WF Supporting Member
 
jeepwayoflife's Avatar
 
Join Date: Nov 2011
Location: California/Montana
Posts: 3,152
Exclamation Grind/Rattle

Hey everyone, I need some help on this one. Ever since I got my 2002 TJ X, I have gotten a moderate rattle when going from a dead stop in 1st gear, until I hit maybe 3-5 MPH, then its gone. I always assumed this was my Pro Comp MT's.
Starting yesterday, I got a really loud Rattle/Grind type thing at almost exactly 1800RPM in 2nd and 1st Gear. No problem in any other gears. It is the worst when im slowing down or only slowly accelerating, and is not as loud when accelerating faster. It sounds like lots of gears rattling against each other with no oil or something or like lots of ball bearings sliding down a piece of sheet metal. The whole jeep shakes and is easily hearable from about a block away, because today my mom heard in from our house as I left a stop sign.
As soon as I push my clutch in, it goes away. It does it in 4wd High and 2wd. Havent tried 4wd Low yet. I am sure that there is oil in both diffs, the engine, and the transmission, But I havent checked my transfer case.
Things I notice: Both pinton seals have slight leaks, and my rear right tire is about 1and3/4" bigger because I blew a tire and had to use my spare. This has been this way for months with no problem though.
Sorry for the long post, but im looking for any help I can get, its an unnerving sound to hear!
3" skyjacker lift
33" Pro Comp MT
SYE with new driveshaft
Dana 35 and dana 30


Let me know what else you need. I will try to get a video too.
Thanks so much!

__________________
--------------------------------------------------------
jeepwayoflife is offline   Quote Quick Reply
Old 04-29-2012, 11:14 PM   #2
Supporting Member

WF Supporting Member
 
jeepwayoflife's Avatar
 
Join Date: Nov 2011
Location: California/Montana
Posts: 3,152
http://www.wranglerforum.com/f5/plea...on-155780.html

This is VERY similar to what im having...

__________________
--------------------------------------------------------
jeepwayoflife is offline   Quote Quick Reply
Old 04-30-2012, 08:57 AM   #3
Supporting Member

WF Supporting Member
 
jeepwayoflife's Avatar
 
Join Date: Nov 2011
Location: California/Montana
Posts: 3,152
Bump?
__________________
--------------------------------------------------------
jeepwayoflife is offline   Quote Quick Reply
Old 04-30-2012, 07:39 PM   #4
Supporting Member

WF Supporting Member
 
jeepwayoflife's Avatar
 
Join Date: Nov 2011
Location: California/Montana
Posts: 3,152
Its weird I know
__________________
--------------------------------------------------------
jeepwayoflife is offline   Quote Quick Reply
Old 04-30-2012, 07:59 PM   #5
Jeeper
 
98straight stainless's Avatar
 
Join Date: Dec 2011
Location: mulberry,fl.
Posts: 23
Have you ever replaced the clutch? It could be a though out bearing or pressure plate
98straight stainless is offline   Quote Quick Reply
Old 04-30-2012, 08:56 PM   #6
Supporting Member

WF Supporting Member
 
jeepwayoflife's Avatar
 
Join Date: Nov 2011
Location: California/Montana
Posts: 3,152
Nope, havent. Only 32,000 miles though... And mostly around town driving, just a few times offroad (i know, its a sin)
__________________
--------------------------------------------------------
jeepwayoflife is offline   Quote Quick Reply
Old 04-30-2012, 10:14 PM   #7
Supporting Member

WF Supporting Member
 
jeepwayoflife's Avatar
 
Join Date: Nov 2011
Location: California/Montana
Posts: 3,152
Alright, I found a video on youtube thats pretty similar. My problem sounds just like this, but just at about 1800 RPM in 1st and 2nd gear. This help at all???

Thanks again
__________________
--------------------------------------------------------
jeepwayoflife is offline   Quote Quick Reply
Old 05-01-2012, 06:12 AM   #8
Jeeper
 
98straight stainless's Avatar
 
Join Date: Dec 2011
Location: mulberry,fl.
Posts: 23
I had a similar noise recently and it was a chipped tooth in transmission but I don't see why you would have that problem at such low mileage. Does it seem to lose power when the noise comes around?
98straight stainless is offline   Quote Quick Reply
Old 05-01-2012, 08:29 AM   #9
Supporting Member

WF Supporting Member
 
jeepwayoflife's Avatar
 
Join Date: Nov 2011
Location: California/Montana
Posts: 3,152
Quote:
Originally Posted by 98straight stainless
I had a similar noise recently and it was a chipped tooth in transmission but I don't see why you would have that problem at such low mileage. Does it seem to lose power when the noise comes around?
Not at all. If accelerate hard when they come around go away...
__________________
--------------------------------------------------------
jeepwayoflife is offline   Quote Quick Reply
Old 05-01-2012, 12:36 PM   #10
Jeeper
 
98straight stainless's Avatar
 
Join Date: Dec 2011
Location: mulberry,fl.
Posts: 23
Only sometimes what i did to diagnose the problem was block the rear end up and shift the transfer case into neutral and the transmission in first then rev the motor to 1800 rpm's and if the noise is not there it is in the transfer case. If it doesn't go away then it would be in the tranny or the clutch.
98straight stainless is offline   Quote Quick Reply
Old 05-01-2012, 12:42 PM   #11
Jeeper
 
TJspeed's Avatar
 
Join Date: Feb 2011
Location: New Mexico
Posts: 3,432
It your trany mount on the skid plate. I had the SAME problem! This isnt my picture but this is EXACTLY how mine looked. Its an easy fix to. My mount had split completely in half.
__________________
2000 solar yellow 4.0 sport 3" BDS, 1.25" JKS body lift, 1" Zone motor lift, JKS quicker disconnects, 33x10.5 BFG KM2 on black american racing wheels. D44 rear.

TJspeed is online now   Quote Quick Reply
Old 05-01-2012, 02:06 PM   #12
Supporting Member

WF Supporting Member
 
jeepwayoflife's Avatar
 
Join Date: Nov 2011
Location: California/Montana
Posts: 3,152
Quote:
Originally Posted by TJspeed
It your trany mount on the skid plate. I had the SAME problem! This isnt my picture but this is EXACTLY how mine looked. Its an easy fix to. My mount had split completely in half.
That is VERY possible. I just had to take it off to change my exahust and thought that pad looked a bit funny... Today after school I will try the 1800rpm with trabsfercase in neutral, and if that's not it I will drop my skid plate again and take a closer look.
__________________
--------------------------------------------------------
jeepwayoflife is offline   Quote Quick Reply
Old 05-01-2012, 02:13 PM   #13
Jeeper
 
Dextreme's Avatar
 
Join Date: Oct 2011
Location: Oregon City, OR
Posts: 3,525
Images: 1
Quote:
Originally Posted by jeepwayoflife View Post
I just had to take it off to change my exahust
I would re-check your entire exhaust system for metal against metal. For instance, the cat could be rattling against the skid plate.
__________________
'99 Chilli Pepper TJ Wrangler "Mistress"
33x12.5 DuraTracs
Zone 4.25"
Dextreme is offline   Quote Quick Reply
Old 05-01-2012, 02:18 PM   #14
Supporting Member

WF Supporting Member
 
jeepwayoflife's Avatar
 
Join Date: Nov 2011
Location: California/Montana
Posts: 3,152
Quote:
Originally Posted by Dextreme

I would re-check your entire exhaust system for metal against metal. For instance, the cat could be rattling against the skid plate.
Alright I will check to make sure. I pushed on my exahust pipe a bit yesterday without it hitting anything, but I will check the cat too. Someone also said to make sure the header bolts were tight, so I will check what I can today. Hopefully I don't have too much homework
__________________
--------------------------------------------------------
jeepwayoflife is offline   Quote Quick Reply
Old 05-01-2012, 02:29 PM   #15
Jeeper
 
Dextreme's Avatar
 
Join Date: Oct 2011
Location: Oregon City, OR
Posts: 3,525
Images: 1
Quote:
Originally Posted by jeepwayoflife View Post
Alright I will check to make sure. I pushed on my exahust pipe a bit yesterday without it hitting anything, but I will check the cat too. Someone also said to make sure the header bolts were tight, so I will check what I can today. Hopefully I don't have too much homework
yeah, the exhaust system moves around a lot at certain RPM's, so I would be sure that you have at least 1/4" between the skid and cat. Mine rattled bad when I only had about 1/8" clearance. LOL
__________________
'99 Chilli Pepper TJ Wrangler "Mistress"
33x12.5 DuraTracs
Zone 4.25"
Dextreme is offline   Quote Quick Reply
Old 05-01-2012, 07:07 PM   #16
Supporting Member

WF Supporting Member
 
jeepwayoflife's Avatar
 
Join Date: Nov 2011
Location: California/Montana
Posts: 3,152
Got it on film. Its at the very end, like the last 4 seconds or so. It was 1st gear at about 1500-1800 rpm.



Hopefully this helps. I will crawl underneath later today.
__________________
--------------------------------------------------------
jeepwayoflife is offline   Quote Quick Reply
Old 05-01-2012, 08:35 PM   #17
Jeeper
 
bschimmel's Avatar
 
Join Date: Dec 2011
Posts: 25
Grind

Had the same problem. After a few months of troubleshooting, wound up being the chain in the transfer case. They tend to stretch over time and make the noise!!!!!
Let me know if this helps!!
bschimmel is offline   Quote Quick Reply
Old 05-03-2012, 06:25 PM   #18
Supporting Member

WF Supporting Member
 
jeepwayoflife's Avatar
 
Join Date: Nov 2011
Location: California/Montana
Posts: 3,152
I checked the pad between the skid plate and transmission, and it looks to be in good shape.
Now, I haven't been in too many jeeps, so i'm not sure if this is normal, but I took a video that might help someone determine the problem. Sound wise, its not a problem, but I would like to fix anything that could be damaging my jeep. So heres the video:

Also, when i push in the clutch, there is no sound, just the engine.
__________________
--------------------------------------------------------
jeepwayoflife is offline   Quote Quick Reply
Old 05-04-2012, 03:40 PM   #19
Supporting Member

WF Supporting Member
 
jeepwayoflife's Avatar
 
Join Date: Nov 2011
Location: California/Montana
Posts: 3,152
Does the chain being loose cause any problems like damage to the case?
__________________
--------------------------------------------------------
jeepwayoflife is offline   Quote Quick Reply
Old 05-05-2012, 06:32 PM   #20
Supporting Member

WF Supporting Member
 
jeepwayoflife's Avatar
 
Join Date: Nov 2011
Location: California/Montana
Posts: 3,152
Bump?
__________________
--------------------------------------------------------
jeepwayoflife is offline   Quote Quick Reply
Old 05-12-2012, 12:04 PM   #21
Jeeper
 
98straight stainless's Avatar
 
Join Date: Dec 2011
Location: mulberry,fl.
Posts: 23
After watching the video I would say that it is definitely a tranny problem because the transfer case chains don't turn in neutral
98straight stainless is offline   Quote Quick Reply
Old 05-18-2012, 07:58 PM   #22
Supporting Member

WF Supporting Member
 
jeepwayoflife's Avatar
 
Join Date: Nov 2011
Location: California/Montana
Posts: 3,152
Alright people, its gotten worse. Now, every time I push in the clutch to coast under 25 MPH, it rattles like the first video. Doesn't matter if the transmission is in gear or not. Just doesn't seem right...

__________________
--------------------------------------------------------
jeepwayoflife is offline   Quote Quick Reply
Reply

Tags
grind , jeep , rattle

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Jeep Wrangler Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



» Vendor Spotlight (Deals & More)
Jeep Parts - Jeep Wheels - Jeep Soft Tops
» Recent Threads

» Popular Tags
2.5 2014 advice audio bestop build bumper buying camping clutch doors electrical engine exhaust fenders for sale frame gears hardtop hard top help advice jeep jeep tj jeep wrangler jeep yj jku leak led lift lift advice lift kit lights manual mods mud newbie noise oem outdoorx4 parts quadratec radiator rims rubicon rust sahara shocks soft top speakers sport springs steering stereo stock subwoofer suspension suspension lift swap tire tires top transfer case transmission unlimited wheels wheels and tires winch wiring wrangler wrangler tj
» Network Links
»Jeep Parts
» Featured Product

All times are GMT -5. The time now is 05:55 PM.



Jeep®, Wrangler, Liberty, Wagoneer, Cherokee, and Grand Cherokee are copyrighted and trademarked to Chrysler Motors LLC.
Wranglerforum.com is not in any way associated with the Chrysler Motors LLC