Hard starting 1st time only(sounds like dead battery)-once started it starts fine - Jeep Wrangler Forum
Jeep Wrangler Forum

Go Back   Jeep Wrangler Forum > TJ Jeep Wrangler Forum > TJ General Discussion Forum

Join Wrangler Forum Today


Reply
 
Thread Tools

Please support our sponsors and let them know you heard about them on WranglerForum.com
Old 05-23-2011, 11:13 AM   #1
Newb
 
Join Date: Oct 2009
Posts: 3
Hard starting 1st time only(sounds like dead battery)-once started it starts fine

Hi,

I have a 2005 Wrangler Unlimited. Just started having this problem.

After the car has been sitting for a while, the first time I try to start it, it sounds like a low battery. Makes that funky noise that you sometimes hear when a battery is just about dead, dashboard does that flickering kind of thing - - - and for about 5 seconds, it clicks and cranks like there's not much life in the battery. After that initial 5 seconds or so, it seems to crank with a bit more pep, and does start. If I then turn it off, I can immediately start it without any problems. This morning, right after that first difficult start, I turned it off and back on at least 5 times, and each time after the first, it started with no problem at all.

Does anyone have any idea what the problem might be?

thanks!
kathleen

klinkmcbear is offline   Quote Quick Reply
Old 05-23-2011, 11:47 AM   #2
Jeeper
 
Join Date: Aug 2008
Posts: 2,473
Quite possibly a bad connection on the battery.
When you first try, it gets the bad connection warm, it expands a little and makes better connection.
Next time - feel the cable clamps on the battery for hot or warm.

Also possibly the same thing but inside the battery - especially on side terminals.

__________________
It's no wonder the country is falling apart - stupidity abounds!
rrich is offline   Quote Quick Reply
Old 05-23-2011, 11:52 AM   #3
Jeeper

WF Supporting Member
 
jp2611's Avatar
 
Join Date: Aug 2010
Location: Fort Wayne IN
Posts: 5,704
Quote:
Originally Posted by rrich View Post
Quite possibly a bad connection on the battery.
When you first try, it gets the bad connection warm, it expands a little and makes better connection.
Next time - feel the cable clamps on the battery for hot or warm.

Also possibly the same thing but inside the battery - especially on side terminals.
x2 -sometimes easiest most definite (and maybe cheapest) fix is just replace the cables-than you are not chasing a suspect /bad- battery, alternator, and everything else that a weak cable can show/cause.
jp2611 is offline   Quote Quick Reply
Old 05-23-2011, 11:54 AM   #4
Jeeper

WF Supporting Member
 
raiders961's Avatar
 
Join Date: Jul 2009
Location: Fort Stewart
Posts: 166
Check your battery cables they will cerode internally.
__________________
2006 TJ Unlimited 4.0, 6 Speed. Maintenance GO BiG OR GO HOME
raiders961 is offline   Quote Quick Reply
Old 05-23-2011, 12:14 PM   #5
Jeeper
 
Shelby427's Avatar
 
Join Date: May 2011
Location: Lakeland FL and Hooversville PA
Posts: 2,098
As stated, and don't forget to check the other ends of the cables too.
__________________
97 Sahara, 74 Renegade, 72 CJ5, 55 Willy's (the Beast) Boss 302, 6:34 gearing, Bose 901 speakers.
God I miss that Jeep. Forgot the kinda Jeep, 80 SX4.
Shelby427 is offline   Quote Quick Reply
Old 05-23-2011, 02:29 PM   #6
Newb
 
Join Date: Oct 2009
Posts: 3
Corroded Battery Cables

Wow - thanks! It sounds like it's unanimous! I did try cleaning the negative terminal - - MAJOR corrosion (no corrosion at all on the positive - is that the norm?). That didn't make a difference, but I'm guessing if the terminal was that corroded, there's a good chance that the cable is too?? I am going to try replacing them.

I'm also bringing the battery to have it tested, just to be sure. I cannot imagine that it's the battery, since after that first tough start, it starts strong, many times in a row, but I guess it's not a bad idea just to rule it out. I'll let you know how things go.

Thanks again,
kathleen
klinkmcbear is offline   Quote Quick Reply
Old 05-23-2011, 03:37 PM   #7
Jeeper
 
Shelby427's Avatar
 
Join Date: May 2011
Location: Lakeland FL and Hooversville PA
Posts: 2,098
Kathleen, take the whole Jeep along, not just the battery. The auto parts stores will check the battery/alternator/starter in the jeep for FREE!!!! You'll get a print out of all the units and what may be causing your troubles.

Heck have em check for codes while you are there. It's another freebie.

__________________
97 Sahara, 74 Renegade, 72 CJ5, 55 Willy's (the Beast) Boss 302, 6:34 gearing, Bose 901 speakers.
God I miss that Jeep. Forgot the kinda Jeep, 80 SX4.
Shelby427 is offline   Quote Quick Reply
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Jeep Wrangler Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Help: New Battery, but problems with starting... Jixy TJ General Discussion Forum 3 04-13-2011 06:10 PM
dead starts... colin2151 TJ Tech Forum 3 11-17-2010 12:36 AM
FAQ's-jeep wont start! speepdaedeesi TJ Tech Forum 20 05-29-2010 11:28 PM
Trouble with stalling/difficult starting... CSmith1128 TJ Tech Forum 1 04-22-2010 10:57 PM
2.5 YJ Starts sometimes, and just cranks every other time. bavoauto YJ Tech Forum 4 04-09-2010 03:17 PM


logo carid shop wrangler parts carid fender flares custom wheels store avs deflectors at carid
» Rates
Get low rates on auto insurance in Canada!

» Network Links
»Jeep Parts
» Featured Product

All times are GMT -5. The time now is 08:20 AM.



Jeep®, Wrangler, Liberty, Wagoneer, Cherokee, and Grand Cherokee are copyrighted and trademarked to Chrysler Motors LLC.
Wranglerforum.com is not in any way associated with the Chrysler Motors LLC