Hardtop help!!!!!!!!!!!!!!!!!!!!!!!!!! - Jeep Wrangler Forum
Jeep Wrangler Forum

Go Back   Jeep Wrangler Forum > TJ Jeep Wrangler Forum > TJ General Discussion Forum

Join Wrangler Forum Today


Reply
 
Thread Tools

Please support our sponsors and let them know you heard about them on WranglerForum.com
Old 10-15-2011, 03:19 PM   #1
Jeeper
 
Join Date: Oct 2010
Location: VA
Posts: 31
Hardtop help!!!!!!!!!!!!!!!!!!!!!!!!!!

Alright so let me just start my giving you all a little background. I have a 2000 Wrangler, i bought a hardtop off of a 2006 wrangler. I then bought the wiring harness for 1997 to 2000 atached bellow for rear windshild wipper and defroster. I also purchested the conversion kit for pluging into the hardtop, also attached below. It did not look that difficut to do my self, i like trying new things and i am somewhat machinical (at least i think). But im no car machinic, i also had never really done that much electrical work myself. So I started the work. One thing that s supriced me was that the conversion kit did not come with any directions and i had 6 holes to fill and there where 7 wires on the orginal. So i just wired and sodered the same ones together. Go it all spliced and sodered together and contuned the work. When i come to the wiring for the direction i followed them to the point and went with the 1999 direction after searching fourms on here. I got it all back together and when i tested it out everthing electrical when out.(dash, radio, and dome light) So after replacing fuses and retrying a couple of things it still blows the fuses.

So i had enought and took it to the dealership to see what they could do. Let just say they could not figure it out after having it for almost 2 weeks. I hate the delership!!!! I said forget it i dont need it, im just using it durning the winter anyways. Gave them no money cuz they accomplished nothing. Im home now and have acomplished nothing and was wondering if you all had any imput for me. Anthing would help at this point.

MOPAR 82205621AB - MOPAR® Hardtop Wiring Kit for 97-00 Jeep® Wrangler TJ with OE MOPAR® Hardtop - Quadratec

MOPAR 5013984AA - MOPAR® Body Side Hardtop Plug Kit for 97-02 Jeep® Wrangler TJ - Quadratec

Jonzimm22 is offline   Quote Quick Reply
Old 10-15-2011, 03:38 PM   #2
Jeeper
 
06GoldenEagle's Avatar
 
Join Date: May 2011
Location: bergen county, nj
Posts: 847
the wiring just needs to be in correctly. i dont know what you bought to convert the to correct plug on the hard top, i bought on from jeeps are us, it was the older connector and a diagram telling me where to put the wires out of the current plug into. mine worked fine, i had to go from an 6wire 2006 harness new style plug to a 97-02 older plug with more spots for wires. the 06 top will not have a provision for a dome light, the 97-02 wiring will have wires to support it tho, they wont be used. check you put the wires in the correct locations again. as long as the rest is wired in properly it sounds like your problem is at the top

06GoldenEagle is offline   Quote Quick Reply
Old 10-15-2011, 07:07 PM   #3
Brewing, Skiing & Jeeps..

WF Supporting Member
 
Bruck's Avatar
 
Join Date: Mar 2010
Location: Right next to the Kegerator...
Posts: 549
Check Quadratec for the year of the Jeep not the top. Under the ad for the wiring harness, I think that they have try installation directions online.
__________________
04 Dodge Dakota
01 Pathfinder
03 Rubicon

Bruck is offline   Quote Quick Reply
Old 10-15-2011, 11:35 PM   #4
Jeeper
 
Join Date: Sep 2011
Location: Delaware
Posts: 178
The 2000 harness is pretty easy to install, but there is one mistake in the directions regarding the backlighting wire (orange) use to light up the HBL and wiper switch.
The directions tell you to connect it to the 5 position connector, to the TAN wire (on the a/c heat controls). It should go the orange wire! If you connect it to the TAN wire, you just connected it to your blower motor.

I do not think this is what you did, but rather check to make sure you plugged the correct wires in the correct plugs (cluster, etc).

Also, take a look at this link to see if you wired your 10 pin plug correctly:
Hardtop wiring: converting plugs to match different years - JeepForum.com

Does it blow fuses WITHOUT the 10 pin connector plugged into the hard top?

Also, DO NOT CONNECT THE PINK/WHITE and YELLOW wires at either end, you will not use them as the 2006 hard top does not have a dome light (as 06GoldenEagle stated).
Hammond_Egger is offline   Quote Quick Reply
Old 10-15-2011, 11:45 PM   #5
Jeeper
 
Join Date: Oct 2010
Location: VA
Posts: 31
Quote:
Originally Posted by Hammond_Egger View Post
The 2000 harness is pretty easy to install, but there is one mistake in the directions regarding the backlighting wire (orange) use to light up the HBL and wiper switch.
The directions tell you to connect it to the 5 position connector, to the TAN wire (on the a/c heat controls). It should go the orange wire! If you connect it to the TAN wire, you just connected it to your blower motor.

I do not think this is what you did, but rather check to make sure you plugged the correct wires in the correct plugs (cluster, etc).

Also, take a look at this link to see if you wired your 10 pin plug correctly:
Hardtop wiring: converting plugs to match different years - JeepForum.com

Does it blow fuses WITHOUT the 10 pin connector plugged into the hard top?

Also, DO NOT CONNECT THE PINK/WHITE and YELLOW wires at either end, you will not use them as the 2006 hard top does not have a dome light (as 06GoldenEagle stated).
No it only blows the fuses when the top is pluged in.
Jonzimm22 is offline   Quote Quick Reply
Old 10-29-2011, 09:41 AM   #6
Jeeper
 
06GoldenEagle's Avatar
 
Join Date: May 2011
Location: bergen county, nj
Posts: 847
if you never figure it out il trade tops with you, id like the 06 top for my 06 and il give you my 02 top with the correct plug end on it. im in NJ
06GoldenEagle is offline   Quote Quick Reply
Old 10-29-2011, 09:54 AM   #7
Jeeper

WF Supporting Member
 
jp2611's Avatar
 
Join Date: Aug 2010
Location: Fort Wayne IN
Posts: 6,752
I am stating what maybe be obvious--but I don't see it said and since it was not said maybe you don't know. If it is only blowing fuses and causing problems when plugged in than problem is after that plug. And USUALLY that means something is going to ground that should NOT be---a hot wire/bare wire is making metal or ground contact.

I don't mean to be insulting but didn't see it said or verified that you checked the wiring for this issue. If you don't have a test light--get one easiest way to verify hot or live circuits and grounds.

Good Luck

jp2611 is offline   Quote Quick Reply
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Jeep Wrangler Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Should I sell my hardtop?? Owen_TJ TJ General Discussion Forum 34 01-14-2012 10:30 PM
Hardtop Preferences? AMangum JK General Discussion Forum 29 09-16-2011 11:57 PM
Hardtop problem ChandlerSL YJ Tech Forum 18 03-17-2011 04:31 PM
Hardtop to Windshield Sealing Problems martinontheroad YJ Tech Forum 10 10-14-2010 12:26 AM
YJ hardtop installation ltpolaris YJ General Discussion Forum 5 08-23-2006 09:25 PM



Download our Mobile App

» Network Links
»Jeep Parts
» Featured Product

All times are GMT -5. The time now is 06:40 PM.



Jeep®, Wrangler, Liberty, Wagoneer, Cherokee, and Grand Cherokee are copyrighted and trademarked to Chrysler Motors LLC.
Wranglerforum.com is not in any way associated with the Chrysler Motors LLC