heat issues - Jeep Wrangler Forum
Jeep Wrangler Forum

Go Back   Jeep Wrangler Forum > TJ Jeep Wrangler Forum > TJ General Discussion Forum

Join Wrangler Forum Today


Reply
 
Thread Tools

Please support our sponsors and let them know you heard about them on WranglerForum.com
Old 03-06-2012, 08:39 AM   #1
Newb
 
Join Date: Mar 2012
Posts: 4
heat issues

I have a 2002 tj that the blower only runs on high and the vent only goes to defrost.

CPbates is offline   Quote Quick Reply
Old 03-06-2012, 09:24 AM   #2
Knows a couple things...

WF Supporting Member
 
Jerry Bransford's Avatar
 
Join Date: Nov 2005
Location: Escondido, Calif.
Posts: 31,897
Images: 2
Replace the fan's resistor pack which is a small module that gives all of the fan's lower speeds. It is bypassed for the fan's highest speed.

__________________
Remember that having a different opinion doesn't also require one to be a jerk when expressing it.

When you have a choice, buy American.

Jerry Bransford is online now   Quote Quick Reply
Old 03-06-2012, 09:26 AM   #3
Jeeper
 
Join Date: Nov 2011
Location: New Jersey
Posts: 183
sound like 2 problems to me ... resister for the blower motor bad #1
Poke your head under the driver side of the dash with a flash light look to the right and work the leaver for the vent and see if the vacuum controls are working
junkmanted is offline   Quote Quick Reply
Old 03-06-2012, 11:32 AM   #4
Jeeper
 
yvillanz's Avatar
 
Join Date: Feb 2012
Location: yville pa
Posts: 31
gotta be the resistor mine did the same thing
__________________
97 Wrangler 4banger 5spd
yvillanz is offline   Quote Quick Reply
Old 03-09-2012, 10:48 AM   #5
Jeeper
 
CJ7GoldenEagle's Avatar
 
Join Date: Dec 2010
Location: Marseilles, Illinois
Posts: 154
There's plastic levers that the vacuum actuators attach to that open and close the vent doors. These tend to break off, which would explain the vents not working. You can order new ones at Midwest Jeep Willys or something like that.
CJ7GoldenEagle is offline   Quote Quick Reply
Old 03-09-2012, 11:05 AM   #6
Jeeper
 
Join Date: Feb 2012
Location: Georgia
Posts: 363
There is a tempature fuse that opens in the blower speed control (resistor pack). The tempature fuses are not easily replaced.

The speed controls are available at most every parts house, about $45

crallscars is offline   Quote Quick Reply
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Jeep Wrangler Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Starter Issues need help XtremeJeep YJ Tech Forum 10 03-14-2012 07:21 PM
New Member w/ P0171 issues jimmy86freedom WF New Member Check In 10 03-09-2012 07:04 AM
Tight Turn Issues w2b YJ Tech Forum 15 03-08-2012 04:22 PM
Any tailgate issues? I8up JK General Discussion Forum 34 03-06-2012 03:25 PM
heater issues CPbates TJ General Discussion Forum 2 03-05-2012 07:20 PM



» Featured Product

All times are GMT -5. The time now is 09:40 PM.



Jeep®, Wrangler, Liberty, Wagoneer, Cherokee, and Grand Cherokee are copyrighted and trademarked to Chrysler Motors LLC.
Wranglerforum.com is not in any way associated with the Chrysler Motors LLC