HELP: 3" Zone Lift... vibration during acceleration - Jeep Wrangler Forum

Go Back   Jeep Wrangler Forum > TJ Jeep Wrangler Forum > TJ General Discussion Forum

Join Wrangler Forum Today


Reply
 
Thread Tools

Please support our sponsors and let them know you heard about them on WranglerForum.com
Old 05-04-2011, 01:22 PM   #1
Jeeper
 
Join Date: Apr 2011
Location: MD
Posts: 217
Exclamation HELP: 3" Zone Lift... vibration during acceleration

I had my 3" Zone Lift and 33" tires installed on my '99 TJ (5 speed, 4.0L, 75k miles, orig clutch, 3.07 gears) yesterday and the Jeep now vibrates when under acceleration.

It doesn't happen under very light acceleration. Only under load.
The kit came with a 1" (I think) transfer case drop.

What could it be?
Hendog is offline   Quote
Old 05-04-2011, 01:38 PM   #2
Jeeper
 
Bone's Avatar
 
Join Date: Mar 2011
Location: Crestview, FL
Posts: 325
Did you install the T-case drop that came with the kit? A lot of people skip that part on a TJ; you can can get away with that on an LJ but not the TJ.

__________________
The Air Force FINALLY sent me back home to Florida. Ahhhh, Emerald Coast sugar sand.
Bone is offline   Quote
Old 05-04-2011, 02:59 PM   #3
Jeeper
 
Join Date: Apr 2011
Location: MD
Posts: 217
Yes
Hendog is offline   Quote
Old 05-04-2011, 03:09 PM   #4
Jeeper

WF Supporting Member
 
2000sooners1's Avatar
 
Join Date: Feb 2011
Location: Center, Texas
Posts: 82
did you get the front end aligned after installing the lift
__________________
I have 3 loves in my life my wife, my daughter, and my JEEP!!!
2000sooners1 is offline   Quote
Old 05-04-2011, 03:13 PM   #5
Jeeper
 
Join Date: Apr 2011
Location: MD
Posts: 217
Yes
Hendog is offline   Quote
Old 05-04-2011, 07:22 PM   #6
Rather be on the mountain

WF Supporting Member
 
Phil05LJ's Avatar
 
Join Date: Aug 2010
Location: Central Virginia
Posts: 1,475
I just installed the same lift with a 3/4" t-case drop (thats what the kit comes with) on my 99 and I have the same vibes as you. I'm starting to think the rear u-joints are stressed, 12 years old and 142k. I just hope it holds together a for a while longer.
Phil05LJ is offline   Quote
Old 05-04-2011, 09:39 PM   #7
Jeeper
 
ForumKing's Avatar
 
Join Date: Mar 2011
Location: Detroit, MI
Posts: 99
SYE/CV may be in your near future.
ForumKing is offline   Quote
Old 05-04-2011, 10:07 PM   #8
Rock-Rubber

WF Supporting Member
 
GoldenSahara00's Avatar
 
Join Date: Aug 2010
Location: SCPA
Posts: 16,956
I have a 00 with 120k, and after the drop I have no vibes. are your tires balanced? are you sure toe in is correct for alignment? is it drive line vibes or from tires, can you tell? check that all wheels/lugs are tightened. do you have spacers in the rear in addition to the lift?

Ill try to think what else it could be
__________________
Ryan - A good eye, a light foot, and a smart rig.
Bolt-ons are boring
AMERICAN JEEPER
My Build - http://www.wranglerforum.com/f118/pr...a00-74622.html
Rausch Creek Trip: 2014 Trip Coming Soon
GoldenSahara00 is offline   Quote
Old 05-05-2011, 11:05 AM   #9
Jeeper
 
Join Date: Apr 2011
Location: MD
Posts: 217
No, it's not tires/alignment. When running down the road at 60 it's totally smooth.

IT ONLY VIBRATES DURING ACCELERATION.
Hendog is offline   Quote
Old 05-05-2011, 11:19 AM   #10
Knows a couple things...

WF Supporting Member
 
Jerry Bransford's Avatar
 
Join Date: Nov 2005
Location: Escondido, Calif.
Posts: 41,224
Alignment has zero to do with this problem. A bad alignment will never directly cause vibrations, shimmy, etc..

Your issue is that the 1" t-case drop (make sure it was installed!) was not enough to fully compensate for the 3" suspension lift height. For some TJs, a 1" t-case drop is enough but on others, it's not enough for a 3" suspension lift. A lot of that depends on the transmission type/length which affects the rear driveshaft length... the longer the rear driveshaft, the less susceptible it is to vibration from any given height suspension lift.

To fully get rid of the vibrations which are caused by the now steeper angles at both ends of the rear driveshaft, you have to decrease those angles. There are three ways... drop the transfer case more (bad), install a pair of 1" taller motor mounts (better), or install a SYE and longer CV driveshaft (best/optimal).
__________________
When you have a choice, buy American.
Jerry Bransford is offline   Quote
Old 05-05-2011, 11:36 AM   #11
Jeeper
 
Creepy Crawler's Avatar
 
Join Date: Feb 2011
Posts: 422
Im thinking of getting this lift too... Hopefully you can get the vibes fixed!
__________________
___oooo
|l
,[____], "Aerodynamics are for people
l---L –0lllllll0-who can't build engines".
.||....||.o/\o Enzo Ferrari
())
-())--o-))
Creepy Crawler is offline   Quote
Old 05-07-2011, 03:04 PM   #12
Rock-Rubber

WF Supporting Member
 
GoldenSahara00's Avatar
 
Join Date: Aug 2010
Location: SCPA
Posts: 16,956
My vibes are 100 percent gone after my alignment, so hopefully you get this all worked out!

and jerry I just meant I know my tires were worn uneven and unbalanced and it felt like hell, and when slowing down had terrible vibes. new tires and align fixed it. I wasnt sure what his problem was. but of course the most likely culprit is that the tcase drop isnt enough with that 3/4 inch spacer on the zone lift.
__________________
Ryan - A good eye, a light foot, and a smart rig.
Bolt-ons are boring
AMERICAN JEEPER
My Build - http://www.wranglerforum.com/f118/pr...a00-74622.html
Rausch Creek Trip: 2014 Trip Coming Soon
GoldenSahara00 is offline   Quote
Old 05-04-2014, 07:29 PM   #13
Jeeper
 
H8S PVMT's Avatar
 
Join Date: Apr 2014
Location: S.E. Michigan
Posts: 333
having similar issue on 02 with Z one 3" kit. I have a SYE and CV shaft. Removed the drop brkt kit when I did the SYE. Getting vibs at 60mph and up, can accelerate fine just vibs at 62 on up on freeway??
H8S PVMT is offline   Quote
Old 05-04-2014, 10:31 PM   #14
Rock-Rubber

WF Supporting Member
 
GoldenSahara00's Avatar
 
Join Date: Aug 2010
Location: SCPA
Posts: 16,956
Quote:
Originally Posted by H8S PVMT View Post
having similar issue on 02 with Z one 3" kit. I have a SYE and CV shaft. Removed the drop brkt kit when I did the SYE. Getting vibs at 60mph and up, can accelerate fine just vibs at 62 on up on freeway??
Have you adjusted pinion angle?

__________________
Ryan - A good eye, a light foot, and a smart rig.
Bolt-ons are boring
AMERICAN JEEPER
My Build - http://www.wranglerforum.com/f118/pr...a00-74622.html
Rausch Creek Trip: 2014 Trip Coming Soon
GoldenSahara00 is offline   Quote
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
3" Zone lift on my TJ ratuna Pictures Forum 20 11-08-2015 03:24 PM
No Lift. Vibration under hard acceleration in first gear cadamson YJ Tech Forum 2 03-18-2011 07:45 AM
3inch zone lift lashleyftl TJ General Discussion Forum 19 02-16-2011 08:10 PM
Gettin rid of 3" body lift want suspension lift minderbinder3 TJ General Discussion Forum 4 02-16-2011 09:26 AM
3" lift + mmL = cv driveshaft needed? Warpman89 TJ General Discussion Forum 4 01-11-2009 07:26 AM



Download our Mobile App

» Featured Product

All times are GMT -5. The time now is 03:34 PM.


User Alert System provided by Advanced User Tagging v3.1.0 (Pro) - vBulletin Mods & Addons Copyright © 2016 DragonByte Technologies Ltd.

Jeep®, Wrangler, Liberty, Wagoneer, Cherokee, and Grand Cherokee are copyrighted and trademarked to Chrysler Motors LLC.
Wranglerforum.com is not in any way associated with the Chrysler Motors LLC