Help hard top wiring - Jeep Wrangler Forum
Jeep Wrangler Forum

Go Back   Jeep Wrangler Forum > TJ Jeep Wrangler Forum > TJ General Discussion Forum

Join Wrangler Forum Today


Reply
 
Thread Tools

Please support our sponsors and let them know you heard about them on WranglerForum.com
Old 05-15-2011, 12:19 PM   #1
Jeeper
 
jefferyfghezzi's Avatar
 
Join Date: Jan 2011
Location: SANDUSKY OHIO
Posts: 613
Help hard top wiring

I just installed a wiring harness from QUADRATEC PART#11190.51 and when I reconnected the battery the indicator on the defrost switch came on. There is no internal wiring diagram of the harness. This is a MOPAR part for a factory top that I don't have here. I haven,t done any trouble shooting yet because I'm not too happy right now. I pulled the HBL relay that came in the kit nothing changed. I also pulled the instrument cluster connector I tied in to and nothing happened.Has anyone installed this kit. I have a 2005X and the top is off a 2004.

jefferyfghezzi is offline   Quote
Old 05-15-2011, 12:21 PM   #2
Newb
 
Join Date: May 2011
Posts: 2
OH NO! I am awaiting delivery on this very same product for my 04 TJ to keep my wife happy. Hope the instructions aren't wrong.

ZEOHSIX is offline   Quote
Old 05-15-2011, 03:57 PM   #3
Jeeper
 
jefferyfghezzi's Avatar
 
Join Date: Jan 2011
Location: SANDUSKY OHIO
Posts: 613
I just figured out the rear window defroster. Now here is my question. anyone with a factory hard top on a 2004,2005, or 2006, If your hardtop is not plugged in will the rear window washer still pump water of does the plug have to be plugged in to complete the circuit? I can,t tell from the wiring diagram?
jefferyfghezzi is offline   Quote
Old 05-15-2011, 04:16 PM   #4
Jeeper

WF Supporting Member
 
sahara13's Avatar
 
Join Date: Mar 2011
Posts: 238
If you have the harness installed but not connected to the top in the back it will still spray washer fluid out. At least its like that on my 98.
__________________
I LOVE MY JEEP!
sahara13 is offline   Quote
Old 05-15-2011, 05:59 PM   #5
Jeeper
 
jefferyfghezzi's Avatar
 
Join Date: Jan 2011
Location: SANDUSKY OHIO
Posts: 613
sahara13 how many wires on in your top plug? (4 or 5)
jefferyfghezzi is offline   Quote
Old 05-15-2011, 08:13 PM   #6
Jeeper
 
Austen's Avatar
 
Join Date: Mar 2011
Location: East Fishkill, New York
Posts: 509
Send a message via AIM to Austen Send a message via MSN to Austen Send a message via Yahoo to Austen Send a message via Skype™ to Austen
Quote:
Originally Posted by jefferyfghezzi View Post
I just figured out the rear window defroster. Now here is my question. anyone with a factory hard top on a 2004,2005, or 2006, If your hardtop is not plugged in will the rear window washer still pump water of does the plug have to be plugged in to complete the circuit? I can,t tell from the wiring diagram?
I have an 04 sport duel factory top. I did not inherit the soft top or hardware so I am waiting on a Supertop NX from Qtec.

If I unplug the wire from the hard top, pull the hose off and push the button it will still spray fluid. Thats why there is a plug to put in the hose.
__________________
ɹǝʌo ǝɯ 11oɹ ...sıɥʇ pɐǝɹ uɐɔ noʎ ɟı

My house and my Jeep are protected by god herself, and my gun. Mess around with either and meet both
Austen is offline   Quote
Old 05-15-2011, 09:48 PM   #7
Jeeper
 
Neil F.'s Avatar
 
Join Date: Nov 2007
Location: Marlton, NJ
Posts: 6,104
Images: 1
I installed the kit on my 03. The pump circuit will not work unless it is plugged into the top.
__________________
2003 TJ, 33" BFG AT, 2" BL, 2" BDS spring lift, Truck Lite headlights, Homemade sunrider top.
Neil F. is offline   Quote
Old 05-16-2011, 07:16 AM   #8
Jeeper
 
Kilroy's Avatar
 
Join Date: Dec 2009
Location: Southern California
Posts: 586
My '06 top connector does not include any washer pump circuitry. Only a washer hose. There is a hose plug fastened to the connector that plugs up the washer hose when the hard top is off.
__________________
Patience is a waste of time...
Kilroy is offline   Quote
Old 05-16-2011, 01:21 PM   #9
Jeeper
 
jefferyfghezzi's Avatar
 
Join Date: Jan 2011
Location: SANDUSKY OHIO
Posts: 613
All is well everything is working. Anyone ordering a 2003--- 2006 hardtop wiring harness PART #11190 50 from QUADRATEC don't start until you locate all the right connectors and it is EASIER TO CUT AND SOLDER THE #12 black with white tracer insread of installing the tab in the connector by removing the BLUE retainer.Make sure you put the pins in the correct direction in the instrument cluster. Look at the seams in the exciting tabs

jefferyfghezzi is offline   Quote
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
help with tj hard top defrost wiring tjay TJ General Discussion Forum 17 01-21-2015 11:18 AM
hard top wiring BowlerGT TJ Tech Forum 6 11-13-2010 09:58 PM
hard top wiring question bandj524 YJ Tech Forum 0 01-24-2010 01:51 PM
hard top wiring harness yellowmz3 TJ Tech Forum 2 06-01-2008 10:26 AM
Hard Top wiring Jeepfreedom TJ General Discussion Forum 1 10-22-2005 12:06 PM



Download our Mobile App

» Network Links
»Jeep Parts
» Featured Product

All times are GMT -5. The time now is 05:53 AM.



Jeep®, Wrangler, Liberty, Wagoneer, Cherokee, and Grand Cherokee are copyrighted and trademarked to Chrysler Motors LLC.
Wranglerforum.com is not in any way associated with the Chrysler Motors LLC