Help Please. Car Starting issues among other things - Jeep Wrangler Forum
Jeep Wrangler Forum

Go Back   Jeep Wrangler Forum > TJ Jeep Wrangler Forum > TJ General Discussion Forum

Join Wrangler Forum Today


Reply
 
Thread Tools

Please support our sponsors and let them know you heard about them on WranglerForum.com
Old 07-13-2011, 08:09 PM   #1
Jeeper
 
Join Date: Jul 2011
Location: NJ
Posts: 47
Help Please. Car Starting issues among other things

Hello, I just inherited a '97 sahara (i named it Beavis). The HVAC fan wasnt working, so during the trouble shooting, i managed to connect the battery in reverse. the system did not like this one bit. The next time i tried to start Beavis, it wouldnt start unless i was giving it gas. It would then start no problem, and as soon as i took my foot off the gas it would stall immediately. I suspect an electrical problem somewhere but not sure where, as i checked all the fuses. If anyone has an idea of why this is happening it would be greatly appreciated, as i no longer can move the vehicle.
On a smaller note, i am getting 0.8V at the blower motor terminals with fan switch on hi and 0v on all other speeds. i suspect a faulty blower resistor, but that doesnt explain the hi speed voltage. any suggestions.

regards,
homer

homerj is offline   Quote Quick Reply
Old 07-13-2011, 08:13 PM   #2
Knows a couple things...

WF Supporting Member
 
Jerry Bransford's Avatar
 
Join Date: Nov 2005
Location: Escondido, Calif.
Posts: 29,137
Images: 2
So it will at least try to start by cranking the engine when you try to start it off the same battery? Or are you trying to jump start it?

__________________
When you have a choice, buy American.

Jerry Bransford is offline   Quote Quick Reply
Old 07-14-2011, 12:54 AM   #3
Jeeper
 
Join Date: Aug 2008
Posts: 2,473
Obviously it doesn't like the name Beavis!
__________________
It's no wonder the country is falling apart - stupidity abounds!
rrich is offline   Quote Quick Reply
Old 07-14-2011, 01:12 AM   #4
MallCrawler

WF Supporting Member
::WF Moderator::
 
kjeeper10's Avatar
 
Join Date: Feb 2011
Location: Connecticut
Posts: 31,421
Quote:
Originally Posted by rrich
Obviously it doesn't like the name Beavis!


Jk... Hope you fix your problem
__________________
2007 Rubicon/Rock Krawler 2.5 coils/Rancho 7000 shocks/Teraflex monster TB/Synergy highsteer,tie rod, ball joints/Hankook MT 315-75-16 on Level 8 ZX's/MC front SB links/Rancho geo brackets & shocks/Fox ATS stabilizer/Adams front DS=Frankinlift from hell.

Lifting your JK? Read this!!



Click HERE to become a WranglerForum Supporting Member!
kjeeper10 is online now   Quote Quick Reply
Old 07-14-2011, 07:18 PM   #5
Jeeper
 
Join Date: Jul 2011
Location: NJ
Posts: 47
thanks for your useless comments, seriously if you dont have anything to add just move on, dont post to be a jackass. if anyone is interested i found that resetting the ecu will envoke the factory settings and the computer will start to recalculate. This is effective if you make any performance mods on your truck and want to reap the most benefit or if you wire the battry ass backwards and want to set the ecu straight.
homerj is offline   Quote Quick Reply
Old 07-14-2011, 11:48 PM   #6
"Seamed Like a Good Idea

WF Supporting Member
 
TJWenatchee's Avatar
 
Join Date: Jun 2011
Location: Near Wenatchee, WA
Posts: 1,200
Images: 29
Some people have no sense of humor . If you own a Jeep you better have one .

__________________
See my TJ Build Page on Facebook
TJWenatchee is offline   Quote Quick Reply
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Jeep Wrangler Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
4wd Issues Work4Mud TJ Tech Forum 16 01-09-2011 03:45 PM
electrical and starting issues Jay.G YJ Tech Forum 3 10-10-2010 03:54 PM
Starting issues Jeasen YJ Tech Forum 37 08-25-2010 08:49 AM
TJ starting issues reelbusy TJ Tech Forum 0 08-01-2010 04:52 PM
Starting Issues JT Gibbs TJ Tech Forum 11 01-23-2010 01:17 PM



» Network Links
»Jeep Parts
» Featured Product

All times are GMT -5. The time now is 06:24 AM.



Jeep®, Wrangler, Liberty, Wagoneer, Cherokee, and Grand Cherokee are copyrighted and trademarked to Chrysler Motors LLC.
Wranglerforum.com is not in any way associated with the Chrysler Motors LLC