How do i put a 03tj in time? - Page 2 - Jeep Wrangler Forum

Go Back   Jeep Wrangler Forum > TJ Jeep Wrangler Forum > TJ General Discussion Forum

Join Wrangler Forum Today


Reply
 
Thread Tools

Please support our sponsors and let them know you heard about them on WranglerForum.com
Old 06-02-2013, 06:02 PM   #31
Jeeper
 
Join Date: May 2013
Posts: 15
Still working on it. Having a little trouble getting it set.

Gofast is offline   Quote
Old 06-04-2013, 02:53 PM   #32
Jeeper
 
Join Date: May 2013
Posts: 15
Are the cams supposed to line up in a straight line? When I put the straight edge up to them they are a little off and there's no way to get them closer. When I put the straight edge up to the picture of the cams in the manual they are the same distance off. Does this mean its set?

Gofast is offline   Quote
Old 06-04-2013, 03:46 PM   #33
Jeeper
 
RUBI 4 MY MRS's Avatar
 
Join Date: Feb 2011
Location: California/Nevada
Posts: 1,736
OK, do you have the FSM? I have the ’05 & I think they are the same but the page #s may be off so tell me if yours match. The most important thing is to get the bottom marks lined up as in the fig. 98 on page 9-59. Then the intake cam mark has to be in line with both sprocket bolts shown in fig. 101 on the next page. You can see the straight line in that fig. All of the slack has to be out of the belt from the bottom to the intake cam. Sometimes it is easier to back the intake cam off a little to get the belt into the groves but then turn the cam to get the slack out & make sure the bottom marks are still on & the intake cam mark is lined up. Now in that same fig. 101 you can see that the exhaust cam is backed off slightly (˝ tooth). That is to get the belt into the groves like I suggested for the other cam. With the belt in the groves you can turn the exhaust cam enough to remove any slack between the 2 cams as shown in fig 102. That should make both cams line up. Go on to tension the belt as described in the manual. That should leave everything lines up & when you rotate the crank 2 revolutions it should have the cam marks straight across when the bottom marks are lined up as in fig. 104.
__________________


'05 Rubi TJ Unlimited
'93 Toyota 4Runner
RUBI 4 MY MRS is offline   Quote
Old 06-04-2013, 04:10 PM   #34
Jeeper
 
flflash's Avatar
 
Join Date: Mar 2013
Posts: 519
^^ Very good explanation of how to do it and yes the 2.4 is a pain.
flflash is offline   Quote
Old 06-04-2013, 04:42 PM   #35
Jeeper
 
Join Date: May 2013
Posts: 15
Ok I got it while I was turning the crank I noticed the tensioner was moving I didn't buy a new one because it looked pretty new. I think it was loosening up while it was running causing it to get out of time. So I'm going to buy a new one on Friday and install it hopefully that's all it needs.

Gofast is offline   Quote
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off




Download our Mobile App

» Featured Product

All times are GMT -5. The time now is 05:34 PM.


User Alert System provided by Advanced User Tagging v3.1.0 (Pro) - vBulletin Mods & Addons Copyright © 2015 DragonByte Technologies Ltd.

Jeep®, Wrangler, Liberty, Wagoneer, Cherokee, and Grand Cherokee are copyrighted and trademarked to Chrysler Motors LLC.
Wranglerforum.com is not in any way associated with the Chrysler Motors LLC