Idle high problem - Jeep Wrangler Forum

Go Back   Jeep Wrangler Forum > TJ Jeep Wrangler Forum > TJ General Discussion Forum

Join Wrangler Forum Today


Reply
 
Thread Tools

Please support our sponsors and let them know you heard about them on WranglerForum.com
Old 09-06-2012, 03:36 PM   #1
Jeeper
 
Maestro's Avatar
 
Join Date: Aug 2012
Posts: 452
Idle high problem

Yesterday, I added a gasket for the exhaust and intake since its an all in one. Previously there was only an intake gasket. Weird. Now, it is idling high and I can't adjust it. Any ideas? Help? Lol thanks! By the way it's a 99 tj 4 manual

Maestro is offline   Quote
Old 09-08-2012, 08:53 AM   #2
Jeeper
 
Join Date: May 2011
Location: Prosper, Tx
Posts: 163
Recheck the CCV line and accelerator control cables. Next make sure you didn't crack or break any other vacuum related lines under there.
bardb is offline   Quote
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off




Download our Mobile App

» Featured Product

All times are GMT -5. The time now is 06:26 PM.


User Alert System provided by Advanced User Tagging v3.1.0 (Pro) - vBulletin Mods & Addons Copyright © 2015 DragonByte Technologies Ltd.

Jeep®, Wrangler, Liberty, Wagoneer, Cherokee, and Grand Cherokee are copyrighted and trademarked to Chrysler Motors LLC.
Wranglerforum.com is not in any way associated with the Chrysler Motors LLC