Idling issue & Starting Problems - Jeep Wrangler Forum
Jeep Wrangler Forum

Go Back   Jeep Wrangler Forum > TJ Jeep Wrangler Forum > TJ General Discussion Forum

Join Wrangler Forum Today


Reply
 
Thread Tools

Please support our sponsors and let them know you heard about them on WranglerForum.com
Old 02-14-2012, 02:49 AM   #1
Newb
 
Join Date: Feb 2012
Posts: 2
Idling issue & Starting Problems

This is my 1st Jeep (01 Wrangler), and I'm totally new to them. I would really appreciate any help I can get. Thanks.
So, lately my Jeep won't start as quickly as is used to. If the Jeep has been sitting for a couple of hours (overnight or more than 2 hours), when I try to start it, it takes about 3-5 seconds of cranking for it to finally start. It used to start up within 1-2 seconds. So, I was wondering if my fuel pump needs more time to build up pressure (110k miles). Considering, it starts up right away during daily driving. Also, I try to prime the fuel pump (like in any other car) by putting the ignition in the "ON" position but I can't hear the pump. Does the wrangler fuel pump not prime in this position? Or am I not hearing it?

Also, today. I go to start the Jeep and I try to crank her over and I got nothing. No click, crank, dash lights or anything. The only thing I noticed, the gauges were going crazy. The MPH Needle was maxing out. I thought maybe I left the lights on so I started fussing with the light switch and got nothing, until I clicked on the Highbeams. Then everything went to normal and I was able to start her but this time I had to rev her up to keep the engine alive. Eventually the revs held their own and I was able to drive with no problems after that.
Please help. I'm absolutely clueless. Thanks.

JCQuick is offline   Quote Quick Reply
Old 02-14-2012, 07:44 AM   #2
Jeeper
 
StaffCaptainZ06's Avatar
 
Join Date: Jan 2012
Location: Mount Holly, NC
Posts: 55
I would check your battery terminals first. Pull them and clean them with a wire brush. The fuel pump only primes for 3 second with each key cycle, so turn it to the on position for 3 seconds then off do these 2 to 3 times. If it starts right up in the morning then your fuel pump is letting the fuel bleed back into the tank.

StaffCaptainZ06 is offline   Quote Quick Reply
Old 02-14-2012, 04:48 PM   #3
Newb
 
Join Date: Jun 2011
Location: Sao Paulo Br
Posts: 2
start

Quote:
Originally Posted by StaffCaptainZ06 View Post
I would check your battery terminals first. Pull them and clean them with a wire brush. The fuel pump only primes for 3 second with each key cycle, so turn it to the on position for 3 seconds then off do these 2 to 3 times. If it starts right up in the morning then your fuel pump is letting the fuel bleed back into the tank.
Hi Capitain and others,
It's ok turn on 2 or 3 times to get start?It's happening in my Tj and also in my Xj...help please!...

Thanks:
RicardoTj is offline   Quote Quick Reply
Old 02-14-2012, 04:52 PM   #4
Newb
 
Join Date: Feb 2012
Posts: 2
Well Captain, I did as you said. Clean the terminals and prime the ignition a few times. Believe it or not, it actually worked. I guess eventually I'm gonna have to change out the fuel pump. Thanks for the help. I also just learned, my Jeep doesn't have a fuel filter. Wow, I just hope Costco doesn't piss in their gas like their food and drinks.
JCQuick is offline   Quote Quick Reply
Old 02-14-2012, 06:14 PM   #5
Jeeper
 
Join Date: Mar 2011
Posts: 121
I have had similar issues with jeeps in the past and found it to be leaky injectors. You wouldn't think a few drops of fuel sitting on an intake valve would cause a 5 second crank time, but it will. Replaced the injectors, and now it fires right up and gets much better mileage too. Just pull the injector rail off (with injectors attached) and turn the ignition to the "On" position. Observe the injector tips and see if there is anything coming out.
Nailhead432 is offline   Quote Quick Reply
Old 02-14-2012, 07:25 PM   #6
Jeeper
 
vballspen's Avatar
 
Join Date: Dec 2009
Posts: 336
Send a message via Skype™ to vballspen
My girlfriend bought a 2000 tj with straight six and she has been having to turn the key on for a few seconds that start it and it starts right up and runs fine. But the last couple of days that hasnt been working, it now takes 2 or 3 times to start it up. Ill try all of the suggested things.

Anyone with any other ideas?
__________________
I'm going to drive it till the wheels fall off, put them back on, and keep going.
vballspen is offline   Quote Quick Reply
Old 02-14-2012, 08:55 PM   #7
Jeeper
 
StaffCaptainZ06's Avatar
 
Join Date: Jan 2012
Location: Mount Holly, NC
Posts: 55
Quote:
Originally Posted by JCQuick View Post
Well Captain, I did as you said. Clean the terminals and prime the ignition a few times. Believe it or not, it actually worked. I guess eventually I'm gonna have to change out the fuel pump. Thanks for the help. I also just learned, my Jeep doesn't have a fuel filter. Wow, I just hope Costco doesn't piss in their gas like their food and drinks.
No problem! I'm glad to hear it worked for you. I had the same problem with my 94 Z28 they all have bad check balls in the fuel sending unit. When this happens it causes the pressure to drop over a couple of hours. Another issue is what Nailhead wrote. It wouldn't hurt to check the injectors too. I would smear a little silicone on the O-Rings before reinstalling the injectors.
StaffCaptainZ06 is offline   Quote Quick Reply
Old 02-14-2012, 08:59 PM   #8
Jeeper
 
StaffCaptainZ06's Avatar
 
Join Date: Jan 2012
Location: Mount Holly, NC
Posts: 55
Quote:
Originally Posted by RicardoTj View Post
Hi Capitain and others,
It's ok turn on 2 or 3 times to get start?It's happening in my Tj and also in my Xj...help please!...

Thanks:
I would check you injectors as Nailhead wrote, but try the key cycle trick first. This will show you if you have a fuel leak weather its back into the fuel tank or past the injectors and then into the cyclinders.
StaffCaptainZ06 is offline   Quote Quick Reply
Old 02-14-2012, 09:01 PM   #9
Jeeper
 
StaffCaptainZ06's Avatar
 
Join Date: Jan 2012
Location: Mount Holly, NC
Posts: 55
Quote:
Originally Posted by vballspen View Post
My girlfriend bought a 2000 tj with straight six and she has been having to turn the key on for a few seconds that start it and it starts right up and runs fine. But the last couple of days that hasnt been working, it now takes 2 or 3 times to start it up. Ill try all of the suggested things.

Anyone with any other ideas?
Did she cycle it 2-3 times leaving the key in the on position for 3 seconds each cycle?
StaffCaptainZ06 is offline   Quote Quick Reply
Old 02-14-2012, 09:15 PM   #10
Jeeper
 
Leeroy Jeepkins's Avatar
 
Join Date: Nov 2010
Location: Bucks County,PA
Posts: 491
this might help.it's a toyota but the concept is the same.ground,hot wire and wire coming from your starter switch.



might help might not
Leeroy Jeepkins is offline   Quote Quick Reply
Old 02-14-2012, 09:18 PM   #11
Jeeper
 
Leeroy Jeepkins's Avatar
 
Join Date: Nov 2010
Location: Bucks County,PA
Posts: 491
i had similar problem and was convinced that it was the check valve in the fuel rail(or whatever). my jeep would not fire up right away after sitting for a day or two.if i set the key in the on position once or twice without turning it over and then pushed it all the way it would start right up.endded up being the starter. good luck and keep us posted
Leeroy Jeepkins is offline   Quote Quick Reply
Old 02-16-2012, 09:49 AM   #12
Jeeper
 
vballspen's Avatar
 
Join Date: Dec 2009
Posts: 336
Send a message via Skype™ to vballspen
Quote:
Originally Posted by StaffCaptainZ06
Did she cycle it 2-3 times leaving the key in the on position for 3 seconds each cycle?
Yea. Its really intermittent. I'm looking into that video link that was posted.
__________________
I'm going to drive it till the wheels fall off, put them back on, and keep going.
vballspen is offline   Quote Quick Reply
Old 05-16-2012, 07:19 AM   #13
Newb
 
markymark's Avatar
 
Join Date: Apr 2012
Posts: 9
had the same problem on my 90' yj

just left it on and had someone hole the gas steady at 2000 rpm's, while i loosened the idler by the gas pump and made it idle a little higher, now 1st and 2nd gear shift better, it idles smoother and rides a whole lot better. doesnt completely fix it, but sure as hell works

markymark is offline   Quote Quick Reply
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Jeep Wrangler Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
jeep wrangler 2002 hard starting problems jeeperson TJ General Discussion Forum 6 03-11-2012 09:25 PM
YJ Starting problems... Inked YJ Tech Forum 8 07-31-2011 07:02 PM
89 starting issue Vermonter YJ Tech Forum 6 07-23-2011 10:22 PM
Help Diagnose Starting issue Iluvnos YJ Tech Forum 6 06-05-2011 06:45 AM
Issue starting XoMeLLyoX TJ General Discussion Forum 4 05-10-2011 08:08 PM



Download our Mobile App

» Featured Product

All times are GMT -5. The time now is 02:41 AM.



Jeep®, Wrangler, Liberty, Wagoneer, Cherokee, and Grand Cherokee are copyrighted and trademarked to Chrysler Motors LLC.
Wranglerforum.com is not in any way associated with the Chrysler Motors LLC