Jeep Won't Start!!! - Jeep Wrangler Forum
Jeep Wrangler Forum

Go Back   Jeep Wrangler Forum > TJ Jeep Wrangler Forum > TJ General Discussion Forum

Join Wrangler Forum Today


Reply
 
Thread Tools

Please support our sponsors and let them know you heard about them on WranglerForum.com
Old 07-31-2011, 06:13 PM   #1
Jeeper
 
Join Date: Jul 2011
Posts: 20
Jeep Won't Start!!!

SOOO...

I recently was having a clicking noise coming from inside my oil pan (or that general area in the engine). So I went through the spark plugs one by one and disconnected them and then started the engine to see if I could identify the culprit. No luck.
The engine was starting fine when I finished checking all of them and putting them all back into place. (pretty much 100% sure they all went in there original positions.
Now two days later when I try to start the car nothing happens, no attempt at turning over at all. The radio and the horn work and my battery is all good. I can hear a loud electrical click from the area between the back of the steering wheel and the inside of the engine (an area I can't see).
So I'm going to take it to a mechanic tomorrow to get it plugged in to see if the computer knows whats going on at all. But if anyone has any ideas I'm open for input.

Thanks!

J-Train is offline   Quote Quick Reply
Old 07-31-2011, 06:16 PM   #2
Jeeper
 
RockyWrangler98's Avatar
 
Join Date: Jan 2011
Location: Tennessee
Posts: 8,127
Quote:
Originally Posted by J-Train
SOOO...

I recently was having a clicking noise coming from inside my oil pan (or that general area in the engine). So I went through the spark plugs one by one and disconnected them and then started the engine to see if I could identify the culprit. No luck.
The engine was starting fine when I finished checking all of them and putting them all back into place. (pretty much 100% sure they all went in there original positions.
Now two days later when I try to start the car nothing happens, no attempt at turning over at all. The radio and the horn work and my battery is all good. I can hear a loud electrical click from the area between the back of the steering wheel and the inside of the engine (an area I can't see).
So I'm going to take it to a mechanic tomorrow to get it plugged in to see if the computer knows whats going on at all. But if anyone has any ideas I'm open for input.

Thanks!
Check the cable ends at your battery for a loose connection. I was getting a loud clicking/buzzing noise and this was my problem.

__________________
"Why do you drive something like that?" ...To which I reply: "To make people like you ask questions like that."
RockyWrangler98 is offline   Quote Quick Reply
Old 07-31-2011, 06:50 PM   #3
Jeeper
 
Join Date: Jul 2011
Posts: 20
Yah, checked those. I'm not even getting any noise tho. Just that loud click at the beginnig then nothing.
Thanks tho.
I'm wondering if when I reconnected the spark plugs I put them in wrong and ruined a connection? I'm not super familier with them.
J-Train is offline   Quote Quick Reply
Old 07-31-2011, 07:12 PM   #4
Jeeper
 
RockyWrangler98's Avatar
 
Join Date: Jan 2011
Location: Tennessee
Posts: 8,127
Quote:
Originally Posted by J-Train
Yah, checked those. I'm not even getting any noise tho. Just that loud click at the beginnig then nothing.
Thanks tho.
I'm wondering if when I reconnected the spark plugs I put them in wrong and ruined a connection? I'm not super familier with them.
Not sure. Mine was the battery/connections. It would randomly not start. New battery and cable ends, now it starts every time.
__________________
"Why do you drive something like that?" ...To which I reply: "To make people like you ask questions like that."
RockyWrangler98 is offline   Quote Quick Reply
Old 07-31-2011, 08:58 PM   #5
Jeeper
 
C.L.'s Avatar
 
Join Date: Mar 2011
Location: North NJ
Posts: 1,918
Crawl under and check the starter connections (should be the soup-can looking thing hanging off the engine side of your bell housing). The loud click is the solenoid engaging. If you get that, but no crank, it suggests a bad starter motor, or a bad ground between the starter and frame. Probably a bad starter, since i think the starter and solenoid share a common ground.
C.L. is offline   Quote Quick Reply
Old 07-31-2011, 09:46 PM   #6
Jeeper
 
Join Date: Jul 2011
Posts: 20
Yeah, did that. Checked all the connections and gave it a tap with a hammer.
The other issue is the loud click is coming from the drivers side. There's no noise other than that.
I'm hopping it's some missconnection electrically and didn't have to do with me messing around with the spark plugs...

J-Train is offline   Quote Quick Reply
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Jeep Wrangler Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Newbie to forum needs help diagnosing steering issue RockyWrangler98 TJ General Discussion Forum 10 06-05-2011 08:03 PM
Jeep Will not start when wet/rainy out... Ashzeigler YJ Tech Forum 4 03-01-2011 08:52 AM
98 Jeep Wrangler Won't start, but cranks jyop TJ General Discussion Forum 0 02-09-2011 01:31 AM
FAQ's-jeep wont start! speepdaedeesi TJ Tech Forum 20 05-29-2010 11:28 PM
Jeep wont start.. Kodysteeler43 TJ Tech Forum 0 05-06-2010 12:30 PM



» Network Links
»Jeep Parts
» Featured Product

All times are GMT -5. The time now is 05:56 AM.



Jeep®, Wrangler, Liberty, Wagoneer, Cherokee, and Grand Cherokee are copyrighted and trademarked to Chrysler Motors LLC.
Wranglerforum.com is not in any way associated with the Chrysler Motors LLC