jeep wont start... - Jeep Wrangler Forum
Jeep Wrangler Forum

Go Back   Jeep Wrangler Forum > TJ Jeep Wrangler Forum > TJ General Discussion Forum

Join Wrangler Forum Today


Reply
 
Thread Tools

Please support our sponsors and let them know you heard about them on WranglerForum.com
Old 10-15-2013, 12:18 PM   #1
Jeeper
 
Jeepinjason's Avatar
 
Join Date: Oct 2012
Location: Colorado Springs
Posts: 86
Images: 19
jeep wont start...

Last night I started my jeep 97 TJ and after just a few seconds it died. I tried stressing it again and turned over then almost started but didn't... tried a few more times and it turns over but nothing... while having my transmission out the plug that goes into the O2 sensor on the back side of the cat converter one of the prongs broker off... I knew that want good but plugged it in and ran it anyways. Lol. Ran fine for numerous days and prob a few hundred miles... yesterday I drove all day with not a problem until last night. Any ideas in what this could be?

Jeepinjason is offline   Quote Quick Reply
Old 10-15-2013, 01:07 PM   #2
Commercial Member

WF Supporting Member
 
Big Sarge's Avatar
 
Join Date: Dec 2012
Location: Chester Virginia
Posts: 2,956
Check the crank position sensor as that was disturbed during transmission removal as well

__________________
click the link below to view my Custom Jeep shifters, pool ball shifters. College Teams now available
http://www.wranglerforum.com/f37/custom-camo-pool-ball-shifters-224388.html

_______
/l ,[____],
l---L -OlllllllO-
()_) ()_)--o-)_)
Big Sarge is offline   Quote Quick Reply
Old 10-15-2013, 01:10 PM   #3
Jeeper
 
Jeepinjason's Avatar
 
Join Date: Oct 2012
Location: Colorado Springs
Posts: 86
Images: 19
Ok so when I first put my transmission back in it wouldn't stay because that wasnt in... I checked that this morning, Well tighten it down... is there another way of "checking it"
Jeepinjason is offline   Quote Quick Reply
Old 10-15-2013, 06:44 PM   #4
Jeeper
 
Jeepinjason's Avatar
 
Join Date: Oct 2012
Location: Colorado Springs
Posts: 86
Images: 19
You were right bro! Crankshaft sensor!!! Thanks
Jeepinjason is offline   Quote Quick Reply
Old 10-15-2013, 06:44 PM   #5
Jeeper
 
Jeepinjason's Avatar
 
Join Date: Oct 2012
Location: Colorado Springs
Posts: 86
Images: 19
Thanks bro! It was what you said... Crankshaft sensor!
Jeepinjason is offline   Quote Quick Reply
Old 10-15-2013, 06:49 PM   #6
Commercial Member

WF Supporting Member
 
Big Sarge's Avatar
 
Join Date: Dec 2012
Location: Chester Virginia
Posts: 2,956
No problem! Glad you got it fixed.
__________________
click the link below to view my Custom Jeep shifters, pool ball shifters. College Teams now available
http://www.wranglerforum.com/f37/custom-camo-pool-ball-shifters-224388.html

_______
/l ,[____],
l---L -OlllllllO-
()_) ()_)--o-)_)
Big Sarge is offline   Quote Quick Reply
Old 10-15-2013, 08:34 PM   #7
Jeeper
 
pi55edoff's Avatar
 
Join Date: Jul 2012
Location: Circle Pines
Posts: 154
Hey Big Sarge, is there a particular way to set the crank sensor? As far as gap?
pi55edoff is offline   Quote Quick Reply
Old 10-15-2013, 08:42 PM   #8
Commercial Member

WF Supporting Member
 
Big Sarge's Avatar
 
Join Date: Dec 2012
Location: Chester Virginia
Posts: 2,956
Quote:
Originally Posted by pi55edoff View Post
Hey Big Sarge, is there a particular way to set the crank sensor? As far as gap?
No it just bolts onto the bell housing. The cam position sensor for the 4.0 has a paper shim/spacer/whatever you want to call it but nothing for the crank sensor that I know of.
__________________
click the link below to view my Custom Jeep shifters, pool ball shifters. College Teams now available
http://www.wranglerforum.com/f37/custom-camo-pool-ball-shifters-224388.html

_______
/l ,[____],
l---L -OlllllllO-
()_) ()_)--o-)_)
Big Sarge is offline   Quote Quick Reply
Old 10-16-2013, 07:08 AM   #9
Jeeper
 
pi55edoff's Avatar
 
Join Date: Jul 2012
Location: Circle Pines
Posts: 154
Okay. I changed mine out a couple summers ago and there was room for movement but I had a an after market not a Mopar. I was just curious. Thanks afain

pi55edoff is offline   Quote Quick Reply
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Jeep Wrangler Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



logo carid shop wrangler parts carid fender flares custom wheels store avs deflectors at carid
» Rates
Get low rates on auto insurance in Canada!

» Network Links
»Jeep Parts
» Featured Product

All times are GMT -5. The time now is 12:05 AM.



Jeep®, Wrangler, Liberty, Wagoneer, Cherokee, and Grand Cherokee are copyrighted and trademarked to Chrysler Motors LLC.
Wranglerforum.com is not in any way associated with the Chrysler Motors LLC