Jeep won't start, battery/starter good - Jeep Wrangler Forum
Jeep Wrangler Forum

Go Back   Jeep Wrangler Forum > TJ Jeep Wrangler Forum > TJ General Discussion Forum

Join Wrangler Forum Today


Reply
 
Thread Tools

Please support our sponsors and let them know you heard about them on WranglerForum.com
Old 03-29-2012, 01:04 PM   #1
Newb
 
Join Date: Mar 2012
Location: Lake Forest, CA
Posts: 7
Jeep won't start, battery/starter good

Hopefully someone can help clarify what is going on with my Jeep. I purchased a used 2002 TJ 4.0l Auto with 113k miles one month ago. I am new to Jeeps and slowly working through all the issues of my new purchase. Bear with me this may be a long post.

This morning I got in the Jeep and started it up normally, backed out of the garage and turned it off. Five minutes later, kids on board ready for school, the Jeep won't start. It just does nothing. After getting the kids to school in another car, I go into trouble shooting mode. When you turn the key to start it, the Jeep does everything it should except turn over the engine. I hear a solenoid click under the dash, the fan and radio turn off, but no sounds from under the hood. The lights do not dim. Instrument cluster acting normal. I checked every fuse and swapped relays, cleaned the battery post, and tried to jump it. No luck. I took a multi meter and found that I wasn't getting 12v to the starter solenoid. Sure enough, if I jumped the starter solenoid with the key on, the Jeep started right up and runs fine. That at least solved the stuck in the street problem.

Now here is where I get confused. In fiddling with the key to get the darn thing to start, I got what I think are three P codes to flash where the mileage is usually displayed. I can repeat it by turning the ignition on and off three times (just fast enough to where the mileage comes into view). First question, is that a valid way to read P codes on a Jeep? If it is awesome! So the three codes are: 0122, 0456, and 1685. Quick google search and these are:

0122 - Throttle position sensor input below acceptable range: Interesting, I have had an intermitten check engine light. This might be the cause.

0456 - Evap leak monitor small leak detected in the evaporative system: If this is the A/C evaporator then that explains my 3 day freon leak in my A/C.

1685 - SKIM Invalid Key. The engine controller has received an invalid key from the SKIM

The last one is the one that has me worried. How do you fix that? New ignition switch? I tried both keys (both look like OEM keys) but neither worked.

One final note, after disconnecting the battery to clean the post, the codes all disappeared (along with my check engine light) but the Jeep still won't start with the key.

Sorry for the long post, thanks in advance.

Ron

2002 TJ 4.0l Auto

Ronf16 is offline   Quote Quick Reply
Old 03-29-2012, 08:42 PM   #2
Knows a couple things...

WF Supporting Member
 
Jerry Bransford's Avatar
 
Join Date: Nov 2005
Location: Escondido, Calif.
Posts: 29,218
Images: 2
The symptoms are a bit confusing....

First, the SKIM invalid key code. An incorrect or bad SKIM code from a TJ with the SKIM security system will let the engine start but it will kill the engine 1-2 seconds later. So your symptom doesn't point to a bad SKIM key. If your igntion key is gray colored, it has a SKIM chip inside and odds are good your TJ has the SKIM security system. If it is black and has started your Jeep ok in the past, your Jeep doesn't have a SKIM system.

I would next check to see if the Starter relay inside the PDC (power distribution center) behind the battery is energizing. If the Starter relay is not clicking (put your ear next to it), I would swap that relay with one of the others of similar size since they are the same relay. If swapping relays doesn't help and the starter relay never clicks/energizes when the ignition switch is turned to Start, that indicates either a bad ignition switch or bad wiring between the ignition switch and starter relay (not the same as the starter solenoid on the starter motor).

If the starter relay clicks/energizes but the starter motor solenoid isn't energizing, you've probably got a bad starter solenoid which is part of the starter motor assembly.

Hope that helps.

__________________
When you have a choice, buy American.

Jerry Bransford is online now   Quote Quick Reply
Old 03-30-2012, 12:12 AM   #3
Newb
 
Join Date: Mar 2012
Location: Lake Forest, CA
Posts: 7
Jerry,

Thanks for the reply. After some more research, I came to the same conclusion you did, it is not a SKIM problem. I have already swapped relays so that is not the problem. Although I should listen to see if they click. I suspect they will not because I am not getting 12v to the starter solenoid when I turn the key. I can start the jeep at will if I put 12v from another source to the starter solenoid so it is not the starter or starter solenoid. At this point it is the ignition switch or the park/neutral safety switch that are more than likely the culprits. I did some more research and decided to check the ignition actuator pin like this thread suggests:

Jeep won't start but starter and battery are good - JeepForum.com

I would have had the results but I have a std #10 torx and I need an anti-theft #10 torx to remove the cover. I will pick one up in the morning and let you know what I find.

Thanks again for your help.

Ron

2002 TJ 4.0l Auto
Ronf16 is offline   Quote Quick Reply
Old 03-30-2012, 12:37 AM   #4
Knows a couple things...

WF Supporting Member
 
Jerry Bransford's Avatar
 
Join Date: Nov 2005
Location: Escondido, Calif.
Posts: 29,218
Images: 2
Knock the little security pin out with a small punch or screwdriver, no need to buy a special security Torx driver.
__________________
When you have a choice, buy American.

Jerry Bransford is online now   Quote Quick Reply
Old 03-30-2012, 06:55 PM   #5
Newb
 
Join Date: Mar 2012
Location: Lake Forest, CA
Posts: 7
Victory! It was the ignition actuator pin. It broke just like all the other pictures on this forum. Harbor Frieght sells a set of 33 security bits for $7. The new pin comes in tomorrow ($39 from O'Reilly's).

Thanks Jerry for your help and thanks to all the previous folks who allowed me to do the research and figure it out.
__________________
Ron

2002 TJ 4.0L Auto 2" Lift
Ronf16 is offline   Quote Quick Reply
Old 03-30-2012, 07:04 PM   #6
Knows a couple things...

WF Supporting Member
 
Jerry Bransford's Avatar
 
Join Date: Nov 2005
Location: Escondido, Calif.
Posts: 29,218
Images: 2
Nice detective work Ron.
__________________
When you have a choice, buy American.

Jerry Bransford is online now   Quote Quick Reply
Old 03-31-2012, 07:02 PM   #7
Newb
 
Join Date: Mar 2012
Location: Lake Forest, CA
Posts: 7
Installed the new ignition actuator pin today. It did not put up too much of a fight. All the instructions here, YouTube video, and the instructions that came with the replacement part were all right on the money. Jeep starts normally now.

I would like to add one word of caution for automatic transmission jeeps. When you take the cover off the bottom of the ignition actuator pin, it is attached to a stiff cable that goes to the button on your automatic transmission shifter. The cover has a small keyway in it that will jump right out of there never to be seen again if your not careful. I got lucky, twice! Other than that it was straight forward.
__________________
Ron

2002 TJ 4.0L Auto 2" Lift
Ronf16 is offline   Quote Quick Reply
Old 04-01-2012, 08:54 PM   #8
Jeeper
 
Join Date: Jan 2012
Location: Suffolk, Va
Posts: 23
I had a similar issue on Friday night. I noticed that the ASD relay was clicking something mad when I popped the hood. I Googled 2000 Wrangler ASD relay and this is the first thing that popped up. I couldn't open the connector to the PCM, so I did a visual on the lines inside the loom between the battery and firewall. I noticed that the Red/White line was split and had some corrosion. I tried rubbing off the corrosion and the wire broke in to. I didn't have a tool kit with me, so I had to pull a MacGyver and use the innards of a US GOVT ball point pen to connect the split ends. Was I surprised when it fired up right away! I had to do a temporary repair with some wire right now until I get access to a soldering iron. I've thought about replacing the entire harness, but it looks like a lot of work and I think that a solder job would do just fine.
2000 Jeep Wrangler – ASD Relay Not Activating

johnnyleo11 is offline   Quote Quick Reply
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Jeep Wrangler Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
New Jeep Owner in NJ steve31 JK General Discussion Forum 24 04-01-2012 01:53 AM
Jeep wrangler unlimted sharia or rubicon? Brandoncwaller JK General Discussion Forum 53 03-31-2012 10:50 AM
got my first jeep - any maintenance routines? ccb1 JK General Discussion Forum 4 03-29-2012 10:01 AM
Jeep concept Jeepin Dave JK General Discussion Forum 3 03-29-2012 10:01 AM
2007 Jeep wrangler with issues. I desperately need some HELP TyS General Jeep Discussion 1 03-29-2012 08:22 AM



» Network Links
»Jeep Parts
» Featured Product

All times are GMT -5. The time now is 04:03 PM.



Jeep®, Wrangler, Liberty, Wagoneer, Cherokee, and Grand Cherokee are copyrighted and trademarked to Chrysler Motors LLC.
Wranglerforum.com is not in any way associated with the Chrysler Motors LLC