Jeep wont start helpppp please - Jeep Wrangler Forum

Go Back   Jeep Wrangler Forum > TJ Jeep Wrangler Forum > TJ General Discussion Forum

Join Wrangler Forum Today


Reply
 
Thread Tools

Please support our sponsors and let them know you heard about them on WranglerForum.com
Old 04-23-2012, 04:15 PM   #1
Newb
 
Join Date: Apr 2012
Posts: 4
Jeep wont start helpppp please

The other day i drove through a puddle ive been through 20 time as i got to the other side my jeep stalled out and would not start back up. It still wont start today i replaced the distributor cap and rotor and nothing. It turns over and stalls back out in 3 seconds. Please help i really need this car back running,

CorksterB is offline   Quote
Old 04-23-2012, 05:51 PM   #2
Jeeper
 
div4gold's Avatar
 
Join Date: Feb 2012
Location: WA
Posts: 512
What kind of Jeep is it? Did you also check your coil wire for water? How deep was the puddle

__________________
2006 TJ Unlimited, stock.
div4gold is offline   Quote
Old 04-23-2012, 05:58 PM   #3
Jeeper
 
Kevbz's Avatar
 
Join Date: Apr 2011
Location: O'Fallon, MO
Posts: 1,651
year? how does the other systems work, (electrically wise) did your computer get wet? did the distributor have water in it?

usually over time when it dries out it goes back to normal, but it sounds like the water shorted something
__________________
Semper Fidelis

Molon Labe

And all those other Latin and Greek phrases that mean don't mess with me, I am a bad ass that knows Latin and greek phrases!
Kevbz is offline   Quote
Old 04-23-2012, 06:23 PM   #4
Newb
 
Join Date: Apr 2012
Posts: 4
Its a 1999 Jeep Wrangler Sahara, the puddle was maybe 6-8 inches and i just drove through it, not fast or anything. I have power, it turns over and just shuts down after it sounds like its going to start. Also it is a 4.0 manual
CorksterB is offline   Quote
Old 04-23-2012, 06:31 PM   #5
Jeeper
 
Kevbz's Avatar
 
Join Date: Apr 2011
Location: O'Fallon, MO
Posts: 1,651
hummm....odd that it was an everyday puddle.

so it runs and dies or just never fires up and idles. does it fire at all?

referring to the old air/spark/fuel thought process. leaning towards fuel and spark. fuel pump ok? coil wire and coil ok?
__________________
Semper Fidelis

Molon Labe

And all those other Latin and Greek phrases that mean don't mess with me, I am a bad ass that knows Latin and greek phrases!
Kevbz is offline   Quote
Old 04-23-2012, 06:33 PM   #6
Jeeper
 
Kevbz's Avatar
 
Join Date: Apr 2011
Location: O'Fallon, MO
Posts: 1,651
if you have experience with starting fluid can you have someone crank it and give it a quick shot to see it the plugs are firing...if it does then it rules out spark and leans towards fuel, if it doesn't then it leans towards spark and fuel is ok
__________________
Semper Fidelis

Molon Labe

And all those other Latin and Greek phrases that mean don't mess with me, I am a bad ass that knows Latin and greek phrases!
Kevbz is offline   Quote
Old 04-23-2012, 06:57 PM   #7
Newb
 
Join Date: Apr 2012
Posts: 4
it acts like it wants to start, sounds as if it is going to and then it stalls out. the contacts in the distributor cap appeared corroded, there seems to be spark at the plugs when you try and turn it over. could it be water in the fuel or something like that?
CorksterB is offline   Quote
Old 04-23-2012, 07:17 PM   #8
Jeeper
 
Kevbz's Avatar
 
Join Date: Apr 2011
Location: O'Fallon, MO
Posts: 1,651
its a possiblity, but usually unless it is a lot, the motor will "chug through" and idle rough. if its to much water then it wont fire. too too much water and the starter will force the motor through its firing cycle and hydro lock it, and bend a rod. were are talking alot of water to do that though.

either the spark is no good, or the PCM is getting a bad crank shaft position reading or throttle position reading and its not regulating the motor like it should, and in turn not keeping the engine running
__________________
Semper Fidelis

Molon Labe

And all those other Latin and Greek phrases that mean don't mess with me, I am a bad ass that knows Latin and greek phrases!
Kevbz is offline   Quote
Old 04-23-2012, 07:55 PM   #9
Newb
 
Join Date: Apr 2012
Posts: 4
i was thinking crankshaft sensor because it seems to be a very common issue with the 4.0 do you think that would be a good shot?
CorksterB is offline   Quote
Old 04-23-2012, 08:13 PM   #10
Jeeper
 
Kevbz's Avatar
 
Join Date: Apr 2011
Location: O'Fallon, MO
Posts: 1,651
i'd say try it. its down on the tranny, so it could of got wet and shorted out, or maybe if if it fused or on a relay that part of it shot

__________________
Semper Fidelis

Molon Labe

And all those other Latin and Greek phrases that mean don't mess with me, I am a bad ass that knows Latin and greek phrases!
Kevbz is offline   Quote
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off




Download our Mobile App

» Featured Product

All times are GMT -5. The time now is 03:33 AM.


User Alert System provided by Advanced User Tagging v3.1.0 (Pro) - vBulletin Mods & Addons Copyright © 2015 DragonByte Technologies Ltd.

Jeep®, Wrangler, Liberty, Wagoneer, Cherokee, and Grand Cherokee are copyrighted and trademarked to Chrysler Motors LLC.
Wranglerforum.com is not in any way associated with the Chrysler Motors LLC