Jeep Would Not Start - Jeep Wrangler Forum

Go Back   Jeep Wrangler Forum > TJ Jeep Wrangler Forum > TJ General Discussion Forum

Join Wrangler Forum Today

Thread Tools

Please support our sponsors and let them know you heard about them on
Old 09-05-2012, 10:39 AM   #1
bal31's Avatar
Join Date: Aug 2010
Location: Tennessee
Posts: 80
Jeep Would Not Start

I have a 2002 Wrangler, and I got in to start it yesterday, and when i turned the key, nothing happened. The all the gauges on the dash moved over to the maximum, and then back down.

I turned the key to the off position, and then on again, and same thing.

I repeated this step again, and it cranked right up.

I have had this happen before in the past, and though maybe I wasn't getting a good terminal connection, since they were corroded really bad. I have cleaned them and it crank fine until yesterday, and it started doing this again. The terminals are currently clean.

Anyone have any ideas???

bal31 is offline   Quote
Old 09-05-2012, 08:49 PM   #2

WF Supporting Member
scott howard's Avatar
Join Date: Dec 2009
Location: wichita falls texas
Posts: 1,035
if auto trans make sure it is all the way in park.
manual make sure clutch is pushed in all the way.
check battery cables for corrosion both pos. and neg. a corroded cable will cause the same issue. also loosen and re-tighten at starter.
if none of those work it might just be time for a new starter

Scott Howard
scott howard is offline   Quote
Old 09-06-2012, 05:44 PM   #3
bal31's Avatar
Join Date: Aug 2010
Location: Tennessee
Posts: 80
I meant to say that it also zeroed my odometer. This was the odd thing. the clutch was to the floor, good clean connection at the battery. I haven't done anything to the starter.
bal31 is offline   Quote
Old 09-06-2012, 05:53 PM   #4
sargeparrish's Avatar
Join Date: Aug 2012
Posts: 42
see if ur getting fire thru the distributor. a bad ckp will keep it from running also.
sargeparrish is offline   Quote
Old 09-06-2012, 11:08 PM   #5
Join Date: Sep 2012
Location: Kirkland, WA
Posts: 16
If there is no noise at all coming from your starter than replace it. I just replaced mine, easy fix too, just a little over $100. There was no sound coming from the starter at one point, but a couple minutes later it worked. Now it starts right up every time.
Henario72 is offline   Quote
Old 09-07-2012, 08:42 AM   #6
bal31's Avatar
Join Date: Aug 2010
Location: Tennessee
Posts: 80
Henario, That is how mine is. It did it again this morning. It did sound like the starter might have been spinning, but it wasn't turning the engine over. The odd thing about it is, it resets my radio presets, clock, and odometer. It like I am completely disconnecting the battery.
bal31 is offline   Quote
Old 09-07-2012, 09:15 AM   #7
tbensor's Avatar
Join Date: Feb 2012
Posts: 1,173
How old is the battery? I once had a bad cell in my battery and it would do simular things. One time it would not start seemed completely dead. The next turn would be fine. Maybe have the battery checked?

My Toys
2003 RED Jeep Wrangler X - Can't stop adding stuff and updating.
2014 White Jeep Liberty Sport
2011 Carbon Black GMC Yukon Denali
2007 Black GMC Sierra 2500HD 4x4 Duramax/Allison
2007 Keystone Laredo 284BHS TT
tbensor is offline   Quote

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

Download our Mobile App

» Featured Product

All times are GMT -5. The time now is 10:54 PM.

User Alert System provided by Advanced User Tagging v3.1.0 (Pro) - vBulletin Mods & Addons Copyright © 2015 DragonByte Technologies Ltd.

Jeep®, Wrangler, Liberty, Wagoneer, Cherokee, and Grand Cherokee are copyrighted and trademarked to Chrysler Motors LLC. is not in any way associated with the Chrysler Motors LLC