jeep wrangler 2002 hard starting problems - Jeep Wrangler Forum
Jeep Wrangler Forum

Go Back   Jeep Wrangler Forum > TJ Jeep Wrangler Forum > TJ General Discussion Forum

Join Wrangler Forum Today


Reply
 
Thread Tools

Please support our sponsors and let them know you heard about them on WranglerForum.com
Old 05-04-2006, 01:39 AM   #1
Newb
 
Join Date: May 2006
Posts: 1
jeep wrangler 2002 hard starting problems

I have a jeep wrangler 2002 with hard starting problems, it has 60,000 miles on it. seem like it starts with the first few secs but other times it can take up to 15 secs, I know that is too long of cranking time and sometimes I smell a little gas, I had it into the dealer seems like there was a cam sensor showing bad , I replaced that myseft the problem was still there, back to the dealer again for a 75.00 charge they said it was my gas pump not holding up pressure, another 600.00 for the pump and charge of labor , It didnt fix the problem the hooked the computer up to it and said it will run fine now it was off 15 deg on the timing could be the cam sensor replacement , I feel that was strange because I didnt move the timing just replaced the cam. I got it back home and found out it was doing the same. now they are saying that they will need to set down and talk to me about the problem. I was thinking could the crank sensor show up in the codes as a bad cam sensor? One thing for sure this is about to break the bank account, any help from anyone with this or other related problem pleASE get back to me THANKS JIMMY PS the jeep is a 4.0 with air and 3 speed auto transmission with no mods just factory 100%

jeeperson is offline   Quote Quick Reply
Old 05-04-2006, 07:41 AM   #2
Jeeper
 
Join Date: May 2006
Location: Valley Ranch, TX
Posts: 58
Send a message via AIM to calpher Send a message via Yahoo to calpher
Don't take it to the stealerships...you will just get screwed! I would take it someplace else and see whay codes it is throwing. Stealerships have been known to make them up!

__________________
Chris Alpher
calpher@grandecom.net
1999 Jeep TJ Sport
2" Lift (Soon to be 4.5") on 31" MOAB's (Soon to be 33's)
calpher is offline   Quote Quick Reply
Old 04-21-2011, 07:20 PM   #3
Newb
 
Join Date: Apr 2011
Posts: 2
I'm having the same problem with a 2002 5-speed. Codes show problems with the cam position sensor which I've replaced twice. I've also put in new idle air control valve, have new spark plugs, new bosch rebuilt fuel injectors, disconnected my Edge Trail Jammer Module, and am still having starting problems and the engine warning light is on again. Does anyone know what the problem might be????
colbergone is offline   Quote Quick Reply
Old 04-21-2011, 07:35 PM   #4
Jeeper
 
MIZZOU_Fan's Avatar
 
Join Date: Jun 2009
Location: Carl Junction MO
Posts: 181
Fuel regulator on top of fuel tank
Or my problem that I just replaced today was the cam synchronizer it is the part where the cam position sensor goes. It's funny because I bought the new synchronizer with the cam position sensor for $65 from my local oreillys .
The sensor alone was more than that. But it only took about 20 mins to do.
MIZZOU_Fan is offline   Quote Quick Reply
Old 03-05-2012, 06:15 PM   #5
Jeeper
 
Join Date: Jan 2012
Location: Sanford
Posts: 36
So did anyone find out what is causing this? I am having the issue as discribed above, have replaced the regulator and was still having the problem and then replaced the fuel pump and also the regulator. It seems to be better for a day or two but then right back to the same hard starting. I refuse to go to the dealership as they have never been able to help with anything else. Any help would be appreciated.
Jsmartt1 is offline   Quote Quick Reply
Old 03-11-2012, 02:47 PM   #6
Jeeper
 
Join Date: Jan 2012
Location: Sanford
Posts: 36
Mine was a leaking injector. Fixed on 3.6.12 and no issues since, will post again if it changes
Jsmartt1 is offline   Quote Quick Reply
Old 03-11-2012, 10:25 PM   #7
Jeeper
 
Join Date: Jan 2012
Posts: 16
Mine was also a leaky injector, fixed 3 weeks ago and all good now

blu3jeep is offline   Quote Quick Reply
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Jeep Wrangler Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Jeep Jokes jeeptales Off-Topic 39 07-24-2013 02:14 AM
FS: 2002 Jeep Wrangler Sport/ Yellow/ Wichita, KS MR.CLIFFORD Classifieds Archive 0 01-21-2009 11:58 AM
1999 1 Ton Jeep Wrangler TJ Sport (Jackson, MS) tweba99 Classifieds Archive 6 04-16-2008 10:11 AM
2002 Jeep Wrangler SE TJ FOR SALE 02WranglerDave Classifieds Archive 1 07-13-2007 11:39 PM
The 411 on the New 2006 Jeep Wrangler jeeptales TJ General Discussion Forum 16 08-16-2005 12:46 AM



Download our Mobile App

» Network Links
»Jeep Parts
» Featured Product

All times are GMT -5. The time now is 01:19 PM.



Jeep, Wrangler, Liberty, Wagoneer, Cherokee, and Grand Cherokee are copyrighted and trademarked to Chrysler Motors LLC.
Wranglerforum.com is not in any way associated with the Chrysler Motors LLC