Kenwood Bluetooth stereo volume issue - Jeep Wrangler Forum
Jeep Wrangler Forum

Go Back   Jeep Wrangler Forum > TJ Jeep Wrangler Forum > TJ General Discussion Forum

Join Wrangler Forum Today


Reply
 
Thread Tools

Please support our sponsors and let them know you heard about them on WranglerForum.com
Old 07-29-2011, 08:30 PM   #1
Jeeper
 
tony81's Avatar
 
Join Date: May 2010
Location: Denver, CO.
Posts: 89
Kenwood Bluetooth stereo volume issue

Sooooo....Long story short, I went muddin' and now the volume on my stereo is broken and won't turn up. The knob works fine and navigates perfect with everything else but the volume won't turn up. Anyone have this issue or any ideas? My guess is moisture but everything else works perfect!

tony81 is offline   Quote Quick Reply
Old 07-30-2011, 12:16 AM   #2
Jeeper
 
Join Date: Jun 2011
Location: Pensacola, FL
Posts: 287
do you have the remote? if so have you tried the volume on it?

Also, remove the face plate and bring it inside and use a hair dryer on the contacts. If it is moisture that can help.

Also, after your next mudding adventure, remove the face plate and make sure to wipe contacts with rubbing alcohol as it will help the moisture evaporate.

BTW, which kenwood unit? My buddy owns a shop and is a kenwood dealer

Turtles TJ is offline   Quote Quick Reply
Old 07-30-2011, 11:52 AM   #3
Jeeper
 
tony81's Avatar
 
Join Date: May 2010
Location: Denver, CO.
Posts: 89
The remote worked!!! so I can use that for the volume but the knob still does not. It is the Kenwood KDC-BT648 I think with blue tooth.
tony81 is offline   Quote Quick Reply
Old 07-31-2011, 11:18 AM   #4
Jeeper
 
monkeee2002's Avatar
 
Join Date: May 2010
Location: Western Idaho
Posts: 1,468
Did you try taking the faceplate off and cleaning the contacts?
__________________
" ... Nobody said it was a good plan. It's like somebody went through an actual strategy and replaced every instance of the word 'tactical' with 'balls out.' ... "

monkeee2002 is offline   Quote Quick Reply
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Jeep Wrangler Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Rough running TJ - Electric or Fuel issue?? 666 TJ General Discussion Forum 4 07-01-2012 11:00 AM
Polk speakers and Kenwood stereo thompsontommy Communications and Electronics 12 11-26-2010 10:09 AM
TX: Kenwood Deck and Kenwood 4X6 Speakers hermesgrafix Classifieds Archive 3 08-13-2010 05:59 PM
OEM Stereo issue Hafellafuse JK General Discussion Forum 5 08-18-2008 11:16 PM


logo carid shop wrangler parts carid fender flares custom wheels store avs deflectors at carid
» Rates
Get low rates on auto insurance in Canada!

» Network Links
»Jeep Parts
» Featured Product

All times are GMT -5. The time now is 03:58 PM.



Jeep®, Wrangler, Liberty, Wagoneer, Cherokee, and Grand Cherokee are copyrighted and trademarked to Chrysler Motors LLC.
Wranglerforum.com is not in any way associated with the Chrysler Motors LLC