Lifter noise - Jeep Wrangler Forum
Jeep Wrangler Forum

Go Back   Jeep Wrangler Forum > TJ Jeep Wrangler Forum > TJ General Discussion Forum

Join Wrangler Forum Today


Reply
 
Thread Tools

Please support our sponsors and let them know you heard about them on WranglerForum.com
Old 03-21-2009, 04:10 PM   #1
Jeeper
 
bamawheeler's Avatar
 
Join Date: Mar 2009
Location: Hazel Green, Al.
Posts: 35
Lifter noise

My Jeep at 150k has started making that dreadful marble rolling noise, lifters of coarse, after you first crank it, then in a minute or so it goes away. It doesn't effect the performance, or cause a miss, but just enough to piss you off. I have built engines for years, and have always hated hearing of people putting new lifters on an old camshaft, but I thought I might try it. I hate you have to pull the head on a 4.0 to do this, kind of a bad design I think, but oh well. Has anyone else done this job before ?? and did you have a good end result of the camshaft holding up to the new lifters ?? Any and all advice would be appreciated................Shawn

__________________
bamawheeler is offline   Quote Quick Reply
Old 03-23-2009, 06:52 PM   #2
Jeeper
 
bamawheeler's Avatar
 
Join Date: Mar 2009
Location: Hazel Green, Al.
Posts: 35
Had someone tell me today that the lifter removal can be done with the head on, as long as the pushrods are out, and you have the special lifter tool ?? Anyone ever tried this ?? Any motor gearheads on here that have went through the same thing ?? I know I'm not the only one that has had this crazy noise, did you fix it yourself, or pay the piper to do it ??

__________________
bamawheeler is offline   Quote Quick Reply
Old 03-23-2009, 06:59 PM   #3
Knows a couple things...

WF Supporting Member
 
Jerry Bransford's Avatar
 
Join Date: Nov 2005
Location: Escondido, Calif.
Posts: 31,102
Images: 2
Did you by any chance recently switch to a different brand/type of oil filter, like perhaps to a Fram? Some oil filters, Fram in particular) often have leaky anti-drainback valves which allow the top-end oil to drain down back into the crankcase causing noisy starts until the oil has had a chance to get back up to the top end.
__________________
When you have a choice, buy American.

Jerry Bransford is online now   Quote Quick Reply
Old 03-23-2009, 07:56 PM   #4
Jeeper
 
bamawheeler's Avatar
 
Join Date: Mar 2009
Location: Hazel Green, Al.
Posts: 35
Quote:
Originally Posted by Jerry Bransford View Post
Did you by any chance recently switch to a different brand/type of oil filter, like perhaps to a Fram? Some oil filters, Fram in particular) often have leaky anti-drainback valves which allow the top-end oil to drain down back into the crankcase causing noisy starts until the oil has had a chance to get back up to the top end.
It had a Puralator filter on it, but I did just change to a Fram....10w40 Valvoline Oil is what I put back in it this time, not sure what they were using before. It has 156k on it, but runs fine, doesn't smoke or anything, just that carzy rattle noise.... I have had 4.0 Jeeps in the past start doing it, this ones just a little louder than the other ones. It does seem to do it more with this Fram filter than it did before. What filter do you think would be the best to use ??
__________________
bamawheeler is offline   Quote Quick Reply
Old 03-23-2009, 11:52 PM   #5
Jeeper
 
Join Date: Aug 2008
Posts: 2,473
Yup, ditch that Fram.

That oil may be too thin for mileage that high.

When a cam lobe wears because of a new lifter on an old cam, it wears the cam flat(er) it doesn't make noise - unless metal chips got in the lifter.
I'd pull the rocker cover to see which one, whether it's collapsing after sitting or a rocker's going away.
You can also make sure all the rockers are moving the same - eyeball, fingers, or a dial indicator.

At that time look to see if the lifter would fit through the hole - if so, you may be able to grab it and pull it out. Sometimes a magnet will do it, sometimes it takes a tool made for that - I think KD makes one. Some 4.0 heads you can, some you can't.
__________________
It's no wonder the country is falling apart - stupidity abounds!
rrich is offline   Quote Quick Reply
Old 03-28-2009, 08:34 PM   #6
Jeeper
 
bamawheeler's Avatar
 
Join Date: Mar 2009
Location: Hazel Green, Al.
Posts: 35
Changed to a Mopar filter today, and put in 5w30 oil. Noise is not as bad, but a lifter change is still in the near future. I will post some tech pics and info as I do this task.........Shawn
__________________
bamawheeler is offline   Quote Quick Reply
Old 03-30-2009, 12:43 AM   #7
Jeeper
 
J33P's Avatar
 
Join Date: Mar 2009
Location: ND
Posts: 229
Mopar filters arent made by Mopar, they are made by a company that just puts "Mopar" on them. So basicly your paying for the name.
J33P is offline   Quote Quick Reply
Old 03-30-2009, 09:33 AM   #8
Jeeper
 
Join Date: Jan 2009
Location: no mans land, benton ks
Posts: 611
i use a WIX 51085, and then AMS oil full synthetic,
in the summer i use this:https://www.amsoil.com/storefront/sso.aspx

in the winters, https://www.amsoil.com/storefront/atm.aspx
__________________
1977 Cherokee ChiefEdelbrock 1406, 33X12.50, front 1.5 inch shackle lift. AMC 360, th400 Quadra-Trac
2002 wrangler, stock 4.0, auto, 33X12.50 maxis buckshot, AEV Highline Body kit, Ford 9 inch rear end.
Soon to come mods: 4" full traction lift, 4.56 gears, 35X10.50R15 boggers, 35X12.50 cooper st tires, spooled rear end, and much more.
crazyredneck is offline   Quote Quick Reply
Old 09-24-2010, 07:07 AM   #9
Newb
 
c10seth's Avatar
 
Join Date: Jul 2010
Location: North of Milwaukee
Posts: 2
2002 Wrangler Lifter Tick, Noise

Hey all,

Love the forum so far. My 2002 Wrangler has this damn lifter tick on start up sometimes too. I'm kind of confused though because she only has <70K miles. I change the oil every 3K miles with a convetional 5w30. Sometimes she is perfectly quiet when I start her and other days, like yesterday, she sounded like she was more pissed off than a PETA member at steak house. Has anyone had this problem on a lower milage Wrangler? Thanks for your time.

Kindest Regards,

Seth
c10seth is offline   Quote Quick Reply
Old 10-15-2010, 09:50 AM   #10
Newb
 
c10seth's Avatar
 
Join Date: Jul 2010
Location: North of Milwaukee
Posts: 2
Hey all,

I added some Lucas oil stabilizer and some of the Marvel Mystery gas treatment and that had calmed her down a lot. Still ticks a little, but never above about 150 degree F.
c10seth is offline   Quote Quick Reply
Old 10-15-2010, 03:23 PM   #11
Jeeper
 
Join Date: Mar 2010
Posts: 21
Quote:
Originally Posted by c10seth View Post
Lucas oil stabilizer, Marvel Mystery gas treatment
Fix it right, don't just cover the symptom. Spec out the lifters.
rockunlimited2 is offline   Quote Quick Reply
Old 02-08-2011, 10:22 PM   #12
Jeeper
 
05wrangler's Avatar
 
Join Date: Jan 2011
Location: indy
Posts: 1,122
Images: 1
Quote:
Originally Posted by rockunlimited2 View Post
Fix it right, don't just cover the symptom. Spec out the lifters.
couldnt agree more, i have a LOUD noise coming from my valve cover (towers the front of the jeep it a 2005 4.0) and it is only whenthe engine cold. im not to sure what it is. i use the right oil and filter for it. imma try to get a video posted on here asap anyone help??
05wrangler is offline   Quote Quick Reply
Old 08-27-2013, 06:34 AM   #13
Newb
 
Join Date: Aug 2013
Posts: 1
I changed the cam and lifters in my 2001 4.0 jeep tj and I still had the ticking noise after all that work and money. I used a stethoscope on the fuel injectors and that is where the ticking is coming from so I would check the injectors first.

streetvan is offline   Quote Quick Reply
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Jeep Wrangler Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Clunk Noise Under Jeep fujiball TJ Tech Forum 15 08-04-2010 10:50 AM
Whining Noise From Front Axle nicolas-eric TJ Tech Forum 35 01-27-2008 07:48 PM
lifter noise salmansaif YJ Tech Forum 1 12-22-2007 08:29 PM
vibration noise problem on 2k Jeep manual tranny Kruth General Jeep Discussion 5 11-19-2007 03:59 PM
Injector noise slick95 YJ General Discussion Forum 1 09-27-2005 08:43 PM


logo carid shop wrangler parts carid fender flares custom wheels store avs deflectors at carid

» Network Links
»Jeep Parts
» Featured Product

All times are GMT -5. The time now is 10:54 AM.



Jeep®, Wrangler, Liberty, Wagoneer, Cherokee, and Grand Cherokee are copyrighted and trademarked to Chrysler Motors LLC.
Wranglerforum.com is not in any way associated with the Chrysler Motors LLC