loss of power - Jeep Wrangler Forum
Jeep Wrangler Forum

Go Back   Jeep Wrangler Forum > TJ Jeep Wrangler Forum > TJ General Discussion Forum

Join Wrangler Forum Today


Reply
 
Thread Tools

Please support our sponsors and let them know you heard about them on WranglerForum.com
Old 04-10-2011, 08:05 PM   #1
Newb
 
oynxnightwalker's Avatar
 
Join Date: Apr 2011
Location: Colorado
Posts: 8
loss of power

Please help! I have a 4.0 with a automatic I am having problems with loss of power and bad miles per gal went from 15 to 12. I have changed spark plugs I went to the E3's helped for a little bit but back to the same. any help on this would be great I'm at a loss

oynxnightwalker is offline   Quote
Old 04-10-2011, 08:22 PM   #2
i am fluent in kryptonian

WF Supporting Member
 
thetoadLJ's Avatar
 
Join Date: Jan 2010
Location: So Cal
Posts: 489
have u added larger tires recently without regearing? thats all i can think of :/

__________________
LJ I6 4.0l, Rubicon Express 4.5" lift, 32" BFG A/T tires, steel ProComp wheels, Body Armor rear bumper, Hanson rocksliders, Skidrow skid plate, KC Daylighters 6" 130w long range lights, Smittybuilt XRC-8 winch, Cobra mini CB radio
thetoadLJ is offline   Quote
Old 04-10-2011, 08:44 PM   #3
Jeeper
 
Join Date: Mar 2011
Posts: 121
What year? How many miles?
Nailhead432 is offline   Quote
Old 04-10-2011, 08:47 PM   #4
Jeeper

WF Supporting Member
 
TexasT's Avatar
 
Join Date: Oct 2009
Location: Texas Hill Country
Posts: 754
Get rid of the E3's for a start. There are bunches of threads here that dicusses their weaknesses. What year jeep do you have? After 99 they went to a distributorless system so your needs depend on year model. Search the threads for power loss or spark plugs and you'll get a lot of info. Let us know.
__________________
1999 Sahara
D30 w/powertrax no-slip,D35 w/ultimate 35 upgrade OX locker,4.56 gears,Air on Board, Mile Marker Winch
Warn Lockout Hubs

FIVE GRANDCHILDREN!!!!
TexasT is offline   Quote
Old 04-10-2011, 09:19 PM   #5
Jeeper
 
Black98's Avatar
 
Join Date: Nov 2010
Location: South East PA
Posts: 379
With this being such a sudden change ide put money of a sensor especially and O2 sensor going bad.
Black98 is offline   Quote
Old 04-10-2011, 09:29 PM   #6
pavement princess

WF Supporting Member
::WF Moderator::
 
kjeeper10's Avatar
 
Join Date: Feb 2011
Location: Connecticut
Posts: 41,490
Cel?
__________________
3.5' lift, 37x12.5x17 MTR. Rock Krawler custom length X-Factor arms,Teraflex,Synergy,Rancho 5000X shocks. Krawl Offroad
- General lift discussion thread. Have a question, need help, issues, selecting a kit, ask here
- My 2007 2 Door Build
Click HERE to become a WranglerForum Supporting Member!
kjeeper10 is online now   Quote
Old 04-10-2011, 09:46 PM   #7
Show Me Your 8008135!

WF Supporting Member
 
s3nt3nc3d's Avatar
 
Join Date: Oct 2009
Location: Piqua, OH
Posts: 3,641
Send a message via AIM to s3nt3nc3d
Yeah, I'd be leaning toward a lazy O2 sensor that just hasn't gone out completely (thus not throwing a code)
__________________
"We don't build great brakes because we think you don't know how to drive, we build them for the guy on the road in front of you that doesn't." - Black Magic Brakes
s3nt3nc3d is offline   Quote
Old 04-10-2011, 09:56 PM   #8
Newb
 
oynxnightwalker's Avatar
 
Join Date: Apr 2011
Location: Colorado
Posts: 8
It's a 2005 with 84000 on it.
oynxnightwalker is offline   Quote
Old 04-10-2011, 10:00 PM   #9
Newb
 
oynxnightwalker's Avatar
 
Join Date: Apr 2011
Location: Colorado
Posts: 8
Before I put the E3 spark plugs in I had one cylinder that the gap would increase on its own I was hoping the E3's were a easy fix for that
oynxnightwalker is offline   Quote
Old 04-10-2011, 10:05 PM   #10
Jeeper
 
Join Date: Mar 2011
Posts: 121
Without much info, I'd say swap ur coil pack for a known good one. Also, stick with the OE Champion spark plugs and watch out for snake oil in a can.
Nailhead432 is offline   Quote
Old 04-25-2011, 10:45 PM   #11
Newb
 
oynxnightwalker's Avatar
 
Join Date: Apr 2011
Location: Colorado
Posts: 8
So I put the or plugs back in and gained some of my power back and fuel mileage back also thanks for the help everone

oynxnightwalker is offline   Quote
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Power loss above 1/2 throttle, code 51 Roving.Richard YJ Tech Forum 2 02-12-2011 04:26 PM
Power loss when wet ISUSteve YJ Tech Forum 6 12-27-2010 03:17 PM
Loss of Power GavinDubai YJ Tech Forum 6 12-26-2010 11:07 PM
Vibrations and Power Loss cryoungs TJ Tech Forum 1 07-05-2010 08:25 PM
Loss of Power WranglerHawg TJ Tech Forum 6 09-02-2006 05:56 PM



Download our Mobile App

» Featured Product

All times are GMT -5. The time now is 02:32 PM.


User Alert System provided by Advanced User Tagging v3.1.0 (Pro) - vBulletin Mods & Addons Copyright © 2015 DragonByte Technologies Ltd.

Jeep®, Wrangler, Liberty, Wagoneer, Cherokee, and Grand Cherokee are copyrighted and trademarked to Chrysler Motors LLC.
Wranglerforum.com is not in any way associated with the Chrysler Motors LLC