Lost power - Jeep Wrangler Forum

Go Back   Jeep Wrangler Forum > TJ Jeep Wrangler Forum > TJ General Discussion Forum

Join Wrangler Forum Today



Reply
 
Thread Tools

Please support our sponsors and let them know you heard about them on WranglerForum.com
Old 03-17-2012, 06:14 PM   #1
Jeeper
 
dlargo's Avatar
 
Join Date: Jul 2011
Location: Houston
Posts: 28
dlargo is on a distinguished road
Lost power

Hello everyone...need a little help. I lost power today to the dash and the stereo (aftermarket) after driving over a set of railroad tracks. Jeep starts with no problem and everything else seems fine...however, nothing on the dash works except for when I start up and all the lights come on. Nothing works while driving except for the upshift signal. Stereo is not getting power either...both went out at the same time.

Thanks
Danny
dlargo is offline   Quote
Old 03-18-2012, 01:11 PM   #2
Jeeper
 
dlargo's Avatar
 
Join Date: Jul 2011
Location: Houston
Posts: 28
dlargo is on a distinguished road
Update

i have checked all connections and ground wires and everything seems to be solid. However, I was under the hood and noticed a connection just hanging there...not sure where it goes or if it even will solve my problem. I am hoping someone can tell me where it belongs. I have attached some pics.

Thanks
Danny

1998 TJ
2.5, manual
Attached Thumbnails
Click image for larger version

Name:	IMAG0273.jpg
Views:	36
Size:	224.8 KB
ID:	105881   Click image for larger version

Name:	IMAG0274.jpg
Views:	38
Size:	223.5 KB
ID:	105882  

Click image for larger version

Name:	IMAG0275.jpg
Views:	38
Size:	184.9 KB
ID:	105883  

dlargo is offline   Quote
Old 03-18-2012, 02:07 PM   #3
Jeeper
 
DevilDogDoc's Avatar
 
Join Date: Jun 2010
Location: Yucca Valley CA 20 miles from JV
Posts: 2,362
DevilDogDoc is on a distinguished road
With that wiring that is hanging all over everything my first thought is that something has worn through and you blew a fuse. Start with cleaning that birdsnest of wires first then go from there.
__________________
Violence may not be the answer but it sure cuts down on the stupid questions
DevilDogDoc is offline   Quote
Old 03-18-2012, 07:02 PM   #4
Jeeper
 
dlargo's Avatar
 
Join Date: Jul 2011
Location: Houston
Posts: 28
dlargo is on a distinguished road
The wiring in the shot is a couple go to a CB recently installed and have been removed. Is there any common wiring between the dash gauges and the stereo connections. I still get power to all of the dash lights but no gauge activity....thanks for the feedback.

Danny
dlargo is offline   Quote
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Ive lost motivation...... 1jeeplvr On The Trail 4 03-31-2012 09:57 PM
Power to the stereo problems JLaw1443 YJ Tech Forum 19 03-22-2012 09:46 AM
Old 93' power problems after warmup VincentC804 YJ Tech Forum 3 03-18-2012 11:16 PM
Hydrogen Power? 97'wrangler TJ General Discussion Forum 15 03-16-2012 04:29 PM
Power Issues SutherlandUSMC TJ General Discussion Forum 10 03-15-2012 08:37 PM



Download our Mobile App

» Featured Product

All times are GMT -5. The time now is 06:18 PM.


User Alert System provided by Advanced User Tagging v3.1.0 (Pro) - vBulletin Mods & Addons Copyright © 2016 DragonByte Technologies Ltd.
vBulletin Security provided by vBSecurity v2.2.2 (Pro) - vBulletin Mods & Addons Copyright © 2016 DragonByte Technologies Ltd.

Jeep®, Wrangler, Liberty, Wagoneer, Cherokee, and Grand Cherokee are copyrighted and trademarked to Chrysler Motors LLC.
Wranglerforum.com is not in any way associated with the Chrysler Motors LLC
« Back

Enter your email address:

Delivered by FeedBurner