Mirror compass temp problem - Jeep Wrangler Forum
Jeep Wrangler Forum

Go Back   Jeep Wrangler Forum > TJ Jeep Wrangler Forum > TJ General Discussion Forum

Join Wrangler Forum Today


Reply
 
Thread Tools

Please support our sponsors and let them know you heard about them on WranglerForum.com
Old 08-20-2013, 09:25 AM   #1
Newb
 
Join Date: Aug 2013
Posts: 4
Mirror compass temp problem

I just moved my 2003 Rubicon from Indiana to Arizona. The temp reading in the mirror worked perfectly before the move but now it is WAY off. The compass is still correct however. Any ideas as to what the problem/resolution might be?

dbradbury16 is offline   Quote Quick Reply
Old 08-20-2013, 09:52 AM   #2
Jeeper
 
Join Date: Sep 2012
Posts: 19
Did you change it by accident to Celsius? Try pressing the button in the middle, which cycles through Off, Fahrenheit, and Celsius

Ops5 is offline   Quote Quick Reply
Old 08-20-2013, 11:02 AM   #3
Jeeper
 
Dusty Rhodes's Avatar
 
Join Date: May 2012
Posts: 300
It was the temp change from 85* in Indiana to 115* (global warming) in Arizona. The jeep is in shock. hahaha. Not really. Like Ops5 said, it probably got set on Celsius accidentally. Easy to change back.
__________________
Its the PG 13, not the AR-15.
Dusty Rhodes is offline   Quote Quick Reply
Old 08-20-2013, 11:08 AM   #4
TJZ
Supporting Member

WF Supporting Member
 
TJZ's Avatar
 
Join Date: May 2013
Location: Az.
Posts: 1,752
Its correct ! It really is 400 degrees here. Welcome to Az ! Where are you BTW ?
TJZ is offline   Quote Quick Reply
Old 08-20-2013, 12:02 PM   #5
Jeeper
 
Join Date: Jun 2011
Location: Freakville FL
Posts: 474
Just out of curiosity what is the model number on the back of that mirror? I am looking to swap my plain jane mirror to one that has the map lights, compass, and temp.

I have a GNX221 (I think, not in front of me right now) that has the lights and temp and I think the compass but I can only get the damn lights to work. I pulled the sensor from the same vehicle I got the mirroro from but still no go.
If I can cross reference the same model mirror and source it from a different vehicle I am sure I can get it to work.
Wranglers here in salvage yards are more scarce than you would believe.
__________________
98 TJ
4.0L, 5spd, 4.25 Zone lift, Currie Anti-rock, Trutrac D30, D-locked D35 w/4.56 gears, MCE GEN I Flares, 33" Trxxus ATs, Engo 10K# winch, rear disc brake conversion.

My idea of help from the man above is a sniper on the roof.
Diverdown87 is offline   Quote Quick Reply
Old 08-20-2013, 12:21 PM   #6
Newb
 
Join Date: Aug 2013
Posts: 4
I have checked the setting and it is on Fahrenheit not Celsius. I like the post that the Jeep is in shock.

I live in the north valley and have for the last 30 years. Just bought the Jeep from a friend in IN.
dbradbury16 is offline   Quote Quick Reply
Old 08-20-2013, 12:41 PM   #7
Jeeper
 
T2000J's Avatar
 
Join Date: Sep 2010
Location: PA
Posts: 897
Maybe the Sensor is bad Something happened to it going through customs ?
__________________


JEEP WRANGLER
T2000J is offline   Quote Quick Reply
Old 08-20-2013, 12:49 PM   #8
Jeeper
 
vertical horizons's Avatar
 
Join Date: Apr 2012
Location: Houston, Tx
Posts: 1,683
Quote:
Originally Posted by Diverdown87 View Post
... Wranglers here in salvage yards are more scarce than you would believe.
That's because Jeepers would rather repair what's wrong with a Jeep instead of junking it, and getting something else.
vertical horizons is offline   Quote Quick Reply
Old 08-20-2013, 12:52 PM   #9
Jeeper
 
vertical horizons's Avatar
 
Join Date: Apr 2012
Location: Houston, Tx
Posts: 1,683
Quote:
Originally Posted by dbradbury16 View Post
... The temp reading in the mirror worked perfectly before the move but now it is WAY off...
The problem is that it is used to displaying numbers. Now that you are in Arizona, your temperature gauge should now always read ...

HOT
vertical horizons is offline   Quote Quick Reply
Old 08-21-2013, 09:04 AM   #10
Newb
 
Join Date: Aug 2013
Posts: 4
When I start it up, ICE shows in the temp box
dbradbury16 is offline   Quote Quick Reply
Old 08-21-2013, 10:31 AM   #11
Newb
 
Join Date: Aug 2013
Posts: 4
Does anyone know where the sensor is located?
dbradbury16 is offline   Quote Quick Reply
Old 08-21-2013, 10:39 AM   #12
Jeeper
 
flash1034's Avatar
 
Join Date: Nov 2011
Posts: 225
On the drivers side, next to the radiator.


Flash
flash1034 is offline   Quote Quick Reply
Old 08-21-2013, 11:50 PM   #13
Jeeper
 
Join Date: Sep 2012
Posts: 19
Quote:
Originally Posted by flash1034 View Post
On the drivers side, next to the radiator.

Flash
In the front of the radiator, to be a little more specific. Look through your grill, you should see a sensor on either side at the bottom. Driver side is the mirror sensor

Ops5 is offline   Quote Quick Reply
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Jeep Wrangler Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off




Download our Mobile App

» Network Links
»Jeep Parts
» Featured Product

All times are GMT -5. The time now is 02:44 PM.



Jeep®, Wrangler, Liberty, Wagoneer, Cherokee, and Grand Cherokee are copyrighted and trademarked to Chrysler Motors LLC.
Wranglerforum.com is not in any way associated with the Chrysler Motors LLC