Misfire problem - Jeep Wrangler Forum
Jeep Wrangler Forum

Go Back   Jeep Wrangler Forum > TJ Jeep Wrangler Forum > TJ General Discussion Forum

Join Wrangler Forum Today


Reply
 
Thread Tools

Please support our sponsors and let them know you heard about them on WranglerForum.com
Old 02-22-2011, 07:54 PM   #1
Newb
 
Join Date: Feb 2011
Location: Illinois
Posts: 8
Misfire problem

O.K. so I haven't had my Jeep for too long (97 4.0 sport) and my problem is that in the cold mornings when I go to drive if I don't let it warm up for at least half an hour when I hit the gas it stutters and then the check engine light comes on. I checked the codes using the dash and got 43-43-43. Basically misfires. I went to oreillys auto parts and checked and the codes using the computer were random misfire, cylinder 2 misfire, and cylinder 5 misfire.
I talked to my brother (previous owner) and he said it doesn't do it in the summer and apparently did it last winter, but he had no money to deal with it. I plan on doing sparks and wires in the next few days as the jeep has 244,XXX miles, and I have no idea when the last time they were changed. I was curious if anyone else has ever had a similar problem with relation to the cold, and what effect could the cold have on an engine to cause misfires? I've found that after starting and driving it the first time in the day the stuttering is gone for the rest of the day, but occasionally the check engine will still come on in the afternoon, but without stuttering or any noticeable changes. In all the other cars I've had it was always noticeable when I had a bad plug. Not just in the mornings/cold. I'm hoping its the plugs, but figured I'd ask some people more knowledgeable than me who might have experienced it before.

beejman25 is offline   Quote Quick Reply
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Jeep Wrangler Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
2004 Rubicon Transmisson Problem King of Beers TJ Tech Forum 5 12-06-2012 03:13 PM
throttle position sensor voltage problem scout800 YJ Tech Forum 0 07-21-2010 09:09 PM
problem after problem... 1991 Wrangler YJ Renegade YJ Tech Forum 2 07-10-2010 10:27 PM
Shifting problem 93 Sahara borispsu General Jeep Discussion 4 04-24-2010 05:17 PM
2400 miles on new jk having trans problem NTJeep JK Tech Forum 4 01-14-2009 01:03 AM


logo carid shop wrangler parts carid fender flares custom wheels store avs deflectors at carid
» Rates
Get low rates on auto insurance in Canada!

» Network Links
»Jeep Parts
» Featured Product

All times are GMT -5. The time now is 06:25 PM.



Jeep®, Wrangler, Liberty, Wagoneer, Cherokee, and Grand Cherokee are copyrighted and trademarked to Chrysler Motors LLC.
Wranglerforum.com is not in any way associated with the Chrysler Motors LLC